43 comments found

A very nice workk mate, good job! Best wishes :)

jerweb Purchased

Hi How easy would it be to change the size from 1140 to 960

wptitans

That’s something which requires some strong css knowledge, Changing the 1140 width to 960 isn;t that hard but adjusting all inner element, columns etc is another thing.

But with a descent amount of css knowledge your good to give it a go.

fabmedia Purchased

Quick question: why is the revolutionary slider text show up differently on the creation area (including the preview) than it does when you view it on the actual page it’s on (home page). The CSS is all buggered and makes it look bad and does not look anything like the CSS laidout within the accessable CSS of the Revolutionary Slider.

Default-user
fabmedia Purchased

is there an update for the Revolution Slider? There is a problem with Chrome and Firefox that pushes it to the side.

Also under chrome doesn’t show bolding in any text.

wptitans

Yeah there’s one. We will add it asap. Need to test if it’s not compromising our integration

Default-user
fabmedia Purchased

There is an issue with the OL, UL, LI tags as well where the sizing is substantially larger than the rest of the text on the pages… And Firefox blows apart the Revolution Slider…

jabdgmx Purchased

Hi great theme, as properly applied “Mega Menu”, as in your example in “Shortcodes Cool Stuff ”, I’m trying, and the menu appears in a position far below and plenty of space?

wptitans

Did you add sub titles inside it’s parent menus? When not entered sub titles there’s a empty space left behind.

ibneanwar Purchased

I’m having weird issues with visual panel, whenever I change any color to any section , search icon disappears. For example When I’ve changed background color of top bar and saved, search icon disappeared and then i reset using the reset button in the “Header section” and it reset all the changes which i made to the whole theme? That’s so bad….It appears that it wasn’t reset button for that header section instead it suppose to reset that section’s settings because otherwise it makes no sense to have reset button with all the sections and as i said above that same thing happpened when changed the “Menu Active and Hover Link” color and saved it and again, search icon get disappeared. Please check these issues. Thanks

wptitans

Yes this search icon disappears because you also need upload a icon when you use the visual editor.

And your right about the reset button inside the sections, we will look in to this and load an update if we found something for this.

But now you know that resetting means resetting the entire visual panel

Hi…

Working with Fabmedia (who has posted several posts already) to build out a site using this theme. I do like most of the look. www.langleymusic.com (currently behind a coming soon page) you should have access already to this site.

There are a ton of issues. How soon will you be publishing the update?

We are having serious issues with post filters. (there is no filtering) Trashed posts even get posted. It doesn’t matter if we choose a specific category, all posts get posted to the same location every time.

SuperPost widget doesn’t filter categories.

Font Formatting is an issue as well – bulleted content is far too big, should be .9em. Each <h> heading should have it’s own colour setting.

Revolutionary Sider is also an issue, no arrows buttons and crazy css fonts. it also creates a space of about 1cm under the image used in the slider before the shadow.

We are under the gun to get this site done but there seems to be some basic stuff that just isn’t working. Starting to get super stressed about this too… I had hoped that this theme was fully functional.

Should we be reverting to previous versions of WP – currently using v3.6

Please help as soon as possible. Much thanks in advance.

Default-user

Other issue is Post headings when viewed in a list change sizes to large font when rolled over… that isn’t very appealing.

wptitans

Can you send this list to support@wptitans.com and we will look in to this asap. Include ftp and admin credentials so we can start fixing on the spot

jerweb Purchased

Hi wptitans

i notice that on the protfolio the titels and excerpt is not showing on mouseover. Is there something i should check for that to happen or is there something wrong with my settings?

thanks in advance for any help

wptitans

Did you styled the theme through the visual editor? Make sure yo’ve covered all hovers. Else send me an email with ftp and admin credentials to support@wptitans.com and i will have a look tomorrow

Wesleyl Purchased

Hello wptitans,

I purchased this theme, got everything working and loving it. The thing i noticed though is that when i view my website on IE10 the menubar isn’t functioning properly. When you hover over them the items will show, but as soon as you move your mouse down it dissapears. This also happens on the live preview in IE10.

(In Firefox and Chrome it’s working fine)

wptitans

Can you send this issue to stephen@wptitans.com and include wordpress admin credentials, Stephen will fix this for asap.

Wesleyl: What was the fix for the menu drop down not functioning in IE?

I am having the same trouble and in need of an urgent fix…

Hi,

Would it be possible to insert a banner on top instead of just the logo?

And is the menu font size adjustable?

Thanks.

wptitans

Hi, when you have the proper css skills it certainly possible to add a banner instead of the logo. All you have to is to upload the banner and change some measurements inside the css file since a banner is pretty large.

And menu font size is indeed adjustable

Still have problem using the Google Maps APP. The Zoom is far away, and i canĀ“t change it , even setting on the shortcode.

http://www.graficaimediata.com.br/site
wptitans

I will add this to our github repo and will update the theme asap.

I am seeing a warning message multiple times in the theme homepage after installation Warning: Illegal string offset ‘Layout’ in \wp-content\themes\Unlimited\hades_framework\helper\helper.php on line 1252

It probably has something to do with php 5.4 as I found the array keys may be loose keys (without quotes), this has been deprecated.

Default-user

Changed that line into if(!is_array($element1) ) $element1 = array(‘Layout’=>’‘); No idea why that does work though…

May be a stupid question – is there sound on the two tutorial videos? I can’t hear anything. Thanks, Pat

wptitans

We are working on better audio for the screencasts. Our priority however will be now first on our new support system and then we will worry about other less important factors.

thanks

Default-user

It’s been 3 months – still no audio?

Hallo WPTitans,

your theme works fine except the navigation in IE8+. Would be nice to hear from you. I guess its the same problem wisleyl and justinroselt talked about.

Thanks, Martin

wptitans

Next Monday we will open up our new ticket support system. We are not handling anymore support before that time since we want to start with a clean sheet.

From Monday 4-11-2013 you can submit your ticket through http://support.wptitans.com and all support will be taken care of within 48 hour timeline again.

Really sorry for all the backlog in support issues and for the trouble caused. We hope you understand this situation and have a little bit more patience.

Hi wptitans

Want to ask you, if this theme support WooCommerce, or work well with this plugin?

Thanx

Joe

wptitans

Nope, this theme works not well and does not support woocommerce. Sorry

janleah Purchased

Hello

Love this theme! I’m having a slight issue with the header menu. It seems that when I have a sub-page, the link to the menu for that sub-page does not function. It works fine when there’s no sub-page and just a menu link. Is it something that I missed?

Thank you so much in advance for your help!

wptitans

Provide a ticket here please http://support.wptitans.com

hi, why this folders and file do not exist ?! /hades_framework/helper/titan_includes/titan-shortcodes/framework/shortcode_listener.php

folders : /titan-shortcodes/framework/ file: shortcode_listener.php

wptitans

Please submit a ticket here http://support.wptitans.com

Hello I submit a ticket yesterday my client said many people were unable to use the menu.. But I was unable to find the issue. Very confused . sorry its not enough information. ? http://www.timberdoodlelodge.net/ I updated everything /wp / theme.
wptitans

Hi can you at least tell us what or how they can’t use it. Can’t they use it in backend, frontend. hover on it or what?

Since i just checked and all works just fine

Default-user

They can leave the homepage (front page) they said there’s no MENU (FRONT PAGE / Front end / no back end issues. I’m sorry I wish I had more info. wish I know what browser they were using… :(

wptitans

Well, we’re just as astonished as you are my friend. Can’t you email them and ask them which browser they are using?

jerweb Purchased

hi i would like to have posts have the same look as regular pages, can this be done?

thanks

wptitans

Can you please be a bit more clear? Not quite sure i understand your request

Hello, I purchases and installed this theme. I can’t save any changes using the options panel. The progress bar just keeps turning and turning. I tried using this Theme with WP 3.7 & 3.8 and it doesn’t work with neither. Any suggestions on what may be going on or how I can get this fixed?

wptitans

Did you send in a ticket at support.wptitans.com?

We’re currently undergoing some very serious development issues which we are resolving asap. We’ve teamed up with another popular author team and will bring a better and more stable framework to wptitans.com products. Only this takes time.

Therefore support may take longer as expected

Our sincere apologies for any inconvenience caused

by
by
by
by
by
by