389 comments found

  • Has been a member for 0-1 years

Hey i want to purchase your theme but before purchasing i want to see documentation of your theme.Can i see?

Siiimple

Sure, just shoot me an email via my profile page.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I LOVE this theme and I’m very close to purchasing. The only thing I haven’t seen is a Sound Cloud Post option. Does this them have the ability to include a Sound Cloud clip?

Siiimple

Yes, it’s possible to add a sound cloud clip. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Thanks for that Great theme Must be tired… i can’t find how to change slider speed and others parameters. COuld you please help a poor tired guy with a stupid question ? ;)

Siiimple

Ha, ha :) Yes, of course. Shoot me an email via my profile page and I’ll help out right away.

Thanks Justin

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

A great theme, thanks for your going the extra mile with support Justin!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Any news about the bold body text bug ?

Thanks

Siiimple

Hey,

Can you shoot me an email via my profile page with a link to a page showing the issue?

Thanks! Justin

Default-user
http://goo.gl/tzrRfT On your theme bold is not working. I repaired with a plugin with google fonts end a custom css code. :) Thanks for quick reply
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Do you know if your (splendid) theme is ok with WP 3.9 ? Thanks P.

Siiimple

Thanks!

Yes, it does. It’s running on 3.9 currently :)

thanks! Justin

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years

I need to add a custom template to UrbanNews, and wanted to do so by building a child theme (that way I can get updates without overwriting, yo). So the way functions.php is requiring some framework files is making this more difficult than it probably needs to be. Specifically on line 606, the call to get_stylesheet_directory() is returning the path to my child theme’s style.css, then attempting to find the /framework/meta-box directory relative to that. Which doesn’t work, as I really don’t want to duplicate anything into my child theme directory that I don’t have to.

For now, I’m going to go ahead and duplicate the /framework directory into my child theme, but could you consider changing that functionality so child themes are a wee bit easier to build?

Also, your support forums seem to be broken. Is this where you’re fielding support questions?

Siiimple

Which support forum are you trying to access? Try http://www.siiimplethemes.com/support

Default-user

Yep, that’s what I was trying to access. I encountered four problems:

- Couldn’t find my purchase code anywhere, I eventually had to pull it from the download URL. This may be a Themeforest thing, but it was inconsistent with the instructions on the sign up page for the support forum.

- Once logged in I see a couple warnings output that seem to be related to the Crayon syntax highlighter.

- Once logged in I see a notification that states I don’t have permission to view questions, and as you would expect, I can’t see any other posted questions.

- I cannot submit a question. I can see and interact with the form, but can’t submit it. The submit button, labeled “Ask a question” refreshes the page, wiping out my inputs. And there is no evidence it was posted.

Siiimple

Thanks for the feedback. That’s interesting, I’ve not encountered those issues yet. I will try to re-create them and fix them. Thanks!

Default-user

Let me know how I can be of assistance. I know it can be frustrating when idiot users such as myself find new and interesting ways to break things.

Siiimple

ha, ha! No, I think I’m the idiot here :) It’s a new forum so there will be kinks…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I am using this theme from last 1 year and it is awesome. Although now i want to facing few problems which i earlier didn’t bothered. Please help me out with this-

*this theme homepage takes a lot of time to load, which make its my site load time very much. I have used cache plugin w3 total cache, i have compressed the images, i have reduced plugin, etc.. i have used everything, but load time is not improving. When have checked in different tools and it show sometimes 10 sec to 60 secs, and shows page size 2.4 MB which is a lot. Please help me out with it, i have tried everything.

  • A full post size in urbannews theme is i guess around 430 in width and with some “description and related post” at the left. Can you tell me how remove this “description and related post”, and make the content post full width, i have tried removing some code but its not looking good. Can you help me out with this.

Please let me know about these two issues as soon as possible.

Siiimple

Should be able to have a look soon, thanks, Justin

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! Great theme! For some reason, I need it to support older browser. Is this theme still support IE6? Thanks.

Siiimple

Thanks, unfortunately I’ve not done thorough testing on IE6 so I can’t say for certain. Sorry about that.

Justin

by
by
by
by
by
by