Diabolique

Diabolique supports this item

Supported

284 comments found.

This removes it from the Top menu.

I would like the Categories to be displayed along the top but not open in a drop down menu to show all the sub categories. Just require to click the link and it opens the Category page with the sub’s in tabs.

Thanks

It’s impossible.

I am having a hard time with the affiliate codes and links.

a. I followed your instructions on page 6 of the comments, but nothing changes on the affiliate tracking page, all I get is a code. From my experience, on affiliate networks they automatically generate a link with the unique code for every affiliate, which is ready to copy-paste in ads, email campaigns etc.

b. I figured I take the code and paste it at the end of a product page in form of ?tracking=<c0de>, but then if the customer navigates to a different page, the tracking code disappears and the affiliate will not get payed if the customer buys something (which is not fair, because the affiliate sent the customer to the website)

So my questions are:

1. Is there a way to make the affiliate link generation easier and more self explanatory?

2. Can one send customers to the website’s home page and still have the affiliate code in the URL?

2. Is there a way an affiliate can send people to the website and get commission regardless of which and how many items the customer buys?

Thank you!

Opencart creates cookie with affiliate ID which expires after 3 years.

This questions should be directed to opencart developers because I just create skins.

Want to replace welcome message on home page. therefore uploaded own welcom.png in image-folder and refered in the home.tpl to this file. somehow this won’t work. any idea why? this is the code: src=”../image/welcome.png”

Hi My products don’t show correctly online, although settings for all are the same. Some are shown VTA included and others excluded. Strange thing is that it changes with changing the view (standard to sort A-Z). Can you help?

Hi,

It doesn’t look like a theme issue. Do you have the same problem when default theme is active? Product sorting works fine too.

indead, it is a opencart issue. I changed VAT % based on shop address instead delivery address and now it works fine. not logic? but… anyway. thanks.

Hi,

Where do I make changes to:

Welcome message contact details why choose us etc

Also how do I go about putting a video on the site?

Thanks!

Hi,

It’s inside following files:
catalog/view/theme/vanityshop/template/common/home.tpl
catalog/view/theme/vanityshop/template/common/footer.tpl
You have to upload your videos on FTP server and insert code with video player into product description. You can use this player: http://flowplayer.org/

The number of items should be a drop down choice but the only option is 15. Can this be changed as the template is made for 4 products per row.

thanks, but how can my problem be fixed now? where can I change the option?

Try to install another opencart in child directory. If it works fine then you have to reinstall your main opencart.

I got it! I changed the store settings “number of items shown 12 instead 15.

Can you add measures (length, width,..) in the template? I would like to have it displayed right of the product image on the product page (below model or so).

would it be possible to have images displayed for bestsellers (right column)?

Open special.tpl, copy whole code, open bestseller.tpl, remove whole code and paste copied code.

Hello Diabolique,

I have somewhat customized installation of version 1.2.1 and the main menu is not working well. I see that you fixed it in version 1.2.2. Can you please let me know how you fixed it, or what files you changed. I could update to verion 1.2.2 but I dont want to do all the customizations again.

Thank you,

David S

Hello,

It’s a stylesheet.css – NOTIFICATION and CATEGORIES AREA

hi, can this theme display videos as product-preview?

Hi, Yes, you can insert video into product description.

http://ahsapkutu.com.tr/index.php?route=account/register

Notice: Undefined variable: entry_account in public_html/catalog/view/theme/vanityshop/template/account/register.tpl on line 57

How can i fix it? i use opencart 1.5.5.1

there is www.ahsapkutu.com.tr/error.jpg

if i change vanity register code from original register code, it is working. but i want to ask “will it be problem for me?”

     

<div class="content">
      <table class="form">
        <tr>
          <td><?php echo $entry_company; ?></td>
          <td><input type="text" name="company" value="<?php echo $company; ?>" /></td>
        </tr>     
        <tr style="display: <?php echo (count($customer_groups) > 1 ? 'table-row' : 'none'); ?>;">
          <td><?php echo $entry_account; ?></td>
          <td><select name="customer_group_id">
              <?php foreach ($customer_groups as $customer_group) { ?>
              <?php if ($customer_group['customer_group_id'] == $customer_group_id) { ?>
              <option value="<?php echo $customer_group['customer_group_id']; ?>" selected="selected"><?php echo $customer_group['name']; ?></option>
              <?php } else { ?>
              <option value="<?php echo $customer_group['customer_group_id']; ?>"><?php echo $customer_group['name']; ?></option>
              <?php } ?>
              <?php } ?>
            </select></td>
        </tr>      

 <div class="content">
      <table class="form">
        <tr>
          <td><?php echo $entry_company; ?></td>
          <td><input type="text" name="company" value="<?php echo $company; ?>" /></td>
        </tr>        
        <tr style="display: <?php echo (count($customer_groups) > 1 ? 'table-row' : 'none'); ?>;">
          <td><?php echo $entry_customer_group; ?></td>
          <td><?php foreach ($customer_groups as $customer_group) { ?>
            <?php if ($customer_group['customer_group_id'] == $customer_group_id) { ?>
            <input type="radio" name="customer_group_id" value="<?php echo $customer_group['customer_group_id']; ?>" id="customer_group_id<?php echo $customer_group['customer_group_id']; ?>" checked="checked" />
            <label for="customer_group_id<?php echo $customer_group['customer_group_id']; ?>"><?php echo $customer_group['name']; ?></label>
            <br />
            <?php } else { ?>
            <input type="radio" name="customer_group_id" value="<?php echo $customer_group['customer_group_id']; ?>" id="customer_group_id<?php echo $customer_group['customer_group_id']; ?>" />
            <label for="customer_group_id<?php echo $customer_group['customer_group_id']; ?>"><?php echo $customer_group['name']; ?></label>
            <br />
            <?php } ?>
            <?php } ?></td>
        </tr>      

</table></div></table></div>

Error can be caused by some vqmod.

ok. i will try it. if it doesnt work, we can contact again. thank you.

Hello, Can you advise on how to make the Top links text smaller so i can get more catergories along the link bar?

Cant see the code for looking… Thanks Michael

Hello,

Oen stylesheet.css and edit following code line:
.custom-menu ul li { display:inline; padding:0 34px 0 5px; font-size:11px; }

You can decrease 34px too.

Every time I get a new extension, got the same problem. The white background does not extend full on the page. Every extension author has allways fixed that kindly, but the last one (Premium-Feedback-Testimonials) do not even reply to my emails. Can you guide me where could go to fix the problem ? Or you can do it for me with a small charge?

To see what I mean: http://graficartprints.com.mialias.net/index.php?route=product/testimonial

I forgot to tell you about another issue. The Google Analytics Code is visible on top left of the page (!?) It starts by UA-7…

Paste following line:
#product-testimonial #main-child #container { background:#ffffff!important; padding-left:0px!important; overflow:hidden; margin-top:-4px; }

I forgot to tell you about another issue. The Google Analytics Code is visible on top left of the page (!?) It starts by UA-7…

Probably you pasted corrupted code. Check it on default theme.

Thanks for your support ! Hope not to bother you again in the future ;)

fantastic support here keep it up. Looking at buying this also cheers.

could the black ribbon with price on the product pages made only visible when hover over?

No, there will be too much work.

is there any other way to make it ‘less’ visible? perhaps transparent instead of black?

Try it:

.box-title { opacity: .80 }

I followed the instructions in chapter IV for the featered products, but only 3 products fit on 1 line. how can I make it to 4 on 1 line?

another related question: where can I change the star ribbon color?

Check in the documentation – Featured star color

thanks!

can the ‘home’ button in the upper left corner be linked to another page (I want to add an extra landing page to my shop)?

Open common/header.tpl and edit following code line:
<a href="<?php echo $home; ?>"><?php echo $text_home; ?></a>

thanks! that works fine

I just started with Opencart today and purchased this theme. I need to know how do I get rid of the Brands and Returns links in the Information list? Also, how do you change which social networks icons are showing?

I figured out how to get rid of the links in Information that I didn’t want. Still need to know how to adjust the Social Networks section. Also, there are some problems with the template in Chrome. See the image below. I’ve circled the problems in red: http://imgur.com/Ggo4d5d As you can see the Show dropdown box is in the wrong place and for some reason the Categories are showing up in Latest, too. Any help you can give will be much appreciated.

Still need to know how to adjust the Social Networks section.

They are in the common/footer.tpl

Also, there are some problems with the template in Chrome. See the image below. I’ve circled the problems in red: http://imgur.com/Ggo4d5d 

Open css/stylesheet.css and replace width:80px; for min-width:80px;

As you can see the Show dropdown box is in the wrong place and for some reason the Categories are showing up in Latest, too.

This place is for the latest products module only.

Thank you. I figured out how to get the Add This buttons after I posted this and found them in the footer already. Sorry, I’d never heard of that site before. I got the new code so that the buttons that I want to show are shown. Thank you very much for help with the dropdown. That fixed my problem. I also figured out the categories thing was because I hadn’t uninstalled the categories module.

by
by
by
by
by
by