64 comments found

lismel Purchased

Hello Royalmasters, I’m enjoying your theme, but something went wrong and I don’t know what. The audio pluggin doesn’t work anymore. When creating a new article, I select “audio”, I put the url… but then it shows something like this:

http://hpics.li/e6ca61b

I do not understand, it was working fine until a little while ago. Could you give some directions? I absolutely need the audio to work. Thanks a lot.

Royalmasters

I updated the audio script to latest jQuery version used in latest WordPress version. The update will be available soon after the theme review, usually in 24 hours.

himuken Purchased

Hello, Royalmasters.

I just bought the vCard, Wordpress theme, and trying to play around with it. I tried to select the “Image Slider” option in the portfolio, and found none.

How can I find it?

http://s9.postimg.org/eoreuva2n/Untitled.png

Thanks

Royalmasters

Hello,

The image slider is on Post Options for blog posts: http://c2n.me/3dIjXkc.png

I’m also looking to buy a vcard this is one I am highly considering. However it seems support maybe even updates are slowing down. Am I wrong Royalmasters?

Royalmasters

Hello, thank you for interest in purchasing our theme. We are doing support and theme updates. Right now I uploaded new update that fix the audio script in blog listing and blog single page.

Royalmasters

Theme Updates

Version 1.4 (Released March 07, 2015)
- Fixed the audio player for the latest WP version 4.1.1

Theme Updates

Version 1.4 (Released March 07, 2015)
- Fixed the audio player for the latest WP version 4.1.1

by
by
by
by
by
by