506 comments found

kohachan Purchased

I wanted to use Slider Revolution but I got Ajax Error and I couldn’t create any slides. Why is that?

Please help me.

damojo

Hi,

that information alone does not help us localize your problem. Please send us an email with your wordpress login via our profile form: http://themeforest.net/user/damojo#contact

Make sure to include information about the problem and where it occurs.

Regards, damojo

Default-user
kohachan Purchased

ok i sent you a message.

curtm275 Purchased

Any known issues with Wordpress 4.1?

damojo

Hi,

our preview is also running on 4.1 with no problems!

Regards, damojo

When is the next update? Can you please add RTL support.

I cannot translate the sub footer right and left column text using WPML. Please advise. Thank you

damojo

Hi,

Thanks for letting us know.

Thats due to the right and left footer subfooter areas being option fields. I will put this on the update list!

Regards, damojo

Default-user

I have found a way to translate the options fields through this link: http://wpml.org/documentation/support/language-configuration-files/

Thank you.

On the other hand, please make sure to to add RTL compatibility in your next release.

Thank you

Hey the portfolio archives are not going to the second page. It pulls up a blank page when you click on next page. Can you check this out for me?
(blank page) http://www.clearwaterbuildersmt.com/portfolio/page/2/
(portfolio page) http://www.clearwaterbuildersmt.com/portfolio/

damojo

Hi,

thanks for your request.

Im suspecting that your htaccess file is not configured correctly: http://codex.wordpress.org/htaccess

Regards, damojo

CIDesign_Media

No, it is the same as the .htaccess in the WordPress codex.

damojo

Hi,

please submit a ticket to damojo.ticksy.com with your login data included!

Best Regards, damojo

Hello, I have a problem with the Visual Composer in this theme; everything works fine but when I drag the items I lock the screen. The version of WP and the theme is the last, while that of the Visual Composer is the 4.3.3., Present in your theme. You can insert the updated version? Could this be the cause?

Thank You

damojo

Hi,

thanks for your comment.

We are updating the theme regularly with the latest plugin versions. I doubt that this is the cause of the problem though.

Did you try editing the theme in VC in a different browser? We are experiencing, that depending on the page content, sometimes the browsers “hangs” when modifying elements in Google Chrome.

Please try safari or firefox for example.

Regards, damojo

Default-user

Unfortunately I have already tried with Chrome, Firefox and Opera, and the result is the same… I tried to install a demo version in another hosting with the same theme and the same plugins but the result is the same. I also disabled all plugins and inserted a page with only one element with VC, but when I try to drag the issue reappears. Heeeeeeeeeeeeelp please !!!!!!!!!!!

Default-user

Important Update: After some tests I noticed that the problem arises of the lines in VC are more than one. If the line is one you can move objects, otherwise not. I hope it can help to find a solution, but no one else has this problem…?

Thanks in advance.

Hey guys, A great looking theme but a quick GTMetrix test revealed very slow page speeds, which matched the very slow loading time when browsing the theme demo.

I’d love to be able to use Velocity with the Essential Grid plugin, but I’m concerned with the slow speeds. Any thoughts or plans to improve this in the near future?

http://gtmetrix.com/reports/velocity.themepunch.com/sLHazAGN
by
by
by
by
by
by