251 comments found

Hello, I have 2 questions: 1. On my home page the title of the page “HOME” appears under the slideshow. I want to remove it. How? 2. In the slideshow I want to move the text a little up. How? Regards, Dani

RainbowThemes

Hi Daniela,

1. There is a checkbox “Hide page title” just below the content editor(during writing a post/page). Select it and save changes.

2. Please use top parameter in slide shortcode. For example:

[slider_rainbow]
[slide image="Your image URL" top="50" title="Lorem ipsum"] lorem ipsum dolor sit amet [/slide]
[/slider_rainbow]

Best Regards,
Mike

Hello. The previous questions were related to rainbow slider. Other questions: 1.How can I reduce the size of the title and subtitle of the text in the rainbow slider? 2. How can I change the color of subtitle in the rainbow slider? Best, Dani

RainbowThemes

Hi Dani,

1. Unfortunately there is no option for that but you can use CSS to make proper changes. Please go to Appearance->editor and select the style.css file. Add this code at the very end of the file:
.mt-rainbow-slide-box h1{ font-size:40px; }
.mt-rainbow-slide-box h2{ font-size:30px; }
2. Please use subtitlecolor parameter in slide shortcode e.g.
[slider_rainbow]
[slide title="Lorem" subtitle="ipsum" subtitlecolor="#de2222" image="Your image URL"] Lorem ipsum dolor sit amet [/slide]
[/slider_rainbow]

You can read more about that in Velvet documentation: http://rainbow-themes.com/themes/velvet/wp-content/themes/velvet/documentation/#shortcodes-rainbow

Best Regards,
Mike

Is this theme compatible with IE? I am having issues.

RainbowThemes

Hi Daniela,

yes it is. Which version of IE do you use and what kind of the issues do you have? Remember that we support IE8 and IE9 only.

Best Regards,
Mike

Hello everybody!

Unfortuantely I had an accident last week and I’m unable to reply immediately for all of your e-mails/comments. Please accept my apologies if you recieve my reply with two or three days delay. Velvet update will be delayed too.

Don’t worry. I’m back to work as usual next week ;).

Best Regards,
Mike

Hello, Mike! Thank you for the excellent support. For some reason subtitlecolor=”#de2222” shortcode didn’t work.

RainbowThemes

Hi Daniela,

please make sure that you have installed the latest version of Velvet Theme. This parameter wasn’t available in the first versions.

Best Regards,
Mike

tomraff Purchased

Hi Mike,

Sorry to hear about your accident. :-( I’m looking add eCommerce functionality. Can you tell me if this fantastic theme supports WooCommerce?

(btw…looks amazing in black).

Best Regards, Tom

RainbowThemes

Hi Tom,

thanks and don’t worry. I feel much better now ;).

Unfortunately I don’t provide WooCommerce support. I tried to make Velvet as simple as I could and I think that it’s compatible with a really large number of plugins. Of course I’m unable to test all of them so I react only when someone notice that something is wrong. If I remember well WooCommerce needs some extra modifications in page.php. You should check their documentation if there is any problem with it.

Best Regards,
Mike

Hi there On your landing page of the theme example: http://rainbow-themes.com/themes/velvet/welcome/

The slider is responsive and shows up in the mobile size of the site. I have found that when I add a slider into any page of my site, the slider disappears when viewed in the mobile size. Is there a way to fix this?

RainbowThemes

Hi,

just re-download Velvet from ThemeForest and upload it again as the next theme. Then just change the theme in the Appratance->Themes. You won’t lose any settings. Remember that all files will be replaced so if you have done any kind of customisations(e.g. custom styles in style.css) then please do a backup of these files.

Best Regards,
Mike

Default-user

Hey mate

I installed the latest theme after re-downloading it from ThemeForest but it looks like the slider is still not working when viewed in the mobile view. A other tips to get it working?

Thanks

Default-user

Actually, no need to worry about my last comment. I forgot to empty my cache and reset broswer settings. Its looking great now so thanks for all your help!

Very nice theme i really like find it very useful.

I have 2 questions

First I have some troubles with de send button in the contact form i have already edit the parameters in the control panel but it dosn’t work at all could you figure what i am doing wrong?

second is ther any way to edit or hide the icons in the contact form.

best regards

RainbowThemes

Hi,

1. It’s hard to say anything for now. Please provide a link to your website. I’ll take a look at that.

2. To delete icons please go to Appearance->Editor and add this code at the very end of the style.css file.
.mt-form.mt-contact #mt-contact-email, .mt-form.mt-contact #mt-contact-name, .mt-form.mt-contact #mt-contact-subject {
    background: none;
    padding-left: 4px;
}
To change them please just replace images in images/icons/form/ directory or use this code:
.mt-form.mt-contact #mt-contact-email{
    background-image: url("http://link-to-your-icon");
}
.mt-form.mt-contact #mt-contact-name {
    background-image: url("http://link-to-your-icon");
}
.mt-form.mt-contact #mt-contact-subject {
    background-image: url("http://link-to-your-icon");
}

Best Regards,
Mike

Hi Mike, I would like to add Google+ to my social icons. How can i do that? Regards, Dani

RainbowThemes

Hi Dani,

the easiest way to do that is to replace one of the existing social icons. To do that please open socials.php file and change the title of one of available services.

For example, please replace:
'deviantart' => 'DeviantART',

with:

'deviantart' => 'Google+',

Then simply change the deviantArt icon in images/icons/socials/ directory.

Best Regards,
Mike

iosefl Purchased

Hi
Just purchased this nice theme and installed, also imported the dummy xml content and added the PolyLang plugin, but still my main page at http://www.beyondsearch.ca is completely different than your theme preview page, can you please help here?
Thanks

iosefl
iosefl Purchased

Hi Mike,
I wish you fast recovery, thanks for your responses, everything now works as expected as I implemented all the settings and changes.
The only one thing I’m struggling with is the fact that the social links are opening in a new window, but the links are wrong as it adds my website URL in front of the social link so instead of having

www.twitter.com/Beyondsearch

I’m ending up with
http://www.beyondsearch.ca/www.twitter.com/Beyondsearch
which is wrong, is this set in the socials.php?
Thanks,
Joseph
RainbowThemes

Hi Joseph,

thank you ;).

please use full links with “http://” in the beggining. e.g.

http://www.twitter.com/Beyondsearch

Best Regards,
Mike

iosefl
iosefl Purchased

Hi Mike,
The “http” addition fixed the link.
Thanks,
Joseph

Hi i have looked at our website on mobile and it doesnt look too great at all. The layouts become removed, the menu is gone.Is there a way to maintain the layout of the original website so not too loose the quality or is there something else i could do such as a plugin that you know of that may be able to work around this?

http://www.migsolv.com

thanks, John

RainbowThemes

Hi,

to remove responsive CSS just edit css/main.css file and delete everything from line 3048 to the very end of the file. Line 3048 is:
@media only screen and (min-width: 0) and (max-width: 1000px) {

I will add simple checkbox in control panel to turn on/off layout responsiveness. Please stay tuned.

Best Regards,
Mike

Hi Mike, what is the size of the featured image for the blog posts? Regards, Dani

RainbowThemes

Hi Dani,

you can use any size of the images. The maximum width is 690px for posts with sidebar and 930px for posts without sidebar so your images will be scaled down automatically if you use the bigger ones.

Best Regards,
Mike

Hello, I would like to know how to change the logo from logo.jpg to logo.png in the code. It should be in the header.php or where? Please help me with that as soon as possible. Thanks!

RainbowThemes

Hi Lisa,

I’m not sure what do you mean. You can change the logo in Rainbow->General Settings. You don’t need to code anything :).

Best Regards,
Mike

tomraff Purchased

Hi Mike,

I’ve setup a local server on my laptop (windows vista) using the latest version of Xampp – to enable offline development and testing. However when I try to enable Velvet Theme I get the following error:

Fatal error: Call-time pass-by-reference has been removed in C:\xampp\htdocs\singlesite\wp-content\themes\velvet\library\mt\init.php on line 72

Can you help me resolve this? Best Regards, Tom

RainbowThemes

Hi Tom,

to be honest I’m not sure what could be wrong. I think that Xampp uses very old PHP5 . Please open velvet/library/mt/init.php file and delete & sign in line 72:

Before:
parent::start_el(&$output, $item, $depth, $args);
After:
parent::start_el($output, $item, $depth, $args);

or just re-download Velvet theme from ThemeForest. I’ve deleted this ampersand in the last update.

If you have some programming knowledge please tell me which version of PHP do you use.

Best Regards, Mike

Hi Mike, I’ve got a problem with the search bar, content of the pages isn’t indexed and I can find only the content of posts. This is a big problem because the site have a lot of products in diferent pages. What can I do?

RainbowThemes

Hi,

please provide a link to your website. I’m not sure what could be wrong. As you can see searching on my demo page works just fine so there has to be something wrong with your settings.

Best Regards,
Mike

Hi again Mike! I have a big problem with the search bar, please could you help me?

Thanks

RainbowThemes

Hi,

I’ve just replied to your previous comment. Again, please provide a link to your website and please tell me which keywords you are having problems with.

Best Regards,
Mike

Hi Mike, i am trying to create a table like in your example but if you look at our table it isn’t showing any styling. Do you know what the issue may be?

many thanks in advance,

John

RainbowThemes

Hi John,

please provide a link to live demo or copy the table code here(surround the code with <pre> </pre> ). It’s really hard to say anything for now.

Best Regards,
Mike

Hi Mike, Sorry, I didn’t see your reply, here’s the link: http://www.nusim.com/NusimCMS

I’m having problems with all the pages, for example in ‘Productos’ Products in english, if you try to search any product you’ll see that is imposible to see the page you are searchin for

Thanks a lot

RainbowThemes

Hi,

something is wrong with your plugins. Please use PolyLang to provide a multilingual functionality or tell me which plugins you use and I’ll try to figure out what could be wrong.

Best Regards,
Mike

Hi Mike!

I’m using WPML to provide multilingual functionality

Thanks a lot Mike

RainbowThemes

Hi,

unfortunately WPML is a commercial plugin so I decided to support a free one – PolyLang. I suggest to use this one for now. Of course, I’ve already sent some e-mails to WPML developers. I’ll provide proper update soon. Please stay tuned.

Best Regards,
Mike

Hi i´m using the latest version of velvet theme but the subtitlecolor parameter in rainbow slider didn’t work. Any idea of what could be?

RainbowThemes

Hi,

I’ve tested it again and it works just fine. Please provide a link to your website or send me a full shortcode which you use. I’ll check it by myself.

Best Regards,
Mike

by
by
by
by
by
by