249 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello there, i’ve installed your theme and i was wondering how can i get a “blog style” to my website? I saw in your demo that you can do that, but i can’t find the option.

I did what it says the instructions: 1. Change the frontpage and asign a “home” and “posts” pages. 2. I used the [posts number=”4” title=”Latest posts” /] code but it only show a little summary of the posts.

Any idea how to show them complete in the home?

RainbowThemes

Hi,

I am not sure if I understand you well but please try to copy the post content into the excerpt field. To do that please edit the post and click “Screen options” button in the top right corner. Then check the “excerpt” option. After that an additional field will appear below the editor.

Best Regards,
Mike

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Thanks for your answer. Let me show my test site: http://isumlima.org/test/home-2/

As you can see, the home is showing only excerpts of each post. I want to show the complete posts. How can i do that?

RainbowThemes

Hi,

to be honest I’m not sure what exactly would you like to do. Please edit posts excerpts or change the behaviour of the home page in Settings -> Reading Settings.

Best Regards,
Mike

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • United States
erostad Purchased

Hi – I have a YouTube video showing on my home page and the drop-down menu shows behind the video. This only happens in Firefox on a PC. Do you know what styling I can add to the drop-down menu CSS so that the drop-down menu will show in front of a YouTube video irrespective of the browser being used?

Thanks

RainbowThemes

Hi,

could you please send me a code which you use to insert a YouTube video?

Best Regards,
Mike

erostad
erostad Purchased

Here is the code -

[one_half][youtube url="http://www.youtube.com/watch?v=q7rzcCjx75w" width="460" height="264" /][/one_half]
RainbowThemes

Hi erostad,

it took me some time. I was looking for some bugs in my theme but there is a problem with YouTube default settings. Please add ”?wmode=opaque” to your youtube video URL e.g.

[one_half][youtube url="http://www.youtube.com/watch?v=q7rzcCjx75w?wmode=opaque" width="460" height="264" /][/one_half]

I’ll add proper code which will be adding proper wmode to all links by default in the next theme update.

Best Regards,
Mike

erostad
erostad Purchased

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Hello Mike, this is what i wanted to show in my site: http://prntscr.com/fj7h0

That the section “blog” of your demo. I wanted to do that on my site, but all what i got is very small excerpts with no pictures and no option to persoanlize the “read more” button.

Maybe that’s not a “real” blog and it’s just a sum of texts that you created on a page and make it look like a blog timeline?

RainbowThemes

Hi,

It’s a regular blog. Just select proper page in Settings -> Reading and add some posts(remember to set “Featured Images”).

Best Regards,
Mike

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
acoreo Purchased

For some reason my images inside pages won’t align right. In the WYSIWYG it aligns but not on the site.

RainbowThemes

Hi,

please use [image] shortcode instead. That should fix your problem.

Best Regards,
Mike

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Spain

Hi Mike,

Finally I’ve resolved the problem with the searchbar but I can’t see the excerpts in the results. One problem more, sorry :( the dropdown menu doesn’t work, what can I do?. And one question, How could I get the flags in the top of the main page like in your demo?

Thanks a lot David

http://www.nusim.com/prueba
RainbowThemes

Hi David,

1. Please configure menus in Appearance->Menus and then go to Rainbow -> Main Navigation, select Drop-down and save changes. 2. To get the flags in the top please create a new menu in Appearance -> Menus and assign it to the “Top Menu” location. Then go to PolyLang plugin settings and check proper settings in “Menus” Tab. 3. Unfortunately pages don’t support excerpts. You can install proper plugin to add this feature. I’ll check the search results code.

Best Regards,
Mike

Default-user

Thanks a lot Mike, everything is working right now, but I think there’s a bug with the search. When the title of the page it’s hide the result of the search for this one is ‘Nothing found…’ And one more thing, Which one is the best plugin for show the excerpts?

Best regards, David

RainbowThemes

Hi David,

thanks for the info. I’m working on that now. Unfortunately I’ve never used any of those plugins so you have to check them by yourself.

Best Regards,
Mike

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Mike – I’m having a few problems with blog posts.

1. I’m having trouble getting excerpts to show on the blog summary page. I’ve added my copy to the “excerpts” section of a given post, i’ve set the Reading Settings to show “Summary” for each article in the feed, and yet the main blog page still shows the full post article unless I employ the <!-more-> tag inside the post, which isn’t the same as the excerpt.

2. How are you getting the nice thumbnail to appear on the blog summary page (with the frame) and also make it non-clickable when viewing it on the blog post page? If I add a featured image to a post, the thumbnail will appear on the blog summary page, but text alignment is really poor and I don’t get the nice frame I normally get with an [image] shortcode. If I use an image shortcode in the body of the blog, that will appear ok on the post page, but I don’t get the thumbnail appearing in the blog summary page.

3. when using the Image shortcode, if I use the simple effect, the shadow effect below the frame is not appearing for me, as it does on your site. do I need to change something?

thanks!

RainbowThemes

Hi,

1. Please use <!––more––> tag. It’s the best solution. What kind of problems do you have with excerpts?

2. I just use very big featured images. Please make sure that you use wide images.

3. Could you please tell me where on my website there is an image with simple effect which has the shadow effect?

Best Regards,
Mike

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years

Hi there..!! After searching a world of wp themes I think Im ready to buy yours.. there are some simple reasons: I need a clean responsive and multilingual theme.. but most of all… I need someone to be in there when I need it.. and so far, Ive been reading some cute comments and you are always there to answer questios.. and THAT ’s SIMPLY OUTSTANDING .. so Im gonna buy your theme and I hope you keep your work.. and by the way: why aren’t you making some more themes?? and another thing: the link to the dummy content is no longer working.. thanks, and luck with sales!

RainbowThemes

Hello,

1. I’ll do my best to provide the high quality support. I understand that nearly everyone would like to customize my theme after the purchase. Of course sometimes it’s hard to explain some things. In that case I ask for login information and add proper customizations by myself.

2. Of course I’ve been working on new themes. Unfortuantely I had an accident and was lying in bed for nearly a whole month. That’s why it’s taking so long. My second theme is nearly ready and I’ll upload it soon. Here is a front page of my third theme – http://dribbble.com/shots/705835-Business-theme I’ll prepare the HTML version of it soon ;).

3. Could you please send me this link? I’ll upload the dummy data again. By the way, I include dummy data in the package which you can download from Theme Forest.

4. Thank you :). Good luck to you too!

Best Regards,
Mike

  • Europe
  • Has been a member for 1-2 years
  • Sold between 100 and 1 000 dollars
  • Exclusive Author
  • Bought between 1 and 9 items
  • Referred between 1 and 9 users

Awesome ;)

RainbowThemes

Thank you! ;)

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years

Hi Mike.. I already purchased your theme.. and so far, Im feeling good.. by the way, you are right, the dummy content is included with the purchase package.. but also so far, Ive been having some problems cause the docummentation for dummies is not as wide as for a dummy like me.. ;) so thats why as I told you, my slideshow is not showing properly (just a blue band showing), that could be for some of these reasons: 1. the url im currently using for the .jpg is from my wordpress library. 2. the url im currently using for the .jpg is from a Flickr library. 3. I dont know the proper hight and wide measurements 4. I used a .png and didnt work

And something more: 5. I dont see in the dummy content anything related to the multilanguage.. ITS VERY IMPORTANT TO ME ..

Sorry to hear from your accident, I hope everything is doing well right now and I saw the screenshots from your next theme. its gonna be a HIT !!

thank you so much. LynnardSD

ps.. sorry, i forgot something: I have each name of pages showing on top and bottom of the site.. even if they are not added to the menu of the site.. how do i get rid of them?? and also, how do i use the columns shortcodes? where should I paste them ?? On each page I want them to be shown? I need to use the content on those columns like a LINK .. In that case.. what about using the buttons included in order to do that job?

Thanks again,.. so many questions for someone that has just bought your theme!!

RainbowThemes

Hi LynnardSD,

0. Remember to install PolyLang plugin and add Spanish and French languages before importing dummy data. 1. Please check your images URLs. Just copy them to the browser URL bar and press enter ;). 2. and 4. That’s not the problem. You can use any extension(png, jpg, gif or even bmp). Images can be hosted on external server. 3. Images should be at least 980px wide. You can use any height you would like. Just specify the height parameter in the slider shortcode

I think that your images URL are incorrect. Please check them again.

4. Please add empty menu in the Appearance->Menus and assign in to the top and bottom menu locations. You can read more about that in the documentation – http://rainbow-themes.com/themes/velvet/wp-content/themes/velvet/documentation/#navigation

5. Yes, you can set a different columns pattern on every page. Please read: http://rainbow-themes.com/themes/velvet/wp-content/themes/velvet/documentation/#shortcodes-columns 6. “I need to use the content on those columns like a LINK ”. To be honest, I don’t understand. Would you like to make the whole column clickable?

Please let me know if you need any help. I’ll describe it in more detail.

Best Regards,
Mike

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years

Hi Mike !!! I’m back.. so far I’ve been able to solve the problems that I had using some shortcodes (all my mistakes, your theme is awesome..) 1. Images are showing correctly 2. Slideshow is working good 3. Menus from top and btm dissapeared (good) 4. Working with columns

BUT .. right now, Im having an issue with my PAGES .. 1. I dont know why but if I DONT publish my pages (services) with a parent page like HOME , they dont show.. !!! As you hear: I must declare HOME as a parent page for SERVICES in order to show services on the webpage.. could you send me some ideas? and after that: 2. I installed polylang (nice job) and so far Im translating to french each page, BUT I dont really understand how it works, cause the SERVICES PAGE doesnt show in french (and HOME does, even if I have just one sentence in french, the rest is to be translated).. but the site doesnt work properly in french.. 3. And I just realized that each time I have to click on the french flag in order to see the content in french.. 4. In my Android Motorola the site is not showing correctly.. the navigation bar (for mobile devices) is always over the slideshow.. ¿?

So, that’s so far what’s tormentig my head..!!

Thanks a lot and again: your theme ROCKS !!!! Everybody: you should buy this theme..

by the way.. here’s the site: www.aktivecommunication.com

RainbowThemes

Hi LynnardSD,

1. To be honest I’m not sure what do you mean saying “don’t show”. Please check your menu settings in Appearance->Menus. Please be sure to add proper items to the menus.

2. Remember that every page should be prepared in 2 languages. PolyLang doesn’t allow to have some pages in English and some in French. All pages have to be translated.

3. Please prepare 2 menus. First for Englsih language, second for French and then configure them in PolyLang Settings->Menus

4. I’ll check that. Which browser do you use?

Best Regards,
Mike

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years

Hi Mike.. About the pages being categorized as a child page I dont know how but it’s ok now… I just let the site alone 2 days and after that everything was ok.. I didnt touch anything.. hehehe.. seriously..

I had an issue with the french language, I did what you told me (prepare 2 menus one for each lang) and its ok.. BUT even if I make 2 different pages (one in french for each english page) I must use the “add new translation” for the Home page, if I dont do that, the french home page is a total dissaster.. now its ok (but only cause I did a translation for it.. the rest of the pages are independent french pages).. well, the thing is that im fine with the result.

About the browser problem with mobiles.. OH DEAR LORD .. you should take a look.. its a mess.. doesnt matter the browser or the mobile, it just gives 3 navigation options: Navigate to: 1. Home 2. Services 3, Contact français

and the slider is all the time over the logo.. Im going to deactivate the responsive option after you take a look at it please! let’s try to solve that.

And the last thing… The header with the telephone number.. I CANT FIND my way to it on the wordpress options.. I simply cant modify that, so that’s why I went to the editor and ERASED the line.. too bad, cause even doing that, google keeps using that information when it shows the results, take a look: https://www.google.com/search?q=aktive+communication&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:es-ES:official&client=firefox-a

my question is: where in the options of the theme is that part, in order to modify it properly?? and how can I change the info that google uses as part of the results, in order to change the silly “Call us: 123-456-7890. Mon-Fri 7am – 6pm”

Thank you again !!

RainbowThemes

Hi LynnardSD,

1. You’re logo is really big. That’s the problem. Please go to Appearance->Editor and ad this code at the very end of the style.css file. That will fix the issue.
#top header h1{
min-height:150px;
}

2. You can edit the header with the telephone number in the Rainbow->General Options. Please find the field called “Top area code” and enter proper contact information.

3. To be honest I don’t know how google does recognize the contact information. I’ll try to read more about that.

Best Regards,
Mike

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years

Hi Mike ! 1. Thanks for the logo line.. it works perfect ! 2. The Rainbow->General options->top area code leads to Polylang settings, then I let them EMPTY in order not to have a telephone number or any other info there, and.. it works, I’ve got nothing on the website, BUT still appears on googlesearch… I need to COMPLETELY DELETE that from the site.. where in the Editor can find it? 3. I need to configure the info that is showed with google results.. the very basic info you use to be well indexed by google, not only: “Services … Navigate to… Home, Services, Contact. Home. Aktive Communication 2012”, but a real description of the site.. 4. The site is now good for mobile devices, BUT the responsive menu to navigate just shows: HOME , SERVICES; CONTACT FRAN ÇAIS.. ¿?¿?¿?!! Thank you so much..!

RainbowThemes

Hi LynnardSD,

2. You have to wait until google revisit your website and index the updated version. That’s all.

3. Please install one of many available SEO plugins and use it to set the website description.

4. That’s a bug. I need to take a look at PolyLang code and I’ll fix it as soon as possible. I’ll send you a message when the patch is ready.

Please accept my apologies for such a long delay. I have a cold and do everything much slower than usual.

Best Regards,
Mike

Default-user

Hi Mike.. thanks for all your explanations.. they were excellent, sorry to hear about your cold.. but guess what..?? while I wait, I googled a little bit and I found that.. it’s just a question of google robots visiting your site.. and I would be helpful to register the property of your site with google (that’s for newbbies like me).. another thing.. about the SEO plugin, that’s what i did (google again), Im currently using a good one.. and about the third item, well, bad to hear that’s a bug, I’ll wait for your patch. So.. for everyone reading this topic: even if we have little or no knowledge of wordpress, we do always have an answer: GOOGLE , it just takes time… except for bugs and other things to be done by Mike.. hehehe.. thanks mate, you re cool !

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Hi, its me again. Ive just installed the update with the pricing tables in. I noticed on the example it shows different shades of grey in the table. When I do it no colours are shown at all, just some dividers and ticks. Do you know what the issue might be? many thanks. Here is the link so you can see what is happening : – http://www.migsolv.com/the-gatehouse-data-centre-norwich/
RainbowThemes

Hi,

to be honest I don’t know what’s the problem. Please use [feature] shortcodes and everything should be fine.

Best Regards,
Mike

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Hello the search function seems to not work on this theme, I’ve seen it mentioned about a month ago in this comments section and you said you were working on it. Just wondering if you’ve had a chance to get that done yet?

For example you can see the problem on your demo site.

http://themeforest.net/item/velvet-clean-responsive-wordpress-theme/full_screen_preview/2310347

Search for ‘images’ now it shows two pages that contain the words but it also shows some random text from a post and then has the pagination at the bottom. If I click next then it goes to nothing found.

Any chance you will release a fix for this any time soon?

RainbowThemes

Hey there,

the update is almost finished. I had a cold and was unable to work. That’s why it takes so long.

Best Regards,
Mike

  • Has been a member for 1-2 years

Hi Mike,

Im inexperienced with Wordpress so I want to ask you this before purchasing your template.

My idea for a site is very simple. I would like a world map with points on it that lead to embedded videos from vimeo/youtube, preferrably opening in an overlayed player rather than on their own page, if that makes sense. So clicking Bolivia opens up the video I shot there, without leaving the page, and Xing out of the player puts you back at the map.

In my mind this requires a simple templates with responsive points linked to video that I can position at will, and an image I can throw behind these points (a stylized world map).

Is velvet suited to this? Thanks in advance.

Best Tom

RainbowThemes

Hi Tom,

to be honest it’s not but contact me after purchase. I will help you to do some customizations :-).

Best Regards,
Mike

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, thankyou for your quick response. I have noticed that my website homepage keeps moving from a static page to the “posts” view on the homepage. Any idea why this might be happening? Is it a theme issue or a possible hack? thanks, John

RainbowThemes

Hi John,

unfortunately I can’t see any problem. Could you please tell me what should I do to reproduce this issue?

Best Regards,
Mike

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Mike,

Hope you’re well.

I’ve emailed you with a couple of issues but yet to hear back. Got some things to sort with theme prior to launch:

1.) The search box is still not working on my testsite even after uploading the latest version

2.) How can I change the word ‘All’ on the gallery filtering so it is relevant to the language the site is being viewed in?

And one more thing:

How can I change the height at which the text flies into the Rainbow Slider – the title, subtitle etc. At the moment it is too low. Do you have the CSS for this as I can’t find it anywhere in your files.

I look forward to hearing from you

Many thanks

Simon

RainbowThemes

Hi Simon,

1.) I’m still working on that.

2.) Please use alltitle parameter in rainbow_gallery shortcode e.g.
[rainbow_gallery id="1" alltitle="Custom ALL"/]
3.) Please use top parameter in slide shortcode e.g.
[slider_rainbow height="280"]
[slide title="TEST" top="20"/]
[slide title="TEST" top="70"/]
[/slider_rainbow]

Best Regards,
Mike

  • Bought between 50 and 99 items
  • Brazil
  • Has been a member for 2-3 years

Hi Mike, I like your theme where you can change the Sidebar Left to Right. And to be the syntaxhighlighter3 Plugin?

For now this is what I need. thank you Adagilson Oliveira

RainbowThemes

Hi Adagilson,

I use “SyntaxHighlighter Evolved” plugin (2.x version). Let me know if you need any help with that.

Best Regards,
Mike

  • Bought between 50 and 99 items
  • Brazil
  • Has been a member for 2-3 years

Hi Mike, Sidebar Left to Right, resolved, ok.

by
by
by
by
by
by