249 comments found

thomasg1 Purchased

Hi Mike,

Also had a question in addition to my two previous ones. How do I delete a gallery? If I press delete, nothing happens and it is still there. Please let me know about these three issues as soon as possible, as I am under a deadline to get this project done.

Thanks!

Thomas

RainbowThemes

Hi Thomas,

to be honest it’s not possible. I’ve decided to focus on more important things for now.

Please let me know if it’s very imporant for you. I can prepare a small update during Christmas.

Best Regards,
Mike

shqipo Purchased

When is the update going to be available?

RainbowThemes

Hi,

I’ve just uploaded an updated version of the Velvet theme but it will take a few hours before the ThemeForest reviewer accept it.

Best Regards,
Mike

tomraff Purchased

Hi Mike,

Quick question…how do I make the Social Icon links in my header open in a new window (target=”_blank”).

After updating the dbase options table, I also added a Google+ Icon to the list but the mouseover does not display…?

Thanks! Tom

RainbowThemes

Hi Tom,

could you please describe in more detail what have you done? Please check socials.php file. There is an array of the social icon’ titles. Just add the google+ there. To make the social icon links open in a new window please just go to Rainbow->Socials and select proper option(please update your theme to make this option visible).

Btw, I’ve just uploaded updated version but it will take a few hours before the ThemeForest reviewer accept it.

Best Regards,
Mike

Default-user
tomraff Purchased

Hi Mike, whats the new version number, I’ve just downloaded and it still shows ver1.4?. Can you tell me what files to update for WP 3.5 compatibility, cheers Tom

RainbowThemes

Hi Tom.

the latest version is 1.4.1 Please replace the whole /js directory, /library directory and socials.php file or just replace the whole theme(I prefer this option).

Best Regards,
Mike

does this theme support homepage sidebars on both sides ?

RainbowThemes

Hey there,

unfortunately not. Please, let me know if it’s very important for you. I can prepare one extra page template during the Christmas ;)

Best Regards,
Mike

Hello, i installed this theme on my WP 3.5 but scrolltotop icon/link doesnt works, nothing happens at click.

I must activate any option?

Thx

RainbowThemes

Hi,

that’s a WP 3.5 compatibility issue. Unfortunately my theme had some troubles with new jQuery 1.8. I’ve just uploaded an updated version of the Velvet theme. I’ll leave a comment when it’s accepted by reviewer.

Best Regards,
Mike

Hello.

I updated the theme. The scroll button works well but polylang language buttons aren’t visible on my menus. The gallerys still have some bugs but I supose that the author his still working on it.

Thank you and Merry Christmas

Sorry I apologize for the past post. Somehow polylang started working after reinstalling twice. I couln’t view correctly the old galleries but new galleries work well (still can’t delete but not a big problem) Thank you

RainbowThemes

Hi,

I’m glad that it’s working fine now ;).

Best Regards,
Mike

We recently updated to PHP 5.4.10 and updated WordPress to 3.5, when I installed the new theme version, the website pretty much blew up. I had to step the server back down to 5.3 and run the previous theme version. Is it compatible with the new PHP version?

RainbowThemes

Hi,

I’ll test everything again today and let you know about the results. Do you use any external plugins? Many of them are not compatible with the latest version of the PHP.

Best Regards,
Mike

shqipo Purchased

Which files need to be updated with this new update?

RainbowThemes

Hi,

please replace all files in js/ directory. I’ll prepare a diff file today and update theme info.

Best Regards,
Mike

I would like to add alt text to my images; however, when I use the alt attribute within the image tag it does not seem to work: [image alt=”TEXT HERE” effect=”none” align=”right” src=”/path/to/image.png” /] How can I provide alt text for images?

Thank you.

RainbowThemes

Hi Matthew,

unfortunately there is no alt parameter in image shortcode. I’ll add it as soon as possible. Please contact me by email and I’ll send you updated library/mt/Shortcodes.php file.

Best Regards,
Mike

shqipo Purchased

Mike, I’ve sent three emails in the past three days to your support address and haven’t received any response yet.

RainbowThemes

Hi.

are you Leo from 360-degrees? I have some problems with your mail server. I get a delivery error all the time. Please check your MX records.

Best Regards,
Mike

Default-user
shqipo Purchased

Thanks. Can you, please, try responding again?

RainbowThemes

Hi, I’ve sent you a reply yesterday. No delivery error this time ;).

Best Regards,
Mike

Hi, Love the template, website is turning out really nicely. I’ve just started making a used equipment listing using blog posts. when i post a blog entry though it states “categories:” and “tags:” where would i go to amend this so instead it states “location:” and “product:” ? Thanks, Jessica

RainbowThemes

Hi Jessica,

unfortunately it’s not so simple. You can change the titles in library/mt/init.php file ( line 276) but it will change titles only. You need to add some extra fields to all posts to make it working just the way you like. Please contact me by email(I need your WordPress login information). I’ll help you to do that.

Best Regards,
Mike

Default-user

Hi Mike, I’ve created it offline using webmatrix so I’ll finish the site then when I have it published (as i dont have ftp details yet) i’ll send you an email with the login details. Thanks! Jessica

tomraff Purchased

Hi Mike,

I’ve just added subjects (4 selections) to the contact form settings. As I’m using the Dark theme, the CSS background element is white and doesn’t comply with the page colours.

Can you tell me what edits I need to make in main.css (mt-contact) to change to a dark background – for the Subject selection field?

Best Regards Tom

RainbowThemes

Hi Tom,

please go to Appearance->Editor and add this code at the very end of the style.css file.
.mt-contact option{
    background: #111;
    color: #eee;
}

.mt-contact option:hover{
    background: #000;
}

Unfortunately this solution might not work in some old web browsers.

Best Regards,
Mike

I sent a mail to support@rainbow-themes.com but nobody answers, can sombody help me with this problems?

1)gallerie problem I´ve created a gallerie, http://keloide.net/web-keloide/v5/wp/videoclips-es/ but its not working well, it doesnt re-arrange when I click the diferent categories. what am I doing wrong? 2) multilang problem when Im in a page; example: http://keloide.net/web-keloide/v5/wp/typography-spanish/ and I click the english flag to change language, it doesnt switch to the english version of that page typography, it should go to: http://keloide.net/web-keloide/v5/wp/typography/ but it doesnt, it goes to the home page… what am I doing wrong?

thanks!

jezspain Purchased

Hi

I was wondering how to go about making the responses from the contact form reply in different languages.

For example after the contact form has been submitted the success message is: - Your message has been sent. We’ll contact you as soon as possible. But I am wanting to be able to reply to this in Spanish if they have filled in the contact form in Spanish – is it possible?

Thanks.

RainbowThemes

Hi,

it’s not possible for now but I’m working on brand new contact form manager which will allow you to create different contact forms for different languages. Please stay tuned!

Best Regards,
Mike

Default-user
jezspain Purchased

ok thanks

keloide Purchased

Hi I have been trying to get some help wit this problem a have with the theme: 1) the gallery doesn’t seem to be working properly. Instead of aligning to the side with 4 columns, the pictures are aligning themselves vertically in one column. please help

has somebody had this problem before how can i fix it?

you can see whats happening here:

http://keloide.net/web-keloide/2013/wp/home/
keloide Purchased
ok its me again, Ive been doing some test drives on other PCs, and the galleries dont work on fierefox (PC or MAC) but the do work on iphone and android, and also go well on PC Internet explorer. whta can it be? try it here: http://keloide.net/web-keloide/2013/wp/home/
RainbowThemes

Hi keloide,

I’ll check that today. I guess something is wrong with new jQuery 1.8

Best Regards,
Mike

Default-user
keloide Purchased

Hi Mike, I replayed you by mail but I’ll respond here for others to know that my problem was solved. it was created by a tag named code that appeared when I copy/paste the gallerie code from the documentation.

so it was something like this: id=”3” columns=”4” /][/code]

but it should be only this [rainbow_gallery id=”3” columns=”4” /]

when I deleted those tags everything started to work perfectly in every browser!

hope this helps!

Sorry for may bad enghish … About the Carousels, is posible to set auto parameter for move to the left automatically without user click in the buttons? Thank you

RainbowThemes

Hi,

unfortunately it’s not possible yet. I’ll add this feature to my to-do list.

Best Regards,
Mike

as I update the theme?

RainbowThemes

Hi,

to update the theme just re-download it from ThemeForest and install again as a new theme.

Best Regards,
Mike

Hi Mike, Firstly, well done on a great theme. I just have two issues i tried to solve but didn’t succeed. I cant get the bullets of a list of text to work. Its shows perfectly in the creator but not from the website’s view. Then I would like to decrease the padding around the logo. Your descriptions in the css file are different to most, so I cant find the right line item to change. Please assist me in this regard. Thank you.

RainbowThemes

Hi,

1. Please use [list] shortcode. You can read more about that here – http://rainbow-themes.com/themes/velvet/wp-content/themes/velvet/documentation/#shortcodes-list

2. Please go to Appearance -> Editor and add this code at the very end of the style.css file:
#top header h1{
margin: 1px 2px 3px 4px;
}
Those four values are: top(1px) right(2px) bottom(3px) left(4px). Of course adjust margins to get the best effect(I don’t know how big is your logo).

Please, let me know if you need any help with that.

Best Regards,
Mike

Default-user

Hi Mike, thank you very much. the shortcode worked as well as the code for the header. But with the header code in, the logo isn’t correctly positioned in responsive mode. It is behind the scroll menu. How can we fix this? Also how can I insert Google+ as a social icon for the top header? Thanks for your time.

RainbowThemes

Hi,

1. I’ve replied to your email where I wrote more about adjusting the logo

2. Please provide a link to your website. I’ll check the responsive mode.

3. The easiest way to do that is to replace image one of unused services in images/icons/socials/ directory. I’ll add g+ icon in next theme update.

Best Regards,
Mike

by
by
by
by
by
by