284 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
morh Purchased

Please tell me how can I increase the related product area to 4 products and not just 2?

Thanks, Mor

synesthete

open functions.php, at the bottom, before ?>, paste this:

function woo_related_products_limit() {
global $product;
$args = array(
'post_type' => 'product',
'no_found_rows' => 1,
'posts_per_page' => 4,
'ignore_sticky_posts' => 1,
'orderby' => $orderby,
'post__in' => $related,
'post__not_in' => array($product->id)
);
return $args;
}
add_filter( 'woocommerce_related_products_args', 'woo_related_products_limit' );

‘posts_per_page’ => 4, this line will set 4 related products in a row

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
yewsef Purchased

Should I update my wordpress to 3.8.1? :)

Default-user
yewsef Purchased

In other words; is the theme compatible with 3.8.1?

synesthete

Yes it is compatible, and yes you should always update to newest wp version.

Sorry for delay, somehow i ommited this questions…

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States

High rating for a theme, $55 for a theme that does not come with basic features like full width.

synesthete

1.By default every page is using full width layout, once you put widget into sidebar, layout will automaticaly change. Thanks to inbuilt widget context plugin, you can show or hide any widget based on a post type, specifiy a URL, or only show on pages that have a certain length of characters – http://synesteth.com/vende/wp-content/uploads/2014/04/2014-04-03_030259.jpg

2. or simply use full width template page – http://synesteth.com/vende/wp-content/themes/vende/full-width.zip

Unzip, copy and upload full-width.php to root folder where 404.php, archive.php files are…

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
lesko Purchased

can i update to woo 2.1.12 and WP 3.9.1?

thank you

synesthete

Yes, you can – demo site works fine with newest versions.

by
by
by
by
by
by