148 comments found

Softrone Purchased

Hi Olaf,

Will there be a risk to lose the information if i re-install the theme (latest)? how safe is this?

Thank you

awesem

Hi remindology,

thanks for your query.

Before updating you should always take a full backup of your files and database so that you can roll backup in case there are any problems.

If you have made any changes and customisations to your theme then you compare the latest version and the current version using software such as WinMerge which allows you to check this easily. Check if you can see any changes that you have made which you would then have to merge into the latest release. If you have any of your own changes we suggest you add them to the custom.css file or create a child theme for this to separate your changes and make updating in future easier.

If you have not made any changes then the update should be fairly straightforward. I suggest you rename your current theme to e.g. /themes/vendor20121123/ and then upload the latest version. If all is well then everything should just work :)

Please let me know if you experience any problems with this or if you have any further questions.

If you need any help with this then we could also carry out the upgrade through our customisation service over at www.wpcustomize.it

Kind regards

Olaf

Hi!

Get this message when I instal theme: Fatal error: Cannot redeclare my_init() in _functions/theme-options.php on line 2

Could you fix that?

awesem

Hi BrisCreative,

I hope you are well and thanks for raising this. It sounds like there already is a function called my_init which is causing the problem.

As a quick check, you could turn off all plugins and then see if you still get this error. If it is a critical plugin that also uses the same function name and you could rename this in our theme.

Open theme-options.php and find the two places where my_init appears. Then change this to e.g. vendor_init and that should resolve the problem.

We will also make this change at our end to avoid any problems like this in future.

Kind regards

Olaf

Thanks for you quik reply. Now I got this message: Fatal error: Cannot redeclare vendor_init() in /customers/f/f/5/designanbud.no/httpd.www/wp-content/themes/vendor/_functions/theme-options.php on line 2

awesem

Hi BrisCreative,

that is indeed strange. It appears that somehow the Vendor theme gets included twice. Can you check that everything looks correctly in your themes folder and that vendor is only installed in themes/vendor/ and that it hasn’t been included in there twice. If you are still having problems with this then please feel free to send us temporary WP admin details via our profile page on ThemeForest (http://themeforest.net/user/awesem) and we will have a look into this for you.

Thanks

Olaf

From what I understand it looks correct, so I sent you my admin login details.

Thanks for the quick service!

awesem

Hi BrisCreative,

thanks for sending over all the details. I’ve now managed to replicate the problem on our test site as well and we will work on a fix for this asap. It appears to be related to WP 3.5.

I will send you an update tomorrow and hopefully we can get this fixed quickly.

Kind regards

Olaf

awesem

Hi BrisCreative,

thank you for your patience. We’ve now got to the bottom of the problem, fixed the problem and we’ve updated the download file here on ThemeForest.

The problem wasn’t related to WP 3.5 in the end but it was a simple mistake we made in the last release and one line of code got replicated twice which caused the error message.

I’ve already put the updated version on your site and you are good to go.

Please let me know if you experience any further problems.

Kind regards

Olaf

Hi, I’m having problems with recaptcha. Some pages are displaying the following error: Warning: pack() [function.pack]: Type H: illegal hex digit L in /home/httpd/vhosts/planetalar.com.br/httpdocs/wp-content/plugins/wp-recaptcha/recaptchalib.php on line 237 You can see the error in http://www.planetalar.com.br/emails-de-seu-dominio-no-gmail. There are times that the error does not appear and in others it is shown. Can you help me? Thanks

awesem

Hi Fabiomaster,

I hope you are well and thank you for your query. It sounds like there is a problem with the reCaptcha plugin as discussed in this thread:

http://wordpress.org/support/topic/plugin-wp-recaptcha-wp-recaptcha-interfering-with-posts

I suggest you try what is suggested in the post:

“Please check if your private key contains any space character at the end. You might also try changing $ky = pack(‘H’, $privkey); in recaptchalib.php (line 243) to $ky = pack(‘H’, trim($privkey));”

Please let me know how you get on with this.

Thanks

Olaf

Hi, I got the Vendor 1.0.2 template for wordpress and i want to upgrade to the latest version. What should you do? Thanks.

awesem

Hi fabiomaster,

thanks for your query. You can download the latest version of Vendor here on ThemeForest in your “Downloads” section.

Before updating the theme I suggest you take a full backup of your files and database so that you can always roll back in case you experience any problems.

If you have made not any customisations then upgrading is straightforward and all you need to do is swap your current version with the newly downloaded version.

If you have made customisation then you need to merge these into the latest version using e.g. WinMerge.

Please let me know if you experience any problems with this.

Thanks

Olaf

vryannn Purchased

Hi,

1. How do I add the buttons on the sliders like the ones on the demo. Like the “take a tour” and “pricing & buy” buttons.

2. How do I add the 3 columns with icons and decriptions after the slider on the homepage. On the demo page this is the “Packed with options galor” “Built with localization in mind” ETC And also how do I get that rectangle box on the homepage.

awesem

Hi Ryan,

I hope you are well. We’ve answered your query via our helpdesk and you should have a received a response email.

Please let me know if you are still experiencing problems with this.

Thanks

Olaf

Hi, I am getting a popup “Please stop hotlinking my easing script — use a real CDN instead. Many thanks” on my site because of the developer of the jQuery gsgd.co.uk that should be updated. www.planetalar.com.br Can you help me?

awesem

Hi Fabiomaster,

thank you for raising this. You are still using Vendor v1.0.2 and we’ve addressed this in a later version of Vendor and you will also be pleased to hear that we’ve recently released v2 of Vendor which is now fully responsive and it automatically adjusts to tablets and smartphones.

I guess you have two options:

1. Manually update the library path in header.php or functions.php and change http://gsgd.co.uk/sandbox/jquery/easing.notification.js to http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js

2. Update your Vendor version to v2

If you do decide to upgrade then you can download the latest version here form ThemeForest and I suggest you take a full backup of your files and database before you upgrade so that you can always roll back to your current state of your site.

Please let us know how you get on with this.

Thanks

Olaf

by
by
by
by
by
by