148 comments found

  • Bought between 50 and 99 items
  • Europe
  • Has been a member for 3-4 years
Athen Purchased

Perfect!

Works brilliant again. Thanks!

Bw. Athen

awesem

Hi Athen,

that’s great that it fixed the problem.

I’ve also uploaded v1.0.3 which includes the new version of the jQuery Validation Plugin which should become available for download shortly.

Thanks again for raising the problem.

Cheers

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
ccanham Purchased

Thanks for the great theme. Really easy to use.

One quick question. How do you remove the ability to post comments on the bottom of pages. I cannot seem to find where you can disable this feature.

I apologize in advance is this is a simple question. Thanks.

- Curtis

awesem

Hi Curtis,

thanks for your query and feedback. That’s great that you find it simple to use :)

Regarding the comments, you can disable them on page level. You need to go into the edit page admin screen and under Discussion you can Allow/Disallow comments.

If you can’t see this option then you need to enable “Discussion” in the screen options and the is a pullout menu at the top right of the page. This was added in WP 3 + and it’s a bit confusing as a lot of the options are hidden by default.

Please let me know if you experience any problems with this.

Thanks

Olaf

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years
PaulBies Purchased

Hi, just recently purchased this theme and had a question regarding the Portfolio page and urls / breadcrumbs. The portfolio is being used for products – I’ve managed to change the portfolio parent name from ‘portfolio’ to ‘products’ so when one is on the portfolio page the breadcrumbs display as:

You are here: Home » Products

But upon visiting the actual Products page, the breadcrumbs suddenly display as with ‘Portfolio Item’ linking to the homepage (only with an extra forward slash at the end like this – http://domainname.com//):

You are here: Home » Portfolio Item » productname

The same goes for the url, which still includes the word portfolio: http://domain.com/?portfolio=productname

Ideally would want it to display as the following with the Products link referring back to the original thumbnailed Products page:

You are here: Home » Products » productname

A specific product page url should also be ideally: http://domain.com/?product=productname

I’ve looked through the Vendor documentation and couldn’t find anything that would resolve this problem. Could you please advise how to make these change?

Thank you for your time.

awesem

Hi Paul,

this is a little bit tricky and we are working on a fix for you and we will also update the theme file once we’ve addressed this.

Kind regards

Olaf

awesem

Hi Paul,

we have a workaround for this until we address this in the next release for Vendor.

Can you please email us via the contact form on our profile page and I will email you a patch for this:

http://themeforest.net/user/awesem

Thanks

Olaf

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years
PaulBies Purchased

Also wanted to ask about how to reorder slides – currently the latest slide posts become the first to display and this makes adding slides in between a more than lengthy task because other slides have to be bumped and reset.

I’m fairly new to Wordpress. Hopefully someone here could enlighten me.

Thanks again.

awesem

Hi Paul,

thanks for your query. That’s a very good point and the slides currently get ordered in date order in which they were added.

However, it is fairly easy to change this. You need to edit the following two files:

functions.php – here you need to add ‘page-attributes’ so that you can define the order on the edit slide screen:

Change Line 152 to:
'supports' => array('title', 'editor' ,'thumbnail','page-attributes')

Next you need to edit header.php and add the order and order by parameters to the query:

Change Line 145 to:
<?php query_posts('post_type=slide&order=ASC&orderby=menu_order'); ?>

Finally, you need to specify the order numbers on the edit slide screen and that should be it.

I will also wrap up this fix in a quick release which I will upload this week.

Please let me know if you experience any problems with this.

Thanks

Olaf

awesem

Actually, in header.php it’s line 123 rather than line 145 as our demo site includes the colour switcher which is not part of the release.

Cheers

Olaf

Default-user
PaulBies Purchased

Hi Olaf, thank you for the quick reply. I will try the fix and get back to you with the results. I also have another which I will post below.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years
PaulBies Purchased

I was just wondering how to set up a portfolio item page to include that ‘More like this’ section with additional thumbnails of other products/project as you have in this example.

http://www.awesem.com/vendor/portfolio/things/

Thank you once again!

awesem

Hi Paul,

thanks for your query. You need to create a new portfolio item:

wp-admin/post-new.php?post_type=portfolio

and then you need to set the number of portfolio items you wish to display:

/wp-admin/themes.php?page=theme-options.php

Other Settings > Portfolio Settings > Number of Related Items

The template single-portfolio will then load related portfolio items of that same type first and it will fill up the remaining items (if necessary) with items of other types.

Please let me know how you get on with this.

Thanks

Olaf

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 and 100 dollars
  • United States
nfb1204 Purchased

Is there anyway to change the portfolio items back into posts if you deactivate this theme? Changed the website that I want to use this on, but it seems that I may have to re-enter all the info again.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 and 100 dollars
  • United States
nfb1204 Purchased

Nevermind, got it. Its a plugin that does it.

awesem

Hi Nfb1204,

that’s great that you managed to resolve this.

Thanks for letting us know.

Olaf

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
Softrone Purchased

Hello,

I am having troubles on Internet explorer, it’s too slow to load, and it blocks the page for few seconds, I have tried to use WP super cach to speed it up and even WP miinify plugind, but still got the same results, somehow wors..

is there any thing we can do to get the same performance as firefox, this is an important issue as 70% are using IE.

Thanks1

awesem

Hi Remindology,

thanks for your query. I will have a look to see if there is anything we can do to speed things up in Internet explorer.

Kind regards

Olaf

awesem

Hi Remindology,

I’ve had a look into the speed issue you’ve been experiencing in Internet Explorer.

I used Google PageSpeed to check for any speed issues and the following issues got flagged up:

1.) Compressing the following resources with gzip could reduce their transfer size by 175.8KiB (71% reduction).

2.) The following cacheable resources have a short freshness lifetime. Specify an expiration at least one week in the future for the following resources:

3.) Optimizing the following images could reduce their size by 90.9KiB (46% reduction).

4.) The following images served from awesem.com should be combined into as few images as possible using CSS sprites.

If you are using an Apache Webserver then it’s really easy to address item 1 and you simply need to add the following code to your .htaccess file:


<ifmodule mod_deflate.c>
# Insert filters
AddOutputFilterByType DEFLATE text/plain
AddOutputFilterByType DEFLATE text/html
AddOutputFilterByType DEFLATE text/xml
AddOutputFilterByType DEFLATE text/css
AddOutputFilterByType DEFLATE application/xml
AddOutputFilterByType DEFLATE application/xhtml+xml
AddOutputFilterByType DEFLATE application/rss+xml
AddOutputFilterByType DEFLATE application/javascript
AddOutputFilterByType DEFLATE application/x-javascript
AddOutputFilterByType DEFLATE application/x-httpd-php
AddOutputFilterByType DEFLATE application/x-httpd-fastphp
AddOutputFilterByType DEFLATE image/svg+xml

# Drop problematic browsers
BrowserMatch ^Mozilla/4 gzip-only-text/html
BrowserMatch ^Mozilla/4\.0[678] no-gzip
BrowserMatch \bMSI[E] !no-gzip !gzip-only-text/html

# Make sure proxies don't deliver the wrong content
Header append Vary User-Agent env=!dont-vary 
</ifmodule> 

Addressing points 2-4 requires a bit more time and effort. I will put point 3 + 4 onto my todo list for a future release of our Vendor theme.

It would be great if you could also install Google PageSpeed and run it against your site. Then implement the .htaccess code and re-run it to see how much of an improvement it has made to your site.

Please let me know how you get on with this.

Thanks

Olaf

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 3-4 years

Hello Congratulations for your excellent theme. I’m trying to insert a button on a top homepage Widgets area, but the button does not appear, but his code. What’s wrong?

here[/button]
awesem

Hi Fabio,

thanks for your query. We are pleased to hear that you like our Vendor theme :)

Can you post / email your URL and we will have a look to see what might be causing the problem with the button.

Thanks

Olaf

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 3-4 years

Hi. My url: www.planetalar.com.br Thanks a lot!

awesem

Hi Fabio,

thanks for sending over the URL . I will have a look at your issue as soon as we receive your validation code.

Thanks

Olaf

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 5-6 years

where I find the validation code? It is the same as Item Purchase Code?

awesem

Hi Fabio,

thanks for validating your purchase. I’ve had a look at the issue with the shortcode on your site and it turns out that this is a bug in the theme.

Currently, shortcodes don’t work in widgets and an addtional function call is required in functions.php:


add_filter('widget_text', 'do_shortcode');

Simply add this to functions.php just before the widgets get included:

Add the 125×125 Ad Block Custom Widget

I will also add this patch to our next Vendor release.

Thanks for pointing out the problem and please let me know if you experience any problems with this.

Kind regards

Olaf

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 5-6 years

Hi, I posted a youtube video in the portfolio but the video link is not loaded. http://www.planetalar.com.br/videos-e-telas It displays a window Error: The requested content cannot be loaded. Please try again later. Video´s Link: http://www.youtube.com/watch?v=zrFwWQNVAxk Can you help me? Thanks

awesem

Hi Fabio,

thanks for your query. It looks like the portfolio item type is not set to “video” as it displays the item in a fancybox rather than a video box.

Can you please check that you have checked the “video” type.

Please let me know if you have any queries on this.

Thanks

Olaf

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
junkie2 Purchased

What’s the deal with upgrading. It is just an upload over the old version?

awesem

Hi Junkie2,

If you’ve not made any code changes then upgrading is really easy. Simply download the theme from ThemeForest and extract the main zip file. Then rename your existing vendor folder to e.g. vendor20110616. Now you can upload the vendor.zip theme file and that should be it.

If you’ve made any changes to custom.css then simply overwrite the custom.css with your version of the file.

If you’ve made any other changes then you need to merge them into the new release (e.g. using WinMerge).

Please let me know if you experience any problems with this.

Cheers

Olaf

P.S. You should also take a full backup of your site just in case anything goes wrong :)

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
Softrone Purchased

Hello,

I would like to remove the title of the pages without altering those who comes in the blog, it’s an h2 title.

I would to know which line of code needs to be removed to get a 100% blank page (without any title)

Thank you

awesem

Hi Remindology,

thanks for your query.

The template for blog posts is single.php and for default pages is page.php.

In order to remove the page title you could either consider removing it completely from page.php (Line 16) or putting a condition around it:

<h2><?php the_title(); ?></h2>        

Alternatively, you can create a new template, e.g. a copy of template-full-width.php rename it to template-no-title.php, modify the file header and then remove the title in this new template.

Please let me know how you get on with this.

Thanks

Olaf

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years
PaulBies Purchased

Hi,

I noticed that the submenu widths are fixed. I have some menu titles that run fairly long so it doesn’t show the entire title. Is there anyway to have the submenus automatically adjust to the title width (similar to how the top-level menu behaves)?

Thank you.

awesem

Hi Paul,

in order to increase the width of the navigation items you could do the following:

1) Open custom.css (located in _assets/css) 2) Copy/paste this: -

#header ul li ul { width: 314px !important; /* YourWidth + 14px */ }
#header ul li ul li ul { left: 300px !important; /* YourWidth */ }
-

Please let me know if you experience any problems with this.

Thanks

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Is there a way to add pagination to the portfolio page? I will have over 20 portfolio items so it makes the page quite lengthy.

Thank you!

Jason

awesem

Hi Jason,

thanks for your query regarding pagination. We will have a look into this to see what is involved and I will let you know if it’s easy to add.

Cheers

Olaf

Default-user

Thanks! Also, do you know if it is possible to add a video to the individual portfolio item’s slider?

awesem

Hi Jason,

thanks for your query regarding the slider on the individual portfolio page. The slider uses attachments and the template is only geared towards images at the moment.

If you need to display videos then I suggest you modify single-portfolio.php and add the videos manually.

Please let me know how you get on with this.

Cheers

Olaf

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
junkie2 Purchased

Thanks for answering my last question so quickly. However, i have recently run into problems with the currently outdated version of fancybox. Is there a way you could update this for the future version? Thanks

awesem

Hi Junkie2,

thanks for letting me that there is a new version of FancyBox and I will see if we can update this in the next update. Currently Vendor uses 1.3.1 and the latest version of FancyBox is 1.3.4.

Cheers again.

Olaf

  • Bought between 10 and 49 items
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars

there is a bug in Safari 5, comments do not align, see my screen: http://img11.hostingpics.net/pics/263844Capturedcran20110712031859.png what is this problem please? Thanks.

awesem

Hi OGarcia,

thanks for pointing out the problem with the comments page. As you said, there was a small bug in the template and it was missing a closing div tag.

I’ve fixed this and the template is now 100% W3C compliant and should now work fine in Safari. FF, Chrome and IE were a little bit more forgiving :)

Thanks again.

Cheers

Olaf

  • Bought between 10 and 49 items
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Sold between 100 and 1 000 dollars

No problem ;)

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
dttg Purchased

Bought the theme, looks good, but i wasn’t able to find the import XML , to build it like the way it is in the demo? Could you help with that? Tks,

awesem

Hi dttg,

Unfortunately, we don’t have an XML import file for our Vendor theme (yet). Please let me know if you have any questions on any of the pages and I will be happy to talk you through setting them up.

Cheers

Olaf

by
by
by
by
by
by