Discussion on Ventura - Wordpress Corporate / Business Theme

OllieMcCarthy

OllieMcCarthy supports this item

Supported

807 comments found.

i had submitted the ticket

How do I delete sidebars?

Hi there, you need to edit the page and empty the box where you created it. Save and it will automatically remove the sidebar for that page.

Hello Ollie, Hope you are great.

I have a problem witt ther “Twitter Updates” on the buttom of my website, do you know whats is the problem? the last 2 weeks works perfect.

Thank You.

Gerardo

This is my website www.ponmetumarca.com

Hi Gerardo, try deactivating and reactivating the plugin to see if that kick-starts it.

Perfect, thanks Ollie…..but….whats the name of the plug in again? thank you!

I don’t know – I didn’t install it ;)

Hi Ollie can you look at my site. when activating the inception homepage the portfolio option is all wrong. there is glitches when it slides and the content area is all messed up and the contact form on the contact us page doesnt look right, you cant see the box names

http://clarksonmedia.co.uk

Hi e-bob, can you create a ticket for that please: http://omc.ticksy.com/

Hello, is this theme applicable for wp 3.4.2? Thanks… :)

Hi there, I just tested it and it’s fine :)

Hello OllieMcCarthy, can you explain us, how we can use the ventura.po in the language folder. I tried to edit it but it doesn’t work. Am i missing something?

Hi there, if you are having trouble with that please open a ticket here: http://omc.ticksy.com/

Are there tutorials for this theme after you purchase. and if so where can I find them, since I have already purchase the theme thanks Joan

Hi Freshview, there is documentation included in the theme. Have a look in the zip file you got from Themeforest.

Hello there, I just updated to Wordpress 3.5 and am now getting the following warnings:

Warning: Missing argument 2 for wpdb::prepare(), called in /home/content/76/7124776/html/wp-content/themes/ventura-wordpress-corporate-business-theme/ventura/functions/widget_areas.php on line 97 and defined in /home/content/76/7124776/html/wp-includes/wp-db.php on line 990

Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home/content/76/7124776/html/wp-includes/wp-db.php:990) in /home/content/76/7124776/html/wp-includes/plugin.php on line 406

Not sure what the problem is, My site is www.assuritydg.com

Hi, the theme will be updated tomorrow. In the meantime you can open a ticket here: http://omc.ticksy.com/

I checked the wordpress forums and they said you should check out this link https://core.trac.wordpress.org/ticket/22262 Problem with new version 3.5. Thanks!

Thanks for the info :)

Hi, first of all sorry for my bad english. :( Hope you can understand.

Today i’ve update my wordpress to 3.5 version in all my wp sites, i use Ventura Theme in 2 sites and after wp core update the dropdown menu is gone, disappear. In admin section, under “Menu” is still there, but in the frontend is not visible…

Checking with Chrome console i see this:

Uncaught Error: Syntax error, unrecognized expression: div.omc-product-listing:nth-child(4), div.omc-product-listing:nth-child(7), div.omc-product-listing:nth-child(10)...

What can i do for fix this problem? Can you help me?

Tnx. :)

Hi, I’ve sent an update through to the review queue. It should be available in a couple of hours.

Hi Ollie,

before WP 3.5 all was perfect. today I update and I got this message :

Warning: Missing argument 2 for wpdb::prepare(), called in /homepages/41/d259219658/htdocs/wp/wp-content/themes/ventura1/functions/widget_areas.php on line 97 and defined in /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php on line 990

no widget put in the theme.

pluggings installed : - contact form 7 - Really Simple CAPTCHA - WPBakery Visual Composer

many thanks

Hi, I’ve sent an update through to the review queue. It should be available in a couple of hours.

ME again, I wanted to activate the pluggin WP Maintenance Mode but I Can’t : message :

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 876

thanks regards, Laurence

Hi, I’ve sent an update through to the review queue. It should be available in a couple of hours.

And me for third time : If I want to deconnect from my Website I got those warnings : Enjoy :(

Warning: Missing argument 2 for wpdb::prepare(), called in /homepages/41/d259219658/htdocs/wp/wp-content/themes/ventura1/functions/widget_areas.php on line 97 and defined in /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php on line 990

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-login.php on line 368

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-login.php on line 380

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 697

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 698

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 699

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 700

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 701

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 702

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 705

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 706

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 707

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 708

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 711

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 712

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 713

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 714

Warning: Cannot modify header information – headers already sent by (output started at /homepages/41/d259219658/htdocs/wp/wp-includes/wp-db.php:990) in /homepages/41/d259219658/htdocs/wp/wp-includes/pluggable.php on line 876

Hi, I’ve sent an update through to the review queue. It should be available in a couple of hours.

thanks a lot. It’s a really nice theme. Everybody say I’ve a beautifull website : thanks you :)

You’re welcome :)

Sorry Ollie, but nothing changed. All your new files are 10/11/2011. Seems to have problems with your new version , because a lot of files cannot be uploaded with dreamweaver on my website : all the php files are ignored.

:(

Hi, try using a dedicated ftp app like filezilla instead.

Thank you very much. For the moment I put previous version of WP ( 3.4.2 ) and previous version of Ventura and all is ok. I backup all my files before updating… and wait for your new updating tomorrow for the moment. Let You know. :)

in the sidebar i wanna display the gallery, portfolio categories.. how can i do that?? if i use the widget “categories” the shows the normal post categories… how can i do to use to show the portfolio categories?

Hi there, the default categories widget will not display them. You’ll need to add a text widget with links to the categories.

I am having serious problem, after updating to WP 3.5. Error showing: Warning: Missing argument 2 for wpdb::prepare(), called in /home//public_html/wp-content/themes/ventura/functions/widget_areas.php on line 97 and defined in /home//public_html/wp-includes/wp-db.php on line 990

Hi, if you update to version 1.4 of the theme that error will be fixed. Remember to backup your files before updating.

I’ve got the sam problem “WP 3.5. Error showing: Warning: Missing argument 2 for wpdb::prepare(), called in /home//public_html/wp-content/themes/ventura”

is the version v1.4 is ok ? compatible with wp 3.5

Hi, yes version 1.4 is compatible with the latest version of WP.

I have updated the theme to the latest version. Now everything works, except the drop down menu. Drop down menu is not working. Also, the contact form is not fixed yet.

Fair enough – looks like I’ll be updating again tomorrow so :)

Also, Breadcrum is not working anymore. Please check that too.

Will do – I need to update again tomorrow so I’ll take a look at that too :)

by
by
by
by
by
by