Discussion on Ventura - Wordpress Corporate / Business Theme

801 comments found

when you upgrade the wordpress version in 3.5 then you will got the dropdown menu problem. If any one have the dropdown menu problem then please remove the these three lines that given below. which is in js/script.js
$omc("div.omc-product-listing:nth-child(4), div.omc-product-listing:nth-child(7), div.omc-product-listing:nth-child(10), ").css("margin-right", "0px"); $omc("div.omc-service-box_third:nth-child(3), div.omc-service-box_third:nth-child(6), div.omc-service-box_third:nth-child(9), ").css("margin-right", "0px"); $omc("div.omc-service-box:nth-child(2), div.omc-service-box:nth-child(4), div.omc-service-box:nth-child(6), ").css("margin-right", "0px");

OllieMcCarthy

Thanks for helping out :) However I have to point out that removing that code will break the layout on some templates so I wouldn’t recommend it. Best thing is to wait for the update – I’m working on it later on today.

beeground

Sorry “OllieMcCarthy” but i think the purchaser wants the urgent support so i only do this. if you angry about that so, sorry once again.

OllieMcCarthy

No need to apologise – what you posted will work for most people.

acrophet Purchased

After updating wp to 3.5 and updating theme to 1.4, still some things are not working fine, like the testimonials slide at the bottom of the home page. You can see this in your own demo site http://themeforest.net/item/ventura-wordpress-corporate-business-theme/full_screen_preview/378380

OllieMcCarthy

Thanks for the heads up – I’m working on the update to sort it out.

mediakey Purchased

Thank you so much dear Beeground! Your solution has worked for me, really really really thank again. :D

But i’m so disappointed with OllieMcCarthy, c’mon, i think that isn’t right that a “simple user” provide the solution. I think this is a task for the template’s author.

Tnx again Beeground.

OllieMcCarthy

Removing that code will break the layout on some templates. Best thing is to wait for the update.

lkjc Purchased

Dear mediakey, I think you are not fair with Ollie who is working to resolve problems with WP 3.5 I’ve always had prompt reply and answers to question or problem with the theme. Maybe you can do the same as I did : I came back to WP3.4.2 waiting all the issued are fixed.

OllieMcCarthy

THanks! :)

Hey Ollie, when do you think the latest update will happen for wp 3.5? Good work mate.

OllieMcCarthy

Hi there, the update was approved already so you can download it again :)

Ah cool beans. Just replace the existing theme with the latest?

OllieMcCarthy

Yes but only do that if you haven’t customised any of the theme files. If you have customised some of the files you’ll need to refer to the changelog.txt file to see what needs to be replaced. And remember to backup your files before you update ;)

metadata Purchased

Please could you tell me how to update? thanks

OllieMcCarthy

Hi, there are two ways depending on whether you’ve customised the theme files.

If you haven’t customised any of the files: Delete the theme in the WP dashboard and upload the ventura.zip file via the theme uploader.

If you have customised any of the files: Refer to the changelog.txt file to see what files need updating since the version you are running right now.

Either way make sure you backup your theme files before you update.

Hi Ollie,

I manually updated the js, functions file and style.css however there are still issues on the site: http://www.beachmarketing.co.uk/

• The footer testimonials on the home page do not load • The Menu drop downs do not appear on the home page

Seems like something on the home which is preventing this?

OllieMcCarthy

Hi, the js errors are still on your installation. I just downloaded the latest version from Themeforest and those errors are fixed in both the theme folder and the uploadable zip file so I’m wondering if you’re caching your pages? When did you download that update?

Hi mate,

I had v1.3 and just downloaded the files about an hour ago and replaced them. You reckon I need to do a brand new install?

OllieMcCarthy

Hi, you don’t need a new install – all you need to do is replace scripts.js and style.css.

orpee1 Purchased

We actually encounter a few problems :

1. The menu dropdown issue 2. Problem with testimonials module. 3.Problem with a JS Chat script we recently installed.

Waiting for the update soon.

Our Website : http://rak-seo.co.il/

OllieMcCarthy

Hi there, the update has already been uploaded.

orpee1 Purchased

Oh I just saw the update was out, I’ll download the updated theme and try again.

Let us know what you find :)

jpc1004 Purchased

Hey, is it possible to widen the container?

Thanks

Jack

OllieMcCarthy

Hi Jack, I’m afraid that’s not an ‘out of the box’ option. You’ll need to customise to achieve it.

Hi, I’m creating a child theme for Ventura and ran in the same trouble as most of you guys did when upgrading to WP 3.5. So I downloaded the 1.4.1 version and checked the log file to see what files were updated, since 1.3. After reasing I replaced “functions/widget_areas.php” (v.1.4), “js/scripts.js” and “style.css” (v.1.4.1).

Replacing “widget_area.php” ruined my sidebars though (connection with Sidebar was lost and creating a new one by entering a value in the “Create a new Sidebar for this page?” of a page was no longer working. Now I have restored “functions/widget_areas.php” from v.1.3 and my sidebars are back. Only thing is that its text widgets are now disconnected and ended up in the “Inactive widget” area. Just dragging them back in will do the job, I reckon.

So this is what I wanted to say for other users. If you’re just updating the changed files instead of the entire theme, leave “widget_area.php” the way it is. Am I correct on this, Olly?

Other thing I noticed. The fly out (2nd ul) in the main menu is not showing on hover on the homepage (it is on all other pages). To fix it I’ve added a line to my child css.

div#access div ul li:hover > ul{ display: block; }

Cheers

OllieMcCarthy

Hi there, I’ll be updating again soon to address the problem with the unique sidebars.

Fajardok Purchased

I just upgrade WordPress and get the following error: Ventura Theme URI: http://www.themeforest.net Description: A clean/corporate theme for WP. Version: 1.3 Author: Ollie McCarthy Author URI: http://www.olliemccarthy.com License: Single-Site License License URI: http://themeforest.net/wiki/support/legal-terms/licensing-terms/

From reading the posts, it looks like you have a new theme update… where I get it at so I can download it?

OllieMcCarthy

I see you’ve sorted this in your next comment :)

Fajardok Purchased

Never mind…. got it :-)

Hi Ollie,

I’ve been looking through a number of solutions on the WP site for this issue. What is your best solution?

Warning: Missing argument 2 for wpdb::prepare(), called in /home/sightmar/public_html/wp-content/themes/ventura/functions/widget_areas.php on line 97 and defined in /home/sightmar/public_html/wp-includes/wp-db.php on line 990

Warning: Cannot modify header information – headers already sent by (output started at /home/sightmar/public_html/wp-includes/wp-db.php:990) in /home/sightmar/public_html/wp-includes/pluggable.php on line 876

Regards,

Darren.

OllieMcCarthy

Hi Darren, download the latest version of the theme and replace widget_areas.php

First of all sorry for my English, I’m an Catalan customer… I actualize Wordpress 3.5 and I’ve a Ventura Theme, and the result is this error text: “Warning: Missing argument 2 for wpdb::prepare(), called in /var/www/vhosts/pale.net/httpdocs/wp-content/themes/ventura-wordpress-corporate-business-theme1/ventura/functions/widget_areas.php on line 97 and defined in /var/www/vhosts/pale.net/httpdocs/wp-includes/wp-db.php on line 990” Can you solve me this problem please, what have I do??? Thanks a lot…

OllieMcCarthy

Hi, download the theme again and update. Remember to backup first.

PalePaper

Ok… that’s fixed… thanks

zactive Purchased

The contact form fields

Your Name (required) Your Email (required) Subject

are not displayed properly , it is evident in your preview also, please give us the CSS fix so that it looks how it should !..................

OllieMcCarthy

Hi there, I’ll sort that out in the next update.

I’m having issues viewing the changes I’m making to the site unless I’m logged in…On other browers my saved changes are not visible? Anyone else experiencing this? I don’t really understand what is going on. For instance, my custom background and footers are not showing up…

Nice theme btw!

OllieMcCarthy

Hi, that does sound a little strange. Can you open a ticket please with WP logins: http://omc.ticksy.com/

by
by
by
by
by
by