465 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
tippi Purchased

It seems that after activating the theme with WP Super Cache Plugin activated you will get a blank screen. Any ideas? Thank you, tippi

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Im currently using the friendly home page slider like on the demo but have know idea how to change the images on the slider to put my own ones instead of the default ones. PLEASE somebody help!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, We are having a problem with a padding on the top and left sides of our site. (http://www.test.theaudioproject.co.uk). We have searched throughout the stylesheet but are so far failing to fix this problem. If you have any suggestions, this would be great.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello. I purchased the theme in 2012, but finally got it to activate and upload it in http://www.niters.net/site . It was working fine for few days, until few days ago, when the home page stopped showing ANY images (including slider images). Would appreciate if someone could point out where i went wrong :-( Thanks and hoping for quick reply from support. Best regards

Default-user

Hi! Have been around a week, and still didnt get any response… is there any other way t get attention of the developers? I have tried uninstalling and then reinstalling the theme… still doesnt work. Please try to understand that i need to get this site working ASAP… Regards

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

The theme venus DOES NOT WORK, also following ALL YOUR INSTRUCTIONS. Always missing the style css file. We have installed wordpress and also directly through FTP but it does not work. Comes a white screen. Who paid what to do?

by
by
by
by
by
by