102 comments found

goshdamo Purchased

Hi is the current version of the Theme Wordpress 3.9.2 compatible?

SpyroPress

yes compatible….

I need your help. I bought the vernum of Spyropress template, installed it and after checking the license covering SpyroBuilder I tried to install, but I get a message that tells me that the file was not found on the server. I tried to contact with Spyropress through its website but the website does not work correctly. anyone can help me to see where I can download the file or some other way of installation? Thank you

Default-user

In addition to activating the plugin “WP-Admin Skin Metro.” marks the next error. “MP6 is not meant to be Used with your version of WordPress. Thanks for staying up to date!”

SpyroPress

Please check I replied to your ticket.

Thanks

Default-user

Thanks SpyroPress, I answered the ticket, please I ask your support soon. I have more than a week for help and still have had no response. Thank you

by
by
by
by
by
by