387 comments found

Hello Iman. Great theme.

Can you please tell me the way how to remove the portfolio category names under the portfolio item (under the hover box)? I just need the item name, not item name + category names under it.

Thank you so so so so so much :)

ImanGM

Hi there,

Thank you for using Vertikal! By the way, please open a ticket in http://themique.ticksy.com and my support staff will reply to your ticket so soon :)

Cheers,
Iman

P.S. Please make sure to send your purchase code when are making the ticket. Thanks! :)

Hi ImanGM,

Is there any way to remove blog-info (author, date, etc.) in html? Can we change php files?

When we hide by custom css, visitor could not see this information, but Google bots catch in html.

ImanGM

Hi there,

Yes you can. Please first make a backup from the following file then edit it:

/vertikal/layouts/blog/content-post.php

Then on line around 188, you’ll find a code block which starts with:

<p class="blog-info">
</p>

and it continues to line 199.

You may remove it from the single blog page. If you need to remove it from blog list, then please let me know and I’ll help you with it too.

I hope that helps.

Cheers,
Iman

Default-user

Thank you;

And, Yes. I want to remove it also from blog list. How can I do?

ImanGM

Heya!

I’m glad that it was helpful. To remove it from the lists, if you are using Page Builder to put blog list inside your pages, you should simply edit your element in Visual Composer and in Blog Settings panel, set “Show Post Details” to “No”. That’s it! :)

Cheers,
Iman

Hi there guys,

I am building pages with the backend editor but when viewing the page frontend I am not seeing anything…

Any idea?

Brandingboss

I am seeing the following warning in debug mode:

Fatal error: Call to undefined function mb_strtolower() in /home/kelgas/public_html/wp-content/themes/vertikal/includes/framework/breadcrumb.php on line 135

Brandingboss

Sorted it, sorry for the panic.

ImanGM

Hi there,

Thank you for purchasing Vertikal! I’m glad that you’ve figured it out on your own. By the way, I’m writing this here, for other users who may have the same issue.

This issue will occur if your PHP does not support mbstring module and it will be fix if you install this module/extension on your PHP.

mbstring is for unicode support and it’s usually installed on webservers by default.

If you own the server, then you must install it on your server and if you are using a shared server, it should be installed by your web host.

I hope that helps.

Cheers,
Iman

zdzich Purchased

Hello Iman! Nice theme, just what I need:-) But I must ask you for help: because my native language is polish I turn on option: Support Latin Char-Set in Typography menu. But still when I check my website (tce.biz.pl) polish fonts looks different the rest of the text.

Can you help me with that?

Best regards Zdzich

Default-user
zdzich Purchased

Iman!

Thanks for quick answer. I checked that the problem occured on Firefox, IExplorer and Safari Browser. Please check this sample:

https://drive.google.com/file/d/0BwJsF_wvGx2aS01GY3UybU5fNjA/view?usp=sharing

Sorry but I do it quickly. Zdzich

Default-user
zdzich Purchased

Hello Iman! I solved my problem with adding string “subset=latin,latin-ext” to the line with font name in the CSS.

But now I have to more problems: 1. On my site: www.tce.biz.pl when I load it the bar at the top (this one with phone number, email adress and social network buttons) is loading and present. But when I will choose one of my subpage it disapper. And in this situation even if I go back to main website it is gone. Can you tell me where is the problem? 2. My website is in Polish language. Where I can find and translate the text from “search and hit enter” from the search field?

Zdzich

ImanGM

Hi there,

Please open a ticket in http://themique.ticksy.com and I’ll send you a patch which will fix the issue with hidden top bar when ajax navigation is enabled.

About your second question, please follow the instructions in our documentation here:

http://cdn.themique.com/vertikal/docs/#!/theme_translation

If it didn’t help, please mention this issue in your ticket too and I’ll check it for you.

Thanks,
Iman

Hi Iman,

Is it safe to update to WordPress 4.2, or should I wait for an update?

Thanks, Burak

ImanGM

Hey Burak,

Sorry for delay in replying back to your question. That’s exactly how you said. Please wait for a few days (maybe 2 days) and I’ll release the new version of Vertikal which includes latest version of Visual Composer as well.

Thanks,
Iman

Default-user

That’s great news! Thanks :)

ImanGM

You are more than welcome! :)

rjgoodman Purchased

I’m trying to set the background color for a logo using the “Background Color of Banner Area” setting. But when I check the finished site, it’s giving my color an alpha value of 0.9. There’s no place in the picker for an alpha value. How do I set alpha to 1.0?

ImanGM

Heya,

Please use this code in Theme Options > Custom CSS:

.header-logo {
    background: #00008f;
}

Cheers,
Iman

Default-user
rjgoodman Purchased

Thanks, that did it.

ImanGM

You are more than welcome! :)

I notice that under support you advise deleting the old Visual Composer before updating the theme, will this remove content from the pages?

ImanGM

Hi there,

Thank you for purchasing Vertikal! No, it won’t affect your content. By the way, I’m gonna release a new update in next few days so you may wait for it and upgrade to the new version once it’s released…

Cheers,
Iman

Brandingboss

Cool I’ll hang until that is out, thanks for the heads up.

ImanGM

You are welcome! :)

by
by
by
by
by
by