213 comments found

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • United Kingdom

Just a quick head’s up on a plugin that breaks this theme functionality.

The Plugin is: WP RSS Aggregator (found at: http://wordpress.org/plugins/wp-rss-aggregator/)

Long story short, it breaks the menu and (for me at least) I had a ‘latest posts’ carousel on the home page and that stopped displaying altogether. Don’t know what else it breaks (it was only that for me).

The menu doesn’t present any second layers in full screen and in responsive mode it doesn’t work at all.

Deactivating the plugin restores all functionality.

HTH anyone who might run into similar issues.

VibeThemes

Many thanks for this. I will add this plugin to the non-compatibility list. Will check it on test installations and in case fixes are required will add in future updates.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Turkey
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Turkey
edilgen Purchased

where can I configure e-mail contact form?

VibeThemes

1. if you’re using the contact form template or shortcode then it is sent to the email you;ve entered in Vibe Options Panel -> Miscellaneous.
2. If you’re using the recently added Form generator then it is present in the shortcode generator itself refer: https://www.dropbox.com/s/3x9k2dwd7mqrf8s/Screenshot%202013-11-14%2009.16.04.png

Default-user
edilgen Purchased

thank you very much.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Netherlands
NABR053 Purchased

Hi,

Second time the page builder disappears! Had to start all over again. How to get it back?

I created several custom post types, they disappear as well. And getting this error; vibecom/includes/custom_meta_boxes.php on line 245. I already checked the support forum.

VibeThemes

You can enable it back from Vibe Options Panel -> Custom Connect and select the post type for which you want the Page Builder to show. The error is temporary, which is showing up only because you have not selected (or removed all) any post type in the Options Panel -> Custom Connect -> Enable Page Builder metabox.
I will add a fix for this error in the next version as an added measure.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

I have paid for this theme, and I have posted an issue on the “support” page. I am in need of an immediate response. Is there more direct way of getting my theme issue looked at?

Here is the link to the issue on the forum: http://vibethemes.com/forums/forum/wordpress-html-css/wordpress-themes/vibecom/7065-issues-with-the-mega-menu

VibeThemes

Hi,
Yes. If you do not receive a response within 24 hours. Please email us at vibethemes@gmail.com. Unfortunately, I was not available yesterday, so I was not able to respond to any of the queries on forums.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
bejul Purchased

Hi, I have a problem with page building

I can see the page builder, I can drag elements of components, but I cannot drop them in the drag & drop area. What shall I do?

Yulia

VibeThemes

Send me your WP Admin credentials at vibethemes@gmail.com

Default-user
bejul Purchased

Hi, thanks for the quick reply. The page builder works now. It did not work due to a conflict with one of my plugins. I guess it was formidable pro plugin which caused the problem. I have deactivated it for a moment. Thanks Yulia

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States

On the social icon set (default) – which element color controls those? I need to change the color and I haven’t found which custom color set to use. Thanks! My client’s site is located here – http://randyfrazier.com. Great theme, by the way! My client loves his new site!

VibeThemes

Simple the the TinyMCE inbuilt Text color changer for text. It works for icons as well. refer this :http://goo.gl/i253KQ
That is great !

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
ccmagic Purchased

Hello,

Good works, thanks. But I came across an erroe on ie9. That says “encodeURIComponent’ is undefined”. Your demo page says too. I didn’t check on ie9 before purched because of you wrote this theme is available from ie7.

Is there anyway to solve this error? Hope your reply, thanks.

Default-user
ccmagic Purchased

I think It may cause VIMEO..

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Peethe Purchased

Hi there, How do I change the order of slides in the standard slider? Cheers, Dale

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
aurequus Purchased

I just paid for this theme and can`t install it…

The uploaded file exceeds the upload_max_filesize directive in php.ini.

What can I do? Looks like a rip-off, support is not responding…

VibeThemes

Please check your email, already replied 3 hours ago.
Firstly, this is not a theme related issue. This is related to your server settings.
Secondly, You can also use the widely known FTP method to install a WordPress theme, try googling for generic issues
Lastly, Please do not make conclusions.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Your Demo Page not show responsive on my device. Please check.

VibeThemes

Thanks will check. Which device, PC/Mac/Iphone/Win {version} and Browser ? because it seems to be apearing fine for me, refer link

nop1974

Mobile phone Huawei and Acer / android 4.2 / firefox&chrome see pic >> http://pic.free.in.th/id/b46938d53c4e2121c4ec2071d5fc6b5b

nop1974

Now I know. I think your demo is on http://themeforest.net/ While other people’s theme is on their own domain name. Then they make a purchase button back to the payment page.

nop1974

Sorry, my mistake. I’ve checked your demo here >> http://themeforest.net/item/vibecom-responsive-mutipurpose-wordpress-theme/full_screen_preview/3805977 But your real demo is here >> http://vibethemes.com/envato/vibecomwp/

It does not redirect to your real demo site like others.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Peethe Purchased

I’ve been trying to get help with this on your support forums, to no avail:

I’m trying to make a Vibecom Caption Slider but when I add an image to the slider and click update the image disappears can you help? My plugins I am running are the WP Slider (I tried using it instead of the built in sliders but would rather use the built in ones) and backup wordpress so I don’t think it is a plugin issue. I have managed to make one slider and the images stayed in that one fine but I keep getting this issue with any additional slider I try to make.

I hope you can help, thanks.

VibeThemes

The issue is resolved. The slider works only when there are more than 1 images in the slider.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I just wanted to know if by” translation ready”, it means that I can easily install the polylang plug in for instance ?

Thank you so much for your answer.

VibeThemes

We’ve followed the recommended practices for translation, using which you can translate this easily, refer wplms translation guide. We’ve not tested WPLMS with polylang plugin as such but we’ve tested with WPML translation plugin.

by
by
by
by
by
by