228 comments found

Hello I wonder if the WPML plugin works well in this theme

VibeThemes

Yes, it works. VibeCom is listed here : http://wpml.org/documentation/theme-compatibility/
Just note that this is an old theme and we no longer provide active support for this.

Telmon Purchased

Can I upgrade to WP 4.0?

Default-user
Telmon Purchased

What can you tell me about this bug?

VibeThemes

No, we’ve given the alternate solution in WP Admin -> VibeCom -> Miscellaneous, use layerslider as external plugin. I’ve now activated it. Please check it should work fine now.

Default-user
Telmon Purchased

Thank you! Everything works fine now.

Hi, is there a search option integrated to theme? i cant see it in the demo

VibeThemes

It was disabled, just enabled it.

Hi,

I have a problem with the pagebuilder. I can’t edit the content in a content block, because there is no editor (look at the screenshot below).

Screenshot: http://www.couponspion.de/pagebuilder.png

VibeThemes

Make sure the theme and plugins are updated to the latest version.
p.s: Please post queries from the purchased account.

Ok, hello again, here’s my account I made purchase from. I updated my themes, my WP version is 3.9.1, and I still get only this, when editing content block

https://pp.vk.me/c619831/v619831243/1a6d8/uwJVHb9iZ-Q.jpg
Default-user

sent you an e-mail with all required info

Default-user

hello, I dont mean to rush you off your feet, mr. vibethemes, but i was wondering if there’s any progress to my issue. currenly i got the whole project on halt because of it.

VibeThemes

Please update the theme to latest version, you’re using 1.0.3 version the latest version is 2.1.

VibeThemes

Unfortunately, we’re not available for any customization job as of now.

andyux Purchased
Having same problem as Andy_Doc, no menu on the visual editor. Using wp 4.0 and Vibe 2.1. Disabled all plugins and the vibe menu showed up on the main page/post editor, but still doesn’t show on the Page Layout Elements editor. Also, sometimes one elemet will copy the information from another element http://startuprx.us/404-2/ and sometimes the content from one element just disappears. Thanks
Default-user
andyux Purchased

zzzzzzzzz

VibeThemes

Can you please email you site with admin credentials at support@vibethemes.com.p.s : The item description says “Limited support”, so please bear with slow response times.

Hi, We recently had to restore a backup due to the infamous RevSlider plugin infection in one of our servers and since then we haven’t been able to make the LayerSlider work properly again. We’ve tried pretty much everything, even uninstalling and reinstalling the theme, or uploading the plugin manually. It keeps showing the following error when activating it from the Plugin admin panel:

“Fatal error: Cannot redeclare layerslider_load_lang() (previously declared in /var/sentora/hostdata/zadmin/public_html/sygar_es/wp-content/themes/vibecom/includes/LayerSlider/layerslider.php:102) in /var/sentora/hostdata/zadmin/public_html/sygar_es/wp-content/plugins/LayerSlider/layerslider.php on line 78”

Could you please help us with it?

Thanks in advance.

VibeThemes

Try activating the “Use Layerslider as external plugin”, in the options panel -> Miscellaneous section.

Facileingenioso

Thanks, it worked!

by
by
by
by
by
by