219 comments found

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • United Kingdom

Just a quick head’s up on a plugin that breaks this theme functionality.

The Plugin is: WP RSS Aggregator (found at: http://wordpress.org/plugins/wp-rss-aggregator/)

Long story short, it breaks the menu and (for me at least) I had a ‘latest posts’ carousel on the home page and that stopped displaying altogether. Don’t know what else it breaks (it was only that for me).

The menu doesn’t present any second layers in full screen and in responsive mode it doesn’t work at all.

Deactivating the plugin restores all functionality.

HTH anyone who might run into similar issues.

VibeThemes

Many thanks for this. I will add this plugin to the non-compatibility list. Will check it on test installations and in case fixes are required will add in future updates.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Turkey
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Turkey
edilgen Purchased

where can I configure e-mail contact form?

VibeThemes

1. if you’re using the contact form template or shortcode then it is sent to the email you;ve entered in Vibe Options Panel -> Miscellaneous.
2. If you’re using the recently added Form generator then it is present in the shortcode generator itself refer: https://www.dropbox.com/s/3x9k2dwd7mqrf8s/Screenshot%202013-11-14%2009.16.04.png

Default-user
edilgen Purchased

thank you very much.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Netherlands
NABR053 Purchased

Hi,

Second time the page builder disappears! Had to start all over again. How to get it back?

I created several custom post types, they disappear as well. And getting this error; vibecom/includes/custom_meta_boxes.php on line 245. I already checked the support forum.

VibeThemes

You can enable it back from Vibe Options Panel -> Custom Connect and select the post type for which you want the Page Builder to show. The error is temporary, which is showing up only because you have not selected (or removed all) any post type in the Options Panel -> Custom Connect -> Enable Page Builder metabox.
I will add a fix for this error in the next version as an added measure.

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

I have paid for this theme, and I have posted an issue on the “support” page. I am in need of an immediate response. Is there more direct way of getting my theme issue looked at?

Here is the link to the issue on the forum: http://vibethemes.com/forums/forum/wordpress-html-css/wordpress-themes/vibecom/7065-issues-with-the-mega-menu

VibeThemes

Hi,
Yes. If you do not receive a response within 24 hours. Please email us at vibethemes@gmail.com. Unfortunately, I was not available yesterday, so I was not able to respond to any of the queries on forums.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
bejul Purchased

Hi, I have a problem with page building

I can see the page builder, I can drag elements of components, but I cannot drop them in the drag & drop area. What shall I do?

Yulia

VibeThemes

Send me your WP Admin credentials at vibethemes@gmail.com

Default-user
bejul Purchased

Hi, thanks for the quick reply. The page builder works now. It did not work due to a conflict with one of my plugins. I guess it was formidable pro plugin which caused the problem. I have deactivated it for a moment. Thanks Yulia

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United States

On the social icon set (default) – which element color controls those? I need to change the color and I haven’t found which custom color set to use. Thanks! My client’s site is located here – http://randyfrazier.com. Great theme, by the way! My client loves his new site!

VibeThemes

Simple the the TinyMCE inbuilt Text color changer for text. It works for icons as well. refer this :http://goo.gl/i253KQ
That is great !

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
ccmagic Purchased

Hello,

Good works, thanks. But I came across an erroe on ie9. That says “encodeURIComponent’ is undefined”. Your demo page says too. I didn’t check on ie9 before purched because of you wrote this theme is available from ie7.

Is there anyway to solve this error? Hope your reply, thanks.

Default-user
ccmagic Purchased

I think It may cause VIMEO..

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Peethe Purchased

Hi there, How do I change the order of slides in the standard slider? Cheers, Dale

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I just paid for this theme and can`t install it…

The uploaded file exceeds the upload_max_filesize directive in php.ini.

What can I do? Looks like a rip-off, support is not responding…

VibeThemes

Please check your email, already replied 3 hours ago.
Firstly, this is not a theme related issue. This is related to your server settings.
Secondly, You can also use the widely known FTP method to install a WordPress theme, try googling for generic issues
Lastly, Please do not make conclusions.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Your Demo Page not show responsive on my device. Please check.

VibeThemes

Thanks will check. Which device, PC/Mac/Iphone/Win {version} and Browser ? because it seems to be apearing fine for me, refer link

nop1974

Mobile phone Huawei and Acer / android 4.2 / firefox&chrome see pic >> http://pic.free.in.th/id/b46938d53c4e2121c4ec2071d5fc6b5b

nop1974

Now I know. I think your demo is on http://themeforest.net/ While other people’s theme is on their own domain name. Then they make a purchase button back to the payment page.

nop1974

Sorry, my mistake. I’ve checked your demo here >> http://themeforest.net/item/vibecom-responsive-mutipurpose-wordpress-theme/full_screen_preview/3805977 But your real demo is here >> http://vibethemes.com/envato/vibecomwp/

It does not redirect to your real demo site like others.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Peethe Purchased

I’ve been trying to get help with this on your support forums, to no avail:

I’m trying to make a Vibecom Caption Slider but when I add an image to the slider and click update the image disappears can you help? My plugins I am running are the WP Slider (I tried using it instead of the built in sliders but would rather use the built in ones) and backup wordpress so I don’t think it is a plugin issue. I have managed to make one slider and the images stayed in that one fine but I keep getting this issue with any additional slider I try to make.

I hope you can help, thanks.

VibeThemes

The issue is resolved. The slider works only when there are more than 1 images in the slider.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I just wanted to know if by” translation ready”, it means that I can easily install the polylang plug in for instance ?

Thank you so much for your answer.

VibeThemes

We’ve followed the recommended practices for translation, using which you can translate this easily, refer wplms translation guide. We’ve not tested WPLMS with polylang plugin as such but we’ve tested with WPML translation plugin.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Portugal

Something new when it will be compatible to Wordpress 3.9?

Regards

VibeThemes

We’ll release an update very soon on this. The issues have been identified and fixed.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Turkey
edilgen Purchased

I am getting error in home page footer. How can I fix?

Warning: preg_match() expects parameter 2 to be string, array given in /home/essamakina.com/httpdocs/wp-includes/formatting.php on line 683

Warning: strip_tags() expects parameter 1 to be string, array given in /home/essamakina.com/httpdocs/wp-includes/formatting.php on line 1119

VibeThemes

This seems to be causing because of some widget, or incorrect settings in the widget. Which widgets are you using in the footer ? Can you email me at support@vibethemes.com

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Hi,

I am having a problem with all of the visual editors in the “page builders” on each page. What seems to be happening is that each visual editor is just converting to html and the text color is changed to white.

Have you seen this before? Is there anyway you can help me out with this?

Thanks.

VibeThemes

Which version of theme ? This error has been fixed in VibeCom 2.1 version.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

I would like to know how to translate ALL button in portfolio grid.

Thanks

VibeThemes

Looks like this is missing. Please send me an email at support@vibethemes.com, I’ll give you an updated file which you can upload and fix this.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I posted a problem on the support page 18 hours ago, but haven’t received a reaction yet. Don’t want to be impatient, but right now I’m totally stuck.

Here it is: http://vibethemes.com/forums/forum/wordpress-html-css/wordpress-themes/vibecom/17951-page-builder-not-working

Thanks in advance

VibeThemes

Replied.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Sorry to put this here, but there was no other alternative – What happened to WPLMS. It says it’s no longer available on Theme Forest. There are over 1000 people that have purchased this in the last few months and now it has been dropped without any warning or explanation. I’m hoping that it’s just a computer error, it just doesn’t make sense otherwise. That would sure leave a lot of people hanging. Please explain.

VibeThemes

Please check this link : http://goo.gl/W7GUrO, The item was soft disabled on a users request. I am really surprised at envato on this step, because none of the issues mentioned for soft disabling the theme is related to the theme.

Default-user

Are they going to enable it soon? I just read the information you linked to. Yes, this is horribly irresponsible of Envato to soft deisable this.

VibeThemes

Enabled. Cheers!

Default-user

Great news! And, for the sake of anyone here that might be reading this, WPLMS is an extraordinary piece of work! Just to give some perspective, the leading LMS (learning management system) is called Moodle. I’m quite familiar with it having worked with it extensively. It has been around for 10 years and has hundreds of people that contribute code to it. It is used by thousands major universities throughout the world. In just a short few months since it was created, WPLMS has managed to match most of the features of Moodle. And in terms of design, elegance, ease of use, and power, WPLMS is so far ahead of Moodle – there’s no real comparison.

Envato should be thanking its lucky stars that this product is being offered on its platform. I find what they did by soft-disabling it to be disgraceful and quite unprofessional and I plan on writing them a letter to let them know how I feel. I hope that others will do so as well.

I do have one question, though, because this issue has raised this concern. If, for some reason, through their own ignorance, Envato were ever to remove one of your great products from their store, would you be able to continue offering it on your own and updating it or would that be the end of it. We make a big investment in trust when we go with a platform such as your themes, it would be good to be reassured that in the case of that event the product would continue. VibeThemes has the reputation of being one of the most professional and responsive developers on the Envato platform so my guess is that you would do everything possible to keep supporting your products. Thanks for your great products and also for your dedication, integrity and commitment.

by
by
by
by
by
by