127 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. Something strange happened to the theme. It “Moved” to the left, so the site starts with “ewing”. istead of “viewing”. What should I do? I was supposed to launch the website tonight:(

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, very nice theme, congrats. I have two pre-pruchase questions, though: I was wondering if the menu accepts submenu items. They are not shown in the live preview. Also, it would be very useful for me if the gallery or works section accepted soundcloud embedding items.
I take it that the purchase includes all page temlates (contact page, gallery, work) and the slide, is it correct? Thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
kasoby Purchased

Hi there I tried to write an email on your profile page – as you suggest for support, but you never responded so trying here.

I have couple of small problems I need to solve, so I wonder if you can help :-) 1. How do I get rid of the ‘view’ text and icons on the bottom of the menu bar? 2. We only have one social media icon, which I tried to align in the center, but it aligns on the left instead – is there any css you would recommend? 3. I can’t get the map on the contact page to work – even if I use your demo short code – you can only see a blank space there where the map should be 4. the black background of the lightbox picture preview is only working in Firefox, it is transparent in Chrome – so you can’t read the description of the images. – Do you know something about this problem?

Thank you and have a nice day!

Default-user
kasoby Purchased

I wonder – Is there any support with this theme?

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
savo9 Purchased

Hello – I am trying to put in a Gallery to one page but instead of only showing the pictures I want (and that I have chosen) it is showing all the pictures in my media library. Also some of the thumb nails are not showing.

Please can you let me know how to correct this please.

Default-user
savo9 Purchased

Oh this is on the One Page Theme.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
savo9 Purchased

Hello Again – There is also an issue with formatting. As in on the visual edit when I put in returns in the page this doesn’t show on the live site.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
savo9 Purchased

HELLO!!! PLEASE CAN YOU ANSWER MY QUESTIONS ABOVE – I HAVE EMAILED YOU 3 TIMES NOW. THERE IS A SERIOUS ISSUE WITH YOUR TEMPLATE REGARDING THE GALLERY – PLEASE GET BACK TO ME!!!!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users

Wow i was going to buy this theme but it looks like no support for 2 years glad I checked the comments

by
by
by
by
by
by