Discussion on Vilisya - Minimalist Business Wordpress Theme 3

615 comments found

Hi Indonez,

I tried your instruction above and it didn’t work :-( I put back the original slideshow.php code but some things are not back to where they should be, please help I don’t know what to do.

Thank you,

Khaled

Indonez

Hi, basically you just need to replace the <img src="...</code> the image url directly in slideshow.php file since the file has been modified. Thanks." />

Hey there. Since updating to version 2.0, I have two problems.

1. (most importantly) The navigation bar does not show up at all in any browser, instead there is just blank space.

2. The slideshow no longer works, again, just blank space.

If you visit the website you will not see these problems because I still have the old version active.

Indonez

Hello,

ok I will answer your questions,

1. please manage your menu items from Appearance => menus menu, you can easily include and order your menu items from there.

2. in latest version, you need to set your image in Featured Image box, you can find the option in right hand side of the page when you editing your slideshow items.

Please refer to documentation for details.

thanks.

Eitan88 Purchased

i cannot get the homepage to work. It looks like just another page but for whatever reason i cannot get the slideshow to show up. In pages there is no “home page” template only portfolio, blog, comment, portfolio2, and default…

please help

Eitan88 Purchased

it just seems that a “home page” is not specified anywhere, so the slider is not appearing.

Indonez

Hello, could you please provide me your site url regarding your issue?

Thanks.

Are you planning on a responsive version of this beautiful theme?

Indonez

Yes maybe, but not in close time.

Thanks.

The menu bar is not working on Internet Explorer. I have sent you a video of the problem but have had no response. Does this mean you are unwilling to fix it?

Kim

Indonez

Hello, please try to update your vilisya theme to latest version, you can download the latest version from your themeforest download link.

Thanks.

Thankyou will this affect any changes I have made?

Kim

Indonez

Hello, if you need quick fix, you can download the latest version of cufon at http://cufon.shoqolate.com/js/cufon-yui.js?v=1.09i and place cufon-yui.js in js folder of vilisya theme.

Thanks.

hi, having an issue trying to rename the titles on the top right, for example i want to change “our best project” and such like on the pages. Can someone explain how this can be done? thanks in advance

sorted it. :)

Indonez

ok great, glad it’s working now :)

thanks.

ckad79 Purchased

Hi there. I just put up a brand new site.

http://goodnewproductions.net/films

I created a portfolio but for some reason the links to each portfolio item are say 404 not found.

ckad79 Purchased

Hi there. I just put up a brand new site.

http://goodnewproductions.net/films

I created a portfolio but for some reason the links to each portfolio item are say 404 not found.

Default-user
ckad79 Purchased

Please help me. I can’t figure this out. The whole theme works great but for some reason PORTFOLIO pages aren’t loading. I get 404 areas when I try to load the pages.

Indonez

I checked your portfolio items there’s no problem as you mentioned there, it’s working great.

Thanks.

Rickerby Purchased

Hello, Just trying to get columns working. What shortcodes should I use? Thanks

Indonez

Hello, for now there’s no columns shortcode in vilisya theme, but I will consider to add this feature for next update.

Thanks.

qzl060 Purchased

Hi – upgraded to Wordpress 3.4.2 and now the slideshow is not functional. http://variationsstudio.com/ Slider images are online and functional, disabled all plugins, did not resolve, recreated slider posts, did not resolve. Thanks!

Default-user
qzl060 Purchased

Indonez – I did change the cache folder to 777 at your suggestion but with no success. All the slider images are in place and I validated that they are accessible. Recreated them and no fix.

This used to work, no idea why it stopped working. Thank you.

Default-user
qzl060 Purchased

Please can you reply with assistance? Still not working.

Regards

Indonez

vilisya theme used timthumb.php script for dynamic image resizing script, so be sure timthumb.php script also allow to be executed at your hosting.

Thanks.

Hello, our Webhoster informed us that the in your Themes included file timthumb.php ist vulnerable. Could you please send us a fixed version of that file? We are not allowed to use the current version on our Webserver.

Indonez

Hello, you can download the latest version of timthumb.php script at http://timthumb.googlecode.com/svn/trunk/timthumb.php and replace the old timthumb.php file.

Thanks.

ckad79 Purchased

How do I change the thumbnail sizes of images?

On the homepage sidebar under latest releases, images are being sized 54X54. I need these to be changed because they are not showing the full image.

http://goodnewsproductions.net/

Also, the thumbs on the FILMS page are cropping also and are way off.

http://goodnewsproductions.net/films/
Indonez

please open functions/theme-widgets.php file and find the following code (about line 625):

<img src="<?php echo get_template_directory_uri();?>/timthumb.php?src=<?php echo thumb_url();?>&h=54&w=54&zc=1" alt="" />

replace 54 with your own size.

Thanks.

Hi Indonez, I recently installed a GPX map viewer which uses API3 . It worked briefly but now I cannot display the maps. I did not change anything whilst it was working, and on the next page refresh after I added a second map it broke. It works in a default theme (e.g. Twenty Eleven) but no longer in Vilisya. Do I need to update any js files in your theme or disable? Here is a link to test page: http://www.suttonrunners.org/archives/8940

Would appreciate some help. Thanks :)

Indonez

Hi, I checked your sample and there’s no problem with the map there, or maybe could you please provide me a screenshot regarding your problem?

Thanks.

Hi, I actually fixed it since contacting you. I edited the theme-functions.php and changed line where it calls map to:

if ($_SERVER["REQUEST_URI"] == “/contact”) {

So it only calls your map on Contact page only. This was because you are using API V2 (with key) and the GPX map plugin uses API V3 (no key required) and there was a conflict.

Hope this helps others.

Thanks :)

Indonez

ok great and thanks for sharing as always dazmeister :)

shafril Purchased

Hi… I’ve done everything that the theme require, but still the slideshow doesnt work. Please help…. www.ikholiday.com

Indonez

Hi, sorry for delaying your question, be sure you have added some slideshow items and set your image at Featured Image box for each your slideshow items.

Thanks.

I need some urgent assistance.

We have received some worrying warnings tonight about a site we have recently built using your theme. Note: Wordpress and all site plugins are up to date.

It seems like this website/template is being compromised by an outside source.  

The injection withset the template looks as if it is set up to send spam via the site’s hosting account.  We’re not sure of there’s also anything more sinister going on.

Please advise urgently why this would be happening and what can be done to fix it. I certainly hope your template is not sold to including malicious code within that template to allow in hackers or allow people to use our sites/ accounts for malicious purposes.

Urgent response required!!!

Indonez

Hi, if you used the old version of vilisya theme, timthumb.php script may causing this issue, so please try to update your vilisya theme to latest version, you can download the latest version from your themeforest download link.

Thanks.

Hello, is this a responsive theme?

Indonez

Hello,

for now, it’s not responsive, but I will consider this option for next update.

Thanks.

by
by
by
by
by
by