120 comments found

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
tphilipp Purchased

Hi,

I’m pretty happy with this theme so far, I’m in the process of changing it to fit my site.

I got most of my changes sorted out, but there is one thing I was not able to change so far.

Can you please tell me how I can disable the h1 Font definition and shadow?

I changed the default font in the style.css but it doesn’t mater what I do, the h1 heading font shows up as I want it initially, but after a few seconds it’s been changed to another font with a shadow.

Any help is highly appreciated, thank you and cheers

Tom

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
blaker19 Purchased

Hi,

I’m having trouble with my header. When I add the pages there is no hover and the links are at the top right of the header not spaced out.

I need some help!

Thanks,

Brittan

disgogo

Hello,

You have mail!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Excellent work, this is a beautiful theme!

I am having problems running the theme in Wordpress 3.0 in multi site mode. It appears many themes share the same problem.

Its an issue with timthumb.php being able to generate thumbnails because of how Wordpress MS stores the images.

Can you help me troubleshoot this?

I found this post that explains the problem in detail and they offer a fix. But I cannot seem to get it to work.

http://www.binarymoon.co.uk/2009/10/timthumb-wordpress-mu/

I hope you can help me figure this out.

Some other links talking about the same issue: http://wpmututorials.com/hacks/timthumb-workaround/

http://www.wp-themix.org/support/topic/help-with-timthumb-new-wp-multi-site-file-paths-ww-creativix

disgogo

Hello,

Please contact by mail for the modified version. (WP3 MU support). Please font forget that if you want to use the theme on multiple domains you must have a licence for each theme.

Thanks,

Default-user

Thank you for the quick response, I sent you an email.

Default-user

I sent an email for wp 3 multi user support. Please let me know if you need anything else.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
sitejet Purchased

When I select a services page, and a category for it, it is showing all the posts I have. The posts in the category I dont want show up as ‘no image’.

Ive made sure only the catergory i want is selected under vivi options/services.

Ive tried deleting the page and starting again, but it doesnt work either.

Any ideas? Thanks.

disgogo

Hello,

Can you please contact me with a temp admin login? to see what there.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello Sir.

Great theme. How can I change the titles of “blog” and “portfolio” to make it more unique? I think since they are custom pages, it messes up when I simply change the page title. Also, when I do Slideshow LOF , I dont want to link the images, how can I remove the ‘Read More description and the link itself and the date that shows up on every image. See iamxiv.com for example. I just want the title to show up, not date or “read more’ or have it link to anything. Thank you so much in advance.

disgogo

Hello,

Sorry about the delayed response.

You can change the titles to whatever you want, i just named them like this for presentation purpose only.

For the Slideshow LOF :

Please open index4.php and delete the following pieces of code:

<span class="title">
        <a href="&lt;?php the_permalink() ?&gt;" title="Permanent Link to &lt;?php the_title_attribute(); ?&gt;" rel="bookmark">&lt;?php the_title(); ?&gt;</a>
        <em> - &lt;?php echo get_the_time('F j, Y'); ?&gt;</em>
    </span>
<p><?php the_excerpt(); ?>
    <a href="<?php the_permalink() ?>" title="Permanent Link to <?php the_title_attribute(); ?>" class="readmore" rel="bookmark">Read more</a>
    </p>

They are around line 27.

Thank you,

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

I used a couple of the files from your WP 2 .9.2MU folder and I got the thumbnails to work.

Im having a problem now with the navigation bar not appearing in the header. Its rendering in the HTML , but its not displaying. It might have to do that I am using functions.php and index01.php from the MU folder so it might not be styling correctly.

Can you have a look and let me know what you see going on with it? http://bit.ly/d5RLKz

disgogo

You have mail! thanks

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United Kingdom
dansiop Purchased

Hi,

I have emailed you several times and not had a response so maybe you will respond here.

The two questions I have is how do I create a page that is like your syles page on the live preview and is there is a fix for the team page on chrome and safari as sometimes the image appears but then gets covered over so I can only see the team members face as far as the text goes. Works perfectly on firefox and ie.

Love the theme

disgogo

Hello,

Sorry about the delayed response.

1. Please see here: http://www.cssluxury.com/style_page.txt the code for the styles page. Just paste it in the code mode of the editor and change it with your images.

2. Please open template-team.php and replace this line:

<img class="left" src="&lt;?php echo $img; ?&gt;" alt="&lt;?php the_title(); ?&gt;" />

with this one:

<img class="left" src="<?php echo $img; ?>" height="200" alt="<?php the_title(); ?>" width="260" />

It’s line 80.

Thank you,

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
nick79 Purchased

Hi, just bought this theme and i have a problem with the h2 tag in the motto box: http://img580.imageshack.us/img580/4421/texty.jpg As you can see, the text looks strange. Where can i change this to look normal? Also, where can i define the font size of it? Cheers Nick

disgogo

Hello,

Please open custom.js (it’s in the js folder) and insert this line:

Cufon.replace('.motto h2', {textShadow: '1px 1px black'});

after this line:

Cufon.replace('.motto h1', {textShadow: '1px 1px black'});
(line 91)

Thank you,

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello Again.

Is my answer in the documents provided by the download?, i’m not sure why you skipped over my question.

Hello Sir.

Great theme. How can I change the titles of “blog” and “portfolio” to make it more unique? I think since they are custom pages, it messes up when I simply change the page title. Also, when I do Slideshow LOF , I dont want to link the images, how can I remove the ‘Read More description and the link itself and the date that shows up on every image. See iamxiv.com for example. I just want the title to show up, not date or “read more’ or have it link to anything. Thank you so much in advance.

disgogo

Just answered. Nothing personal, just lack of time. Sorry again.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

thank you so much. You’ve been great answering people’s questions even though this is the easiest (and best) theme i’ve ever worked with.Thanks so much for creating it for us!

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • United States

i still cant get any posts to show on the home page when using the slider even though i have what cat to use set. was this not fixed?

disgogo

Hello,

But that was not a problem. Please, can you contact me by mail with a temp admin login? to see what’s wrong there.

Thanks,

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
pnidoc Purchased

Howdy,

Sorry to be so thick but is there an instruction on how to configure the contact form so that it sends to a specific email address?

Thanks!

disgogo

Hello,

You must just insert the email address in the theme options panel, on “Contact” tab.

Thanks,

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United Kingdom
dansiop Purchased

Having difficulty with the Galleria – all images are placed in reverse order – any ideas?

I have tried uploading them in different orders and changing the listings to ascending and decending but not sure why its not working?

Any suggestions?

Thanks

disgogo

Hello,

You have to do a modification in the code. Please open functions.php and replace line 729, this one:

$pics = get_children( 'numberposts=-1&post_type=attachment&post_mime_type=image&post_parent='.$post->ID );

with this one:

$pics = get_children(array('post_parent' =>$post->ID, 'post_type' => 'attachment', 'post_mime_type' => 'image', 'orderby' => 'menu_order'));

Then, you can change their order by dragging up or down the pictures from the gallery editor.

Thanks,

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

I love the theme.

How can I add the sidebar to the main page?

I have the rest of my site in HTML so I want the blog’s main page to have the side bar.

Any help?

disgogo

Hello,

It’s not that easy to do this modification. Please contact me by email with a temp admin login and guidelines.

THanks,

awbarton222

I have sent you an email…thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, I’ve bought your theme and have a problem. I seem to be unable to save and display pages. I’ve followed your instructions and nothing still displays? I found an earlier post on here and resaved the php page for “Vivi theme options” n “Menu” tab (which wasnt there when I installed. (I ‘ve even tried changing to the a default WP theme and everything works fine, pages et al.) Could you please shed some light? Thankyou.

disgogo

Hello,

I dont remember if i replayed via email. Anyways, you have to install the version for wp3. You find it in the wp3 folder from the package. Then you’ll be problem free.

Thanks,

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Any way to put page content above the service posts on the service page? I tried messing with the template-services.php file but couldn’t get it to come out right.

Great theme BTW !

disgogo

Hello,

Yes, you can put content there. Just modify the services page like this:

put

&lt;?php the_content('<p class="serif?&gt;Read the rest of this page &raquo;'); ?&gt;

right under

<?php if ( have_posts() ) : while ( have_posts() ) : the_post();  ?>

Thanks,

  • Australia
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Zappaz Purchased

Hi,

I purchased your theme and its fantastic! I just have a few questions as im pretty new to both CSS & WP :confused: :

1) how can I get the text widget to look like you have in the following image (with the 3 different sections and the icons perfectly aligned): http://s3.envato.com/files/1118853/screenshots/02_home.png

I would like each section to link directly to a category if possible

2) On the portfolio page (your screenshot #12) i would like to make the image for each section to link to the same page as the text (instead of loading the actual image in a light-box)

3) The blog page is showing full posts and I cant seem to get the “Read More” icon to show up with just the first part of the post like in your example

Your help is much appreciated ;)

disgogo

Hello,

You have mail. Thanks,

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United Kingdom
dansiop Purchased

Hi

I am trying to use a text widget in the footer and make it go all the way across the footer but it stops me doing it as it thinks there are 3 widgets in the footer.

Any ideas as how to change the width of the text widget to full width?

Dan

disgogo

Hello,

To achieve that please open style.css and modify line 1913. Put width:100% instead of width:290px;

Thanks,

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

I just purchased your theme. Very slick.

I got to page 5 in the manual, but I don’t have a MENU tab under the “Vivi theme options”.

I’m using WP 3 .0

Neil

disgogo

Hello,

Please use the menu from Appearance >> Menus. The wp3 version uses the default wordpress menu.

Thanks,

NeilB4TheKing

OK. Good. That worked. I now have a list of pages along te top in my menu. How do I get the sub-items in the menu? Sorry if this is basic stuff; i’m a newby to WP

disgogo

Hello,

Just drag them under the page you want as parent. Click and drag to the right.

Thanks,

NeilB4TheKing

Thanks, that worked. The more I use your theme the more I like it. You’ve done an excellent job.

QUESTION : I’m trying to stop comments on a post. I’ve found this custom field (disable_comments_page) and have set the value to True and also 1, but the “Leave a Reply” form still shows up at the bottom of the post.

What value should I use?

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United Kingdom
dansiop Purchased

Hey,

Is there a way that I can remove a link from the parent page in this theme? (or all parent pages)

I have tried a plug in which is designed for this use but it only works on child pages within this theme.

I want to force users to click on a drop down menu as apposed to an empty parent page.

If anyone has a solution to this I would greatly appreciate hearing from you.

Dan

disgogo

Hello,

You have mail.

Thanks,

by
by
by
by
by
by