113 comments found

why can’t i put this flip post on my main page? i tryed so mutch… please. this is my site. www.wise-dg.com

chillipear

Watch our tut about flipping effect. There you will find the answer to your problem. Good luck ! :-)

Hi my blog page is doing something strange, it displays the post just find but when u scroll down it has all the post jammed up at the bottom as well. please take a look

http://www.miguelizaguirre.com/blog/

how can i fix this?

Default-user

hey chillipear, any word on how to fix this?

chillipear

solved

Default-user

your awesome sir, by the way theme is great! i use it to its minimal functions so as not to be such a copy cat haha

InKar Purchased

Hi, please can you send me 1:1 copy from demo for duplicator? roul@inkdesign.cz

hi- i watched the tutorials about the flipping post, but it didn’t work. i did it again and again but nothing. help, thanx.

Hi

I’ve paid, downloaded and installed this theme. I can’t seem to install Revolution Slider and the Page Builder in the Theme plugins. I keep getting a “Download Failed. Could not resolve host: repo.ting.sk” with the Revolution slider as an example. The same applies for the other page builder.

Can someone help?

chillipear

sure. you can send me your e-mail address. I can send files right now.

chillipear

plugins sent

chillipear

our server is alive, now

I used the duplicator on my site and it worked almost perfectly! The only problem that I am running into so far is that when I make the top navigation drop down, it displays this message above the navigation:

“Notice: Use of undefined constant E_USER_DEPRECATED – assumed ‘E_USER_DEPRECATED’ in /home3/govert/public_html/dev/wp-content/plugins/codestyling-localization/codestyling-localization.php on line 2491

Notice: Trying to get property of non-object in /home3/govert/public_html/dev/wp-includes/nav-menu.php on line 597”

Any idea why this would be happening?

chillipear

just turn off WP_DEBUG mode, or if you want, you can send me (support@chillipear.com) your username/password/host to your FTP. I can do it for you.

Default-user

Perfect, i got it working! thank you!

Is demo content included with purchase? I love the theme but would need demo content to manipulate.

chillipear

hello, yes, you can download all demo content (with images), or I can send 1:1 duplicator file after purchase.

Hey the theme is great and i know it’s not part of your theme but what settings did you guys use to get revolution slider transparent like that? my transparent slide still shows a background. and what font family is being used for the home slider? is that a webkit transform? great theme overall but a bit difficult to acheive similar results in the slideshow.

Hi, Awesome theme. I want to add a custom font for h1-h3 and I have a .ttf file. How can I do that ? I’ve tried uploading it to fonts folder and not sure what and where to put custom css {in theme-options/fonts OR customize} Please help me out. Lets say the font is xFont.ttf Please tell me the custom css for h1-h3.

Thanks again. Awesome theme and flee images are icing of the cake.

chillipear

just add ttf into theme folder and add @import command into style.css http://stackoverflow.com/questions/10036977/best-way-to-include-css-why-use-import

hello i have a question i want to change the text from Post Grid with Flipping effect (Vor) the buttons text i mean with that “view larger “and “more details” where can i find this to change

chillipear

hello, please edit file in shortcodes/flippingpostgrid/flippingpostgrid.php, line 178, 179

Hello again! I’ve sent You an email about the white spacing ( login data provided) ? Is it something in the code that should be changed, or something more easy that I can do alone? The email is from the 10th Jan, Best Regards Marin Petkov

chillipear

hello, sorry, but I cannot have your mail. do you try settings from our FAQ? or please download package of vor again from themeforest and try to install it. Don’t worry about settings, it’s stored in database. http://themeforest.net/item/vor-creative-portfolio-wp-theme/5891176/faqs/18874

fini Purchased

I have followed your instructions exactly and I cannot for the life of me replicate the demo site found here: http://vortheme.chillipear.com/?utm_source=landingpage&utm_medium=ver1&utm_campaign=LP

Please HELP ME!

fini
fini Purchased

Brilliant! Thanks so much :)

I’m having trouble installing demo site exactly as http://vortheme.chillipear.com/. You would help me?

chillipear

sure, just send me your FTP hostmane/username/password to support@chillipear.com

Default-user

Email sent! Thank you.

Default-user

Still Waiting…

Hello! First of all I love the theme! But when I go to theme options I see on the left side the menu ( general options, color and background, ect ) But on the right side there is nothing ( no options or something else) Can you help me :)

Default-user

I have also send you my ftp

Default-user

i have still no reply

chillipear

please check your e-mail

wlm2015 Purchased

Chillipear, It has been an entire month with still no response on how to fix the bugs in your theme. Do you have any intention of responding or do I need to escalate this with Themeforest? I downloaded the new version of the theme which claims to fix the bugs but the truth is, the bugs are not fixed. Can you please help me? (HINT: Not trying to be rude – honestly trying to help here: Since you seem to be new (or unfamiliar with) acceptable customer service practices, your response needs to be with a few hours (max) and say “of course I will help you” followed by instructions on how to manually fix these issues, or a notice to download the new, fixed version of the theme. I sincerely hope this helps you.)

chillipear

hello, I responded to your e-mails. still have problems? you wrote about problems with Visual Composer. did you try update visual composer, or write to Visual composer plugin support forum? I can provide extended license purchase code to you.

Default-user
wlm2015 Purchased

How do I get rid of the white border on top of each page? http://goo.gl/3whHLZ I have tried all the things you’ve suggested previously so you’ll have to look at it.

Default-user
wlm2015 Purchased

I fixed it. For everone else – here’s how to fix it:
Custom text included in header
<style> .wpb_row { padding-top: 25px; margin-bottom:0px !important;} div.row {margin-top: -25px;}</style>

Fresset Purchased

Great work! But I still want to ask something about “search”. Does it need something special to work?

Default-user
Fresset Purchased

hello?

chillipear

no, search is core template element. can you send me your site url and login? you can turn on/off search in theme options. can you check this option?

Default-user
Fresset Purchased

Unfortunately I can’t give you info about my site. Search is on in options, and as I see it works only for posts. If I search some words that are in a page, they won’t appear. This is how it had to be or it can be edited to work for pages too?

Hi is there any way to make page load speed faster for this template? This is something that we really need to accomplish for this template to work out for us.

Default-user

yooohooooo….chillipear!

Hey Chilli,

I just need to know how to change the width of the logo on the menu line at the top left. even if i input a wider picture it gets sized down. Any help please?

I moved my site the way I usually do following Wordpress Codex instructions but I lost all theme options settings. I am using a child theme. Can you please help I had made a lot of changes. Thanks.

Default-user

Forget it. Response time was too long. I reentered all my settings :-(

Hello, can you send me the demo or 1:1 copy? gzlzrosales@gmail.com

Default-user

Anyone here knows how to scalate this issue to Envato? No response from them and the theme doesn´t look like the preview…I´ve tried my best and the design is totally different.

chillipear

I sending 1:1 copy 4 days ago. we send again with Fw: subject. Please check your SPAM folder too, please… anyway sorry for the trouble

by
by
by
by
by
by