Discussion on Vulcan - Minimalist Business Wordpress Theme 4

2115 comments found

I’m trying to upload the theme and the style.css file is missing, can you help?

Never mind solved it

Indonez

ok great! :)

tobir Purchased

Thanks Indonez for your input. other points:

1. our contact form does not send anything to our inbox. why is that? can u tell us?

2. on our start page on www.kronos-kapital.ch/wordpress , we have a 3 or 4 line quote directly under the slideshow on our start page. on the right, there are still some dots in a vertical line from your initial template. do you know how we can make that line higher so that it is “parallel” to our 3 or 4 line text quote?

thanks

Indonez

Hello,

1) be sure you have configured your email from theme options => contact info => email field

2) try to add the following css code in theme options => styling options => custom css :

.dot-separator { display: none;}

#slogan {
    width: 920px;
}

Thanks.

I love these theme, Indonez. It is really well put together. One thing I can’t seem to find is how to change the Company News in the footer. I want the news items that are displayed there to be of a specific category. I am guessing the answer to my problem is here

<div id="footer-news"> <?php if (!function_exists('dynamic_sidebar') || !dynamic_sidebar('Bottom')) : ?> <?php $blog_cats_include = get_option('vulcan_blog_cats_include'); if(is_array($blog_cats_include)) { $blog_include = implode(",",$blog_cats_include); } vulcan_latestnews($blog_include,$number=4,"<h3>".__('Company News','vulcan')."</h3>",0); ?> <?php endif;?> </div>

There was an earlier request for something similar, but it was for the blog.php file, which doesn’t exactly fit my needs. I just need to change the footer.

Thanks for any help you can give!

Hi Indonez,

really big trouble here: - when using custom post names, staff page breaks url’s to staff members - columns not working on staff single member page - when using ul/li at staff member page, on the overview site everything got messed up, really not nice

So, at the moment, my rating is 1 star.

custom post names -> / postname /

Indonez

hi, could you please provide me your site url regarding your issue?

Thanks.

Hello,

Can i change the theme’s language in to greek without issues and serious problems??

Indonez

yes you can translate the theme from the .po file, the .po file located in languages folder of vulcan theme, just rename to your language and country code, you can refer to this tutorial

Thanks.

Hi, Really like the theme. But having problems with getting the homepage slideshow working? I have put images in the slideshow but will not show a full image. Please check demo site. http://www.concatconsulting.co.uk

Indonez

Hi, be sure you have set your image at Featured Image box when you creating/editing your slideshow items, you can refer to documentation for detail.

Thanks.

PPjev Purchased

Home page does not support multi-language content !!! Menu CSS is still buggy (Width issue). Asked for a refund.

Indonez

Hello, I have no policy regarding your refund request, please contact envato support.

Thanks.

Hi i have updated the slideshow with my text and images. It is working. However between times i must have changed some code somewhere for the menu tab in wp-admin as it is no longer there.

How can i go about editing my homepage slideshow and text??

Many thanks

Indonez

Hi, I have replied your email regarding your question.

Thanks.

How can I change the short description font for the individual pages? I want it to be bold.

Thank you.

Indonez

try to add the following css code in theme options => styling options => custom css :

.description p { color: #111111;font-weight:bold;}

you can replace #111111 with your color.

thanks.

How can I not have the slider photos appear in the search results?

Thanks.

Indonez

Hi, there’s no option for this, since the search function is native WordPress functionality.

Thanks.

I deleted the 3rd frontbox in the php file and want to align the other two. How do I do that? I want the two boxes to balance equally on the page instead of just being to one side.

Thank you.

Indonez

Please try to add the following css code in theme options => styling options => custom css :

.front-box-content {
    width: 446px;
}

Thanks.

dcabai Purchased

Hi, how can I change the color of the main content text? I changed all the “color:” set on the style.css but it doesn’t change on the site. Is this setting somewhere else? Thanks

Indonez

Hi, try to add the following css code in theme options => styling options => custom css :

.navigation li a{ #f00;}

replace #f00 with your own color.

Thanks.

dcabai
dcabai Purchased

But that change all the body font color or just the “li” and the “a”. I need to change all the main content (text body) font color. Thanks

Indonez

if you want to change main body text color, you can manage this from theme options => styling options => body text typography option.

Thanks.

Masscot Purchased

Something weird is going on on the home page. Bottom content blocks are all disalligned.. Please advise how to fix it asap. Thanks.

http://desmondwelldrilling.com/wp/
Indonez

Hi, I checked your site looks like there’s no problem with your site now.

thanks.

Masscot Purchased

Figured it our.. So damn simple – if font is bigger then 12, it misaligns.. Took me some time to guess that though.. =(

Indonez

ok great! :)

paxito Purchased

Hi,

I am trying to get list shortcodes working … it works well when embedded in a page but I can’t get it work in Blog post page (not list but a single post). I had a look at css and pages template (page and single) but can’t figure why it doesn’t display the icons… Any idea?

Thanks.

Default-user
paxito Purchased

Hi,

There (page) you will find a page where it works perfectly: http://www.bnextenergy.com/produits/

And there (blog post), there is a list (supposed to be a gear list) but nothing: http://www.bnextenergy.com/2011/05/25/z-wave-et-zigbee-combat-annonce-ou-cibles-differentes/

I’ve been through source code and it sounds ok:

    But the gears are not displaying… Thanks.
Indonez

Hi, be sure you have uploaded all images to your site, looks like there’s missing image at your content.

Thanks.

Default-user
paxito Purchased

I am sure of it and as mentioned earlier if I create a test page it works, if I paste the exact same code in a test blog post it appears indeed as if the pictures were missing.

basile Purchased

Troubles with greek letters.

Please help me asap,it is for a client of mine.

When I am writing in Greeks titles don’t show up.

Thank you.

Indonez

Hello,

Vulcan theme used cufon font and by default did not support some foreign language accents and speecial character, if you want to replace the cufon font, you can try search the cufon font at http://www.cufonfonts.com/ and place your new cufon font at js/fonts folder of Vulcan theme and activate from theme options => styling options cufon font.

Thanks.

Hello Indonez,

I have a problem with Internet Explorer 9. In Firefox and Chrome site looks ok. Help me to fix this problem . http://psihodiagnoza.ro/
Indonez

Hello, please try to add the following css code in theme options => styling options => custom css :

.intouch { font-size : 16px;}

Thanks.

Default-user

I try but don’t work.

Indonez

ok if you dont mind just provide me your site login from my profile page, let me check directly at your site.

Thanks.

Hi,

how can I add descriptions and keywords on the different pages so the search engines can find my website ?

Thanks in advance,

Cédric Maizières

Indonez

Hi, there’s so many WordPress SEO plugin to accommodate your questions, you can try search at http://wordpress.org/extend/plugins/

Thanks.

by
by
by
by
by
by