7 comments found

Very Good Design, GLWS ;)

duststone

Thank you!

very nice :) GLWS

duststone

Thank you!

Good job, congr :)

duststone

Thank you!

i love the style ! Very nice theme :)

duststone

Thank you!

Hi, I like the theme but the subscription and contact forms are giving me errors (www.eversci.com).

Default-user

okay, trying to sort through it. Any idea how to reset the timer? I opened the Js file in notepad and cannot find what I need. recommendations on a program to use to open and edit it? Clearly I’m a novice.

Default-user

I figured out the timer, I guess it was in the custom script rather than the plugin script where I was looking. I’m still having an issue with the subscribe and contact forms working though.

duststone

Hi cbartley17,

I just create new subscribe.php and contact.php base on PHP Mailer. Please download this file http://duststone.com/templates/wajik/data/mail.zip and extract to your hosting.

Please note, this file contains 4 files: PHPMailerAutoload.php class.phpmailer.php contact.php subscribe.php

Hope this will help since the PHP mail function is not figured out.

Best Regards.

I couldn’t see any video nor countdown, despite the fact I didn’t change anything, apart the file name -> from 2.index-youtube to index-youtube.

I tried several times without any change. Please help me to figure out what is wrong with this template. You can check the website http://www.super-abili.it/1/2.index-youtube.html

What is wrong? In my pc I could see the video, but in the server I can’t

Default-user

Hi, Thanks for your reply The problem is not the countdown but youtube video. If I save all files into a folder on the desktop is ok but it doesn’t run on the local or remote server. For a moment it starts “loading” ( I can read it on the screen ) but nothing happen. May be it cannot find the url? Br

duststone

Hello, Youtube video needs to be online to be able to play because youtube.com checks the host name where the request come from. I checked on your URL, the problem is because script on js/custom-youtube.js becomes one line. New script can be found in my previous comments. Please let me know if there’s an issue.

Best regards,

Default-user

Now it’s ok. thanks Best regards


by
by
by
by
by
by