241 comments found

I have no idea what happened as I was working in the widgets of the site and now my home page slideshow and all the custom fonts are gone from the site:

PLEASE PLEASE take a look and let me know what has happened, this site is supposed to launch over the weekend!

So thankful for your help:

http://www.fryingdutchmen.com

Please advise and let me know what you can do to help me. or if anyone see this please help.

James

Ansimuz

Hi, I provide support for themeforest files our support forum at luiszuno.com/forums/, because it’s much better way than comments system here.

You can register on my forums at: http://luiszuno.com/forums/register.php

Cheers

ok I repeated he same question there

:(

ct1410 Purchased

The main navigation links dissapear in ie9 can this be fixed seems to work correctly with most other browsers

Ansimuz

Hi, I provide support for themeforest files our support forum at luiszuno.com/forums/, because it’s much better way than comments system here.

You can register on my forums at: http://luiszuno.com/forums/register.php

Cheers

calxa Purchased

Hi!

Great theme.

There seem to be however a number of bugs:

1) Social media icons have been linked appropriately but do not land to the appropriate page when clicked. (It just loads the graphic of the relevant social media platform).

2) Multiple shortcodes do not work when pasted on pages/posts. Using the “Slideshow” shortcodes within a post remove the post & load a “Fatal error: Call to undefined function: str_ireplace() in (XXxxxxxx)/wp-content/themes/watercolor/lib/shortcodes.php on line 106

3) Other shortcodes (like lists & also do not work… 4) The contact form doesn’t send emails out… 5) The featured image of a blog doesn’t always appear on the actual main individual blog page.

Any help is appreciated!

Calx

Ansimuz

Calx

can you post this same at the forums:

http://luiszuno.com/forums

calxa Purchased

Hi Ansimuz,

I urgently need assistance with the support requests I created 2+ days ago and that I list & describe with title “SHORTCODES” and “SOCIAL MEDIA BROKEN LINKS & NO EMAILS FROM CONTACT FORM ”

I’ve launched my site and really need help with these system bugs.

Thanks so much,

Calx

Ansimuz

Calx email me the wp-admin access to check it out.

tylertv Purchased

I’m running into two problems….the shortcodes aren’t working and the Cufon fonts aren’t working for the headers, it’s just arial.

Any suggestions?

Other than these though, the theme is pretty solid. Love the options…

Ansimuz

Hi.

For a better support experience. I provide support for themeforest files our support forum at luiszuno.com/forums/, because it’s much better way than comments system here.

You can register on my forums at: http://luiszuno.com/forums/register.php

Cheers

Helooo where is the rest of the PSD ? in this template? I have only the first page and the background>? needs resztty parties PSD send me on my e-mail because I’m standing with the job …. marcinsipowicz@o2.pl

thank you BR Martin

Ansimuz

Marcin

i sent you an email. Please dont post the purchased code on the public comments.

cheers

Dear all,

This is a great theme & Ansimuz is great with his support & assistance.

I highly recommend this theme – unless you are hosted with GoDaddy. If this is the case, this particular theme (at least as of this writing) is not 100% compatible (most notably almost all shortcodes, social media icons & contact form will not work consistently).

cheers,

calx

It appears the ‘Recent News” or blog posts appear automatically in the sidebar template. Can you advise how to remove? Thanks.

Ansimuz

Hi.

For a better support experience. I provide support for themeforest files our support forum at luiszuno.com/forums/, because it’s much better way than comments system here.

You can register on my forums at: http://luiszuno.com/forums/register.php

Cheers

Great theme. My only problem is that the font will not update on the front page….it uses the stock font, will not change. Could you help me.

I went and registered on your forums, but didn’t see anything there.

dave

Ansimuz

Hi.

For a better support experience. I provide support for themeforest files our support forum at luiszuno.com/forums/, because it’s much better way than comments system here.

You can register on my forums at: http://luiszuno.com/forums/register.php

Cheers

Is there support for a lightbox video popup from the slider? For example, if you click a slider photo, can a video popup via lightbox (like in the video gallery section)? If so, please explain the process. Is it difficult?

And, in the “video gallery,” can you resize the lightbox video popup? I see all of the videos popup fairly small (i.e. a small 16×9 frame). I need the videos to popup double the size. If so, also explain the process of changing that. Is it something that is changed in the post settings, or is it hidden in the style sheet.

Ansimuz

Drew

All this is possible however it needs further customization.

If you are interested i can custom work that or you could hire a pro from a list of developers available.

Ansimuz, please email me what you would charge for the work.

Ansimuz

i can can do it for 50 USD .

Email me if you are interested

sshilo Purchased

After install and activation, I get this error:

Invalid argument supplied for foreach() in /xxxxxxxxxxxxxxxxxxxxxx/wp-content/themes/watercolor/footer.php on line 26

Any idea how to correct this?

Ansimuz

Hi.

For a better support experience. I provide support for themeforest files our support forum at luiszuno.com/forums/, because it’s much better way than comments system here.

You can register on my forums at: http://luiszuno.com/forums/register.php

Cheers

Hello In this topic, as there is a possibility here to view thumbnails in a large amount in a single window? http://store.iheartdropdead.com/product.php/625/big_boss

And is there a withdrawal of random images (only images, no words) in the side sidebar?

Ansimuz

No, it doesn’t have that option. But it could be customized.

Great Theme! Thank you very much. I am curious how to make my gallery filterable. I can’t seem to find it anywhere. All my filter options in NG Gallery seem to filter the images only in order but I want the user to be able to filter my images based on whether they are design or illustration tags. Thank you.

Ansimuz

Hi.

For a better support experience. I provide support for themeforest files our support forum at luiszuno.com/forums/, because it’s much better way than comments system here.

You can register on my forums at: http://luiszuno.com/forums/register.php

Cheers

You can put a music player on the homepage?

You can use a plugin touring schedule and put it on the homepage?

You can change the font colors?

You can customize the background?

I’m using google translate, thank you.

Ansimuz

1) You need to integrate a 3rd party plugin for this. It needs additional work.

2) Again. You need to integrate a 3rd party plugin for this. It needs additional work.

3) Yes, at the options panel

4) Yes, at the options panel

cheers

Default-user

Hello, I performed the purchase of the subject, and would like to make some changes.

SITE : www.arleyeabner .com / layout

I would put in place “research,” a music player that currently is in the footer on the left.

Another question:

On the homepage, changed the name “More” to “Click Here” in the PHP code, but the change had no effect.

I’m using Google Translate

Ansimuz

Hi.

For a better support experience. I provide support for themeforest files our support forum at luiszuno.com/forums/, because it’s much better way than comments system here.

You can register on my forums at: http://luiszuno.com/forums/register.php

Cheers

Hi there,

I love this theme and I think of buying it! I just wanted to make sure before – is it possible to adjust fonts for the Polish language?

Thanks,

Ansimuz

@Sierzant.

I created a post testing some polish characters and it seems that the font family supports those characters.

See the link: http://luiszuno.com/themes/wp-watercolor/archives/1

Sierzant Purchased

Thanks Ansimuz, i just bought it. Great theme!

Hi There

I’m having trouble ‘Categorizing’ video gallery pages…

I have followed your ‘HELP’ guide but can’t seem to sort the videos on to separate pages

I think its to do with the ‘Custom Fields’ part..

In there, should the name be the ‘Category’ you created for example ‘Wedding Showreels’ or literally the word ‘Category’ itself… and the Value is which part…?

Thanks for any help

(I have tried myself all different options, but even though im sure its very simple, cant seem to figure it :-/ )

Kind Regards

Chris

Ansimuz

Hi.

For a better support experience. I provide support for themeforest files our support forum at luiszuno.com/forums/, because it’s much better way than comments system here.

You can register on my forums at: http://luiszuno.com/forums/register.php

Cheers

omg love this theme!!

One questions, could i just set the gallery page as the home page?

Thanks!

Ansimuz

Yes

by
by
by
by
by
by