241 comments found

Hi again – sorry to be a pain!

i have another question…

I have set up the contact details in the admin page, yet it is not appearing. Instead I am getting a random picture from my media files. Any ideas?

http://wherethebrassbandsplay.com/contact/

thanks so much for your help :-)

Default-user

Thanks for looking. I have set the template to the contact. I deleted the page and tried again. Twice. Both times the preview of the page was perfect, then when published the exact same thing happened :(

Ansimuz

Please Email me an access to the wp-admin to check it out.

:)

Default-user

Have emailed you. Please let me know when you are done :-)

Ebrumley Purchased

I am setting up my gallery page and have everything set..but can’t seem to figure out how to get “filters” to the top so my audience can filter through the “catagories” or such..as they appear..

Is this a plugin? Code? Please Help. Thanks!

Ansimuz

No its not a plug in.

Just add custom fields under the post/page content.

example:

If you want a summer and winter filter add 2 custom fields

named filter with the values summer

and then add another with a winter value

google how to add custom fields if you dont know how.

cheers

Ebrumley Purchased

Is it possible to, not only hide (not allow) comments, but to hide where it leaves a huge bubble and text

http://meadowviewfarm.info/archives/1

Let me know if this is possible. Thanks

Ansimuz

Yep.

Edit the comments.php at line#10 and change:

<!--comments list  -->
<div class="comments">
</div>

to

<!--comments list  -->
<div class="comments inv">
</div>

cheers

fangaroo Purchased

Hi there, how can I publish a video from youtube in say the gallery or wherever? Thanks

Ansimuz

Hi

Not in the gallery cause its for images only but you can set a categories named videos and there publish post with videos.

However i intend to include a video gallery in the next update.

Cheers

Ebrumley Purchased

Is there any way to hide the type reading “month/date/year-time by admin name” at the top of the post?

This is what im looking at: http://meadowviewfarm.info/archives/143

Ansimuz

For that you need to edit the index.php and the single.php.

jpthemes Purchased

Please tell me how to add an image to a page so that it appears in the row of 3 images on the home page – I have tried using the ‘set featured image’ feature when editing the page but that just inserts an image in the page itself and does not effect the home page, where the ‘image not available’ image is displayed. Thank you for your help

Ansimuz

When you set the feature image you have an option to insert it into the post (its a button) and also a intsert into post link use the second.

Let me know

jpthemes Purchased

To add to the above comment – I have not used the nextGen gallery plugin as I don’t require a gallery page – does this effect the image display on the home page?

Ansimuz

No, its independent to the next gen.

nnmesi Purchased

Hi. I’m having trouble making columns on a page. I used the shortcode for one third page, and it makes the content one third of the page but all aligned vertically. Even when I add the word “last” in it just puts it under the previous column. What am I doing wrong?

nnmesi Purchased

oops…didn’t mean to add that to an existing comment…sorry

nnmesi Purchased

Hi. I’m having trouble making columns on a page. I used the shortcode for one third page, and it makes the content one third of the page but all aligned vertically. Even when I add the word “last” in it just puts it under the previous column. What am I doing wrong?

Ansimuz

Hi

can i see the url of the troublemaker shortcode.

:)

Hi, I used the search bar to look for one of the images’ name on the gallery page, but it doesn’t find it. Would the theme be able to find images based on their title and/or category. ESPECIALLY from their category. Please advise.

Thank you in advance

Ansimuz

Hi

by default wordpress wont search every criteria. But theres a solution install this plugin:

http://wordpress.org/extend/plugins/search-everything/

cheers

Ebrumley Purchased

I have my contact page set up..and I am using a @bellsouth.net email to receive from my site..the only problem is that I have tried several times to “test” the contact page, and email myself..but it dosent show up in my email..is @bellsouth.net compatible, or am I doing something wrong?

Please help, Thanks

Ansimuz

Some serves wont allow email sending unless one of the following is met:

a) the recipient server is on bellsouth.net

b) the sender is on bellsouth.net

for example if your server is on bellsouth.net make sure either the recipient or the sender email have your_email@bellsouth.net

let me know

also make sure your server supports sendmail. ask your server administrator.

Thanks, consider your theme bought in the next few days!

Default-user
gioglifx Purchased

Well, it took me more than “a few days” but I bought it from ya…! ;) What are the dimensions of the slider image and the dimensions of the boxes below please? Thank you in advance.

Ansimuz

Hi.

For a better support experience. I provide support for themeforest files our support forum at luiszuno.com/forums/, because it’s much better way than comments system here.

You can register on my forums at: http://luiszuno.com/forums/register.php

Cheers

Ansimuz

Hi. For a better support experience. I provide support for themeforest files our support forum at luiszuno.com/forums/, because it’s much better way than comments system here. You can register on my forums at: http://luiszuno.com/forums/register.php

Cheers

Hello Ansimuz

Thanks for your theme, but it seems like there a problem with the Explorer compatibility, with the home page slider. The images are not sliding smoothly, and a gap is appearing on the right, showing the background.

In fact, looking at your theme in the Theme forest website, I see this problem? Anyone else?

Do you have a fix?

Thanks, Rob

Ansimuz

Ill check. What Ie version are you using?

Hi – when we install this theme we get an error saying it cannot be installed – style sheet missing?

Ansimuz

The answer is at the FAQ .

Heres the direct link to the solution:

http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/

rynleigh Purchased

I am trying to edit the heading sizes. i have tried editing the css with no luck. Am I in the right place?

Ansimuz

Yep you need to edit the css/style.css unless you are using a skin or the custom.css.

Hi, I’m about to buy your theme, but I’d just like to check one thihng first -

I’d like to add a lot more information (text) to the homepage, as I can’t see a possibility for this in your options, is it as simple as inserting the text into the relevant css file? It would be below the ‘four different skins: spring…’ text.

I have very limited css knowledge but if that is the case then I’m sure I’ll be able to figure it out!

Thanks!

Ansimuz

Hi

You can insert as many post/pages in the form of thumbnails underneath the headline of the skins text. Also you can set any text in the healine replacing the skin text. All this is done within the admin panel no need to code anything. Also you can insert any info in the footer with the widgets, just drag and drop.

However if you need to change the layout or appearance of the page it would need further customization. I can offer my freelance services for an hourly rate if you need any work.

Hi there,

Just a quick question – where do I assign ‘fixed’ to the background so it is static and does not move?

Cheers

Ansimuz

Hi

This theme uses skin css file so depending on the skin go to for example:

css/spring.css and edit the body.

cheers

bculwell Purchased

I’m trying to change the font from the admin page and everytime I reload the page nothing happens. I have it set to Bebas Neue now and that’s definitely not what’s showing up.

stormontwilliams.com

Thanks, Blair

Hey! I love the theme, I saw someone else asked this but I did not see an answer… I want full text instead of summary for the posts page but the radio buttons under “reading” do not seem to be working in the theme to change this…. any quick tips to get this working? Thanks!!

Ansimuz

Hi

Edit the index.php and change where it says “the_excerpt()” for “the_content()”

thats it

by
by
by
by
by
by