175 comments found

Great theme!

But, I cannot get my only post to load into the home page.

Here is the link: http://alexhenry.com/lanny/

Thanks!

theMOLITOR

Thanks for purchasing!

Just to verify, have you selected a category for the slider and have posts in that category with a featured image?

Hi, can I know which plugin you have used for facebook on footer?

theMOLITOR

Thanks for purchasing!

There should be a link to the plugin page at the bottom of the box.

Hi there, purchase this theme yesterday and, although I haven’t installed it yet, I was wondering if the tag cloud (that can be seen here: http://themeforest.net/item/wordpress-wave-portfolio-blog/full_screen_preview/164046) is an external plugin/widget or if it comes as part of the theme?

Great theme, can’t wait to get my teeth into it!

theMOLITOR

That’s a built-in widget ;-)

Chris, I bought your theme a few months ago and have been very happy with it. Everything works perfectly. But today I really screwed something up. I was about to upgrade to Wordpress 3.2.1 so I installed a plug-in to back up my database, then I upgraded, and now there are several issues. Slider images don’t show up, the carousel is broken, there’s only one column of posts, header menu won’t open, etc. Do you think this is an issue with Wordpress 3.2.1 compatibility or has something to do with backing up my database? I don’t know much about this stuff. What do you recommend? The site is www.robchandlerdesign.com

Thank you!

theMOLITOR

Check out the different updates that have addressed these issues here: http://www.themolitor.com/forums/forum/wordpress-wave

The latest version of the theme is available on your downloads page.

The problem is due to WordPress completely changing some of its naming conventions. They were pretty significant (and quiet) changes.

miark32 Purchased

Hello!

I just purchased your theme and for some reason I cannot install the theme into wordpress or through my FTP . I have tried with two computers and different browsers and Im having no luck. Can you help me out?

Thanks

theMOLITOR

Thanks for purchasing!

Let me know if this video helps: http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/

miark32 Purchased

Hello,

Sorry,

I have seen the video and this does not apply to my case. What is happening is that when I try to upload the template in wordpress, a new page appears:

Are you sure you want to do this?

Please try again.

So basically nothing happens. No error messages or anything like that. I tried this on two different computers in firefox and in safari and both nothing.. I tried to research this and came up with nothing. Any help would be fantastic!

Thanks

miark32 Purchased

Also, I cannot locate the “Theme” zip file to upload into FTP .

theMOLITOR

If you’re installing the theme via FTP , you’ll need to unzip the file you download from ThemeForest, and inside there you’ll want to upload the “wpwave” folder into your “themes” directory.

miark32 Purchased

Hello,

I tried that already but nothing happened with that as well.

What I did find was that I needed to convert the Wordpress Wave 1.3 folder to a zip file for it to upload into wordpress. Now the template works great!

Thanks for the follow up.

Hi,

Just starting with wordpress so…

I installed and using this them but how can I use the home_carousel like you are doing? With the video’s and pictures in it… I can adjust this in the OptionTree but how do get video’s and pictures displaying in the carousel?

Sorry but i’m very new to this and can’t find the solution…

Tnx

theMOLITOR

Thanks for purchasing!

Check out the “pop-up videos” section of the user manual PDF included with your download file. You’ll also find instructions there for the images as well.

Hey,

Its a great theme so i’m glad I did!:-)

I allready did but I really dont get it I’m sorry…

This line “Enter the full video URL to display in lightbox. NOTE : This will only show up if you have a featured image.”

I dont get that…

The Home page is a “message” and I got some text in it…

Below you can add links for video or external links ect.

Is there a manual how to do this in simple steps… I allready said I’m just new to WP so I really dont get it right now…

Any help is welcome

Thank you!

Allready got it working!:)

But still got one question…

When a add a new page I can select “Slider”, Portfolio ect… and the category

When I select portfolio the image also is on the slider…

How can I show the page only on portfolio and not on the slider?

Tnx

theMOLITOR

The best thing to do is make sure the category you have specified for the slider (via theme options panel) is different than your portfolio category.

miark32 Purchased

Hello again!

I have a problem getting the home carousel to take off the commands “[gallery link=”file” order=”DESC” columns=”4” orderby=”rand”]” under the thumbnail image on the home page. Can you suggest how to remove these? I do not want any text either.

Thanks

theMOLITOR

Thanks for purchasing!

You can remove that by opening “home_carousel.php” and removing line 23.

miark32 Purchased

Thanks!

That worked perfectly! This is also on one of my pages titled “portfolio” When the thumbnails come up the same words are there “[gallery link=”file” order=”DESC” columns=”4” orderby=”rand”] for each category. How can I get rid of this as well?

I can give you a link if you would like to see.

Thanks again for your help.

theMOLITOR

You’ll want to check the following…

Line 28 in “archive.php”

Line 31 in “page_grid.php”

Hi! The Molitor, You’re great! ;)

I’ve purchased Wordpress Wave a few month ago and I’m customizing it now as well, but I have a question:

When setting a page with “grid layout” or “grid layout w/ Sidebar”, is it possible to set just only one category to be appeared in page?

In that case, where/how can I set this features?

Thanks for Your response!

theMOLITOR

Thanks!

Following the help file, just create a custom field with “category” as the name and the name of the category as the value.

Awesome! It worked perfectly! LOL ! ;-)

dantro Purchased

Hi, I’ve installed the theme, created a slider category, created posts with feature images in this category – but instead of the slider the shortcode shows on the homepage – [cudazi_slider slide_delay=”4000”]

What is wrong? -dan

theMOLITOR

This theme doesn’t use that shortcode. Is that from another theme?

In general, the home page shows excerpts of post content, which doesn’t display shortcode data.

dantro Purchased

Reinstalled wordpress core and it’s working fine. -thanks.

Hey,

I’ve installed the latest update of your theme. Updated everything in wordpress but it doesn’t show the home slider or the navigation menu.

What’s wrong?

Maurice

theMOLITOR

It’s hard to say what the issue could be since it was working before. Usually when things suddenly stop working it has something to do with recent edits/changes/updates that were implemented incorrectly.

Can you provide a link to your site?

Default-user

Oh ok,

sure: www.mauricewalraven.nl

theMOLITOR

Things to check…

1. Make sure you created a menu and assigned it in the drop down on the “menus” page.

2. Make sure you didn’t miss anything in the options panel.

3. Make sure you don’t have any additional plugins running until you have everything working.

miark32 Purchased

Hello!

I have a small issue with a “view all” link on my homepage. How can I set up a page to this link and have it go to my portfolio instead of it going to the 404 error page?

Thanks!

theMOLITOR

Hi there,

You can customize the link from the theme options panel in the “View All Link URL ” field. Simply grab the URL you want it to point to and paste it in that field.

Hope that helps!

Chris

hi!

i’m trying to create the portfolio grid layout, but where can i find the “custom fields” to update the name and value of the correct post categories?

thanks!

theMOLITOR

Hi there,

Thanks for purchasing!

The custom fields are on the edit screen for the page you created, below the content fields.

Let me know if that helps!

Chris

by
by
by
by
by
by