31 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
I added a revolution slider to my home page via shortcode in the page content, however it is out of alignment. Is there another way? http://draft.peacockcreative.net
tendosk8er

Hi, I saw it, If this one is your homepage, do not use shortcode, go to your dashboard->Pages-> your home page name, click edit, scroll down to about middle of the page you will see the tab called “Page options” You will see a dropdown “Slider Type” choose Revolution slider, Then there will be another dropdown “Select Revolution Slider” in this dropdown will show the name of the slider that you’ve created, select the one you create, save it. after this slider should align. Thank you for purchased my theme :)

speacock

Thank you tendosk8er for your fast response! I don’t think that information was included in the documentation but I very much appreciate your support. One more question. I’ve tried using the typography settings to set the navigation font to Open Sans. Google fonts are supposed to override the standard fonts but it seems to not be effective. What am I doing wrong?

tendosk8er

Let me check on that

speacock

Update: I tried adding the following code in the custom css in theme options with no success: #nav, #nav ul li ul li a, .side-nav li a { font-family: ‘Open Sans’, Arial, Helvetica, sans-serif !important; }

speacock

Success: I hadn’t assigned my menu in the ‘Manage locations’ options of WP – once done the font is correct.

tendosk8er

Ok Great!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi

Great theme by the way. I am getting one issue though and that’s with ‘Revolution Slider’ that is not embedding a Video layer on ‘Google Chrome’ – seems to work fine on all other browsers :/ anyone else having/had this issue ?

tendosk8er

Nobody give me this issue yet, anyway can i see your site again. I might need to check with themepunch[ author who create this slider]

Default-user
deejayM Purchased

I don’t suppose anyone else has this issue. Unfortunately I can not give a link to it not working as our site is now live and I have taken the video off.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi! Great theme! slider it´s amazing. Please, my porfolio does not show me the link, if I put the url field project but always goes to 404, why? thnks

tendosk8er

Try to put http:// before your website URL

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
mnukka Purchased

From browser JS log: unncaught SyntaxError: Unexpected token < whatever.js:41

Might want to fix that. On that matter, there seems to be php code in whatever.js file in numerous of places, shouldn’t there be changes made to .htaccess file in order for php to work in js files?

tendosk8er

Hi sorry for late reply, i was busy. i will check the problem

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
I enjoy your theme and have rated it highly after working with it for awhile. I’m having a challenge with the accordian content container on this page: http://autogate.com/security-gate/specs-tech-info-drawings/literature-manuals/ul-325-info/ For some reason, the last two titles do not show in their entirety. Can I only use 6 tabs maximum using this short code? I’ve looked through the code so many times, yet I can’t see why the two last titles on the above referenced page show a ” mark then only one word. I would happily send you a message with login name and password if you could look at the page. Thanks in advance for your time . . .
tendosk8er

Hello, I checked your link page, I saw you had 8 accordion tabs. what was the last two accordion tab name?

ronnopiano

“Entrapment Protection Devices Defined” & “Why UL-325” are the two titles in the last two tabs.

tendosk8er

Hi. The last two that I can see were “Entrapment” and “Why” correct?

ronnopiano

Yes, only the first words of both appear as the title, instead of Entrapment Protection Devices Defined & Why UL-325 . . . I was able to put more accordian tabs in other pages: http://autogate.com/security-gate/specs-tech-info-drawings/literature-manuals/faqs/ I actually put accordian widget inside of tabbed content with no difficulty at all.

tendosk8er

Ok. I will check it. Please send me email with your wp login and password my email tendo84@hotmail.com

ronnopiano

Sent . . .

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
deejayM Purchased

Hi

I was wondering if you could tell me where I can change the width where the Responsive Select Navigation menu appears. As upright view on some tablets doesn’t look great after I’ve made some changes. Other than that it seems to look good on all views.

tendosk8er

Go to folder “css” in the theme folder, look for the css file called “all.css” then look for the ”#nav select” here you can change the with, right now it is max-width: 100%;

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
deejayM Purchased

Hi

In the portfolio section; when i use over 10 categories i then have an issue with Portfolio not showing any items. take a look here http://web22.extendcp.co.uk/richardsbuildersmerchants.co.uk/products/ . There are 3 portfolios that are showing empty. If I put an item in any of these portfolios; it will show it but make another of the portfolios show empty. Any ideas ?

tendosk8er

Hi, Try to go to Theme Options, On portfolio options tab, number of portfolios should be 12

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 0-1 years

Hello I sent you a support request. thank you

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
deejayM Purchased

Hi

I’m having a issue with the ‘portfolio’ page . I’ve renamed mine ‘products’ here -> http://web22.extendcp.co.uk/richardsbuildersmerchants.co.uk/products/

The issue is that the last 3 categories aren’t showing all the portfolios that I’ve put in them . Any ideas ?

tendosk8er

could you send me login to your wp admin? my email: tendo84@hotmail.com

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
woluz Purchased

Hello! Where can I find the XML Demo Data? This is it? (It doesn’t work): wealthzresponsivemulti-purposetheme.wordpress.2013-06-06.xml

Default-user
woluz Purchased

It finally works after umpteen attempts.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello. After updating Wordpress to the 3.9.1 version, my single post page is not working properly (http://thebasslinegroup.com/from-our-founder/). The sidebar, featured image, and comment section is missing. And it also appears that the menu font weight is too heavy on that page also. Have you or are you planning on releasing an update for 3.9.1 that would fix this issue??

by
by
by
by
by
by