333 comments found

For some reason the Thundercodes and Thundercolumns aren’t showing up in my page editor. Only the Thundericons Retina displays. Advice?

Thunderbuddies

Please update to latest theme version, Re-download from Themeforest Download section. PS: Please email us via our profile for a faster response.

Default-user

Works perfectly now! Will email if necessary in the future. Thanks.

relisys Purchased

Hi. Im not sure what happened. I cannot find my shortcode button in my editor. it could be due to wordpress upgrade or possibly it was never there in the first place. What file do i look at to add it and how?

I know php and mysql so if you lead me in the right directions and tell me what to do i think i can get it done. I an afraid to make any upgrades since i have made some custom changes already and dont want to break anything.

Thanks.

Thunderbuddies

Hey!

This was fixed in the latest version of the theme. Please re-download and update.

Thanks

Hi,

Thanks in Advance!

I have three categories in portfolio. Now, I have created one portfolio which come under two categories. So, I have assigned that portfolio to two categories. In that portfolio, I have some common contents for those two categories. Also, I have to separate some contents based on the category. Could you please guide me that how to implement this?

Thunderbuddies

Hey! Could you please email us the site url as well as other details so we can have a look.

Thanks

Default-user

Our site URL is http://www.mallow-tech.com. I did not implement in our site. But I am in the need of that feature. So, Could you please guide me that how to do this?

kal288 Purchased

Hi again, thanks for all your great support in the last year! I submitted 2 questions on your profile last week but haven’t received any responses in my (gmail) inbox. This has happened before – I know gmail loves to mark messages spam and not even deliver them to the spam folder.. If possible, can you resend your responses and let me know when you’ve done so here, since I haven’t received anything so far? Thank you!

Hi! I can only see 12 different ThunderCodes. Tabs etc are missing. I’m running WP 3.9 and have downloaded the latest updates.

Thanks!

coulson Purchased
Hello, I just recieved an email from enveto about security issues involving the revolution slider plugin used in the webpaint theme. See the discusion here on enveto http://marketblog.envato.com/general/plugin-vulnerability/

They mention the wordpress plugin version – have you updated the revolution plugin on this theme to 4.2 or higher as recommended?

Thanks

when installing it says missing index.php file…

Hi there,

I have been advised by Envato that there is a security issue with the Revolution Slider that came with your theme. I need to update it to version 4.2 but your download file has not been updated. Kindly let me know when this will be ready.

I am sure you can understand the urgency of this.

Thanks,

Thunderbuddies

Please email us so we can provide you the latest plugin zip.

Thanks

coulson Purchased

Hello, I just recieved an email from enveto about security issues involving the revolution slider plugin used in the webpaint theme. See the discusion here on enveto http://marketblog.envato.com/general/plugin-vulnerability/ They mention the wordpress plugin version – have you updated the revolution plugin on this theme to 4.2 or higher as recommended?

Thanks

Default-user
coulson Purchased

This is the second time I posted this comment – do you think I could get an answer?

Hello guys, we have created a showcase with videos.

Unfortunately using Youtube Videos the showcase doesn’t work (videos are not shown), so we uploaded our videos and with this method it works.

Unfortunately we have a lot of videos (200) and we want to use Youtube, is there a way to get it working also with Youtube?

Thank you

Default-user

Any news regarding this questions?

dalmas Purchased

Hello. I want to translate the word “all” from the button of the lightbox portfolio (shortcode). How to do it? Thank you in advance.

dalmas
dalmas Purchased

Nevermind. Just found it.

Hi,

I’m still having issues with the responsive elements in the showcase portfolio. I use it for photography posts, but the grid posts don’t slide down far enough when you click to view the post. My url is www.JessicaRycheal.com if you’d like to take a look.

I’ve tried emailing via your contact form a couple of times in the past and to date have received no reply on how to fix this. I’ve had this theme installed and working fine for quite some time, but for the last several months the portfolio transitions have become VERY slow when they’re clicked and open. When they’re clicked to close, they are nice, quick and crisp.

Please take a look at my site and you’ll quickly see what I mean when clicking on any single portfolio item (it opens up slow and “jittery”). http://eriksimmons.net

How do I fix this???

Default-user

Thanks for the quick reply.

I updated the thereto 1.2.1 and the problem remains the same. I tested my site by stripping out all custom CSS just to see if that might be the issue, but that didnt work either.

What do I try next?

Thunderbuddies

See screenshot: http://prntscr.com/59dyd0 . You need to change the speed value in “webpaint/style/js/scripts.js” file .

Best, -TB

Default-user

I think that worked. Thank you!

by
by
by
by
by
by