153 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

HI there!!

Thank you so much for everything you’ve done for us! So appreciated. Would there happen to be a Forum dedicated to this Theme anywhere that I am not aware of? If not, could there be one? With labeled posts and problems/solutions we could all learn from each others mistakes and issues, and you won’t be bothered as much :D

Just a thought.. I’m kind of learning so have a million questions that I’m sure you don’t want to spend your day answering lol and I’m sure there are others like me!

Hope you’re having a wonderful day..

kubasto

Hi,
there is a theme documentation, this comments section, and contact form on my profile page. THat’s it.
Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi, love the theme. But I am having a strange issue with my descriptions in Google. Every page that is coming up has the descriptions of: Your browser (Internet Explorer 7 or lower) is out of date. It has known security flaws and may not display all features of this and other websites.

This is definitely not something we would want as the main description people see when searching for our website. I am going to go in and add descriptions to all pages now but is there a way to turn that warning off or hide it from showing as the description?

kubasto

Hi,
don’t you mean the WordPress theme version of “Website”? Or please write the comment from the account you’ve used to buy the theme. I provide support to direct buyers only.
Cheers

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Great work, is there any chance to see “rtl” version soon?

kubasto

Hi,
soon – no.
Thanks

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Spain
elkiwi Purchased

Hi, I’m still having problems with Timthumb inside of tabs…same with a gallery in side a tab…

http://www.golfworldresorts.com/oceania/new-zealand/kauri-cliffs-golf-resort.2.html

Can you have a look?

Thanks

kubasto

I’ve answered your email.
Cheers

Default-user
elkiwi Purchased

Thanks the Timthumb problem is fixed just the gallery is not working inside tabs now.

Pete

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
dartdev Purchased

I’m working with html version, uploaded all files, unchanged to my server and am unable to see any images in banners or galleries. logo and icons are ok. Any hints? I read documentation also

thanks

kubasto

Can I see your site, please?

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
kirez Purchased

Hi, i have just purchased this template. However i need to autostart homepage slider. And it needs to rotate every few seconds. Can you tell me how to set it that way?

Thanks

kubasto

Hi,

Please read contained documentation, especially configuration chapter. Also look here if you want to change settings of slider.

Cheers.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

I apologise for the simplicity of my question, but I cannot “see” the sliders when I launch the html version. Is this because of php?

Thanks – love the design!

kubasto

Hi,

Yes, php (data/php/timthumb.php) it’s required to resample images for current device.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I didn’t realize the HTML version was dependent on PHP for responsive behavior. Upon basic upload of the bright/html template to my server space, I am not seeing images using the img src=”/” data-src=”XXXXXX.jpg” code — I’d rather not just rip it out, but am unsure how to get timthumb.php to do it’s job — is there a quick answer? I haven’t worked configuring things server-side, but can play with path name edits in the config file if that’s all that’s needed… I am just at a bit of a loss. And help greatly appreciated. Looking forward to getting to work with the template!

kubasto

Can I see your site, please?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

OK have read the whole thread now – and am going to “Make sure the data/cache folder in the template’s folder has 777 permissions.” Should I also be editing the “allowed sites” line in the timthumb config file? Hope I’m not missing obvious instructions somewhere…

5 minutes later: Changed data/cache permissions to 777 and still not getting the data-src images to load…

site is uploaded here: http://bleezarde.com/ETConline/

kubasto
You have syntax error on timthumb.php file:
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/bleeza2/public_html/ETConline/data/php/timthumb.php on line 134

Maybe file is broken, try to reupload it. What version of PHP did you use? Timthumb required at least PHP 5 .2.4.

Anyway, if you don’t want to use timthumb to serve best images for different devaices you can disable it. Look into 7.7 chapter in documentation – “How to place an image without using TimThumb?”.

Default-user

Thank you – changing server to one running PHP 5 .x.x. did the trick.

Many thanks for being so supportive.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
cbowyer Purchased

Hello

I have built my site out and I am now trying to optimize it with Google Webmaster tools. Do you know if there is a way i could modify the _top file to generate a unique meta title and description for each page? Some php if else statement perhaps?

Any thoughts would be welcome!

best regards Cameron

kubasto

Hi,

It depends on how your site is built. There is no one solution. Knowledge of php, in this case will be very helpful.

Cheers.

Default-user
cbowyer Purchased

I did come up with a solution. In used a switch statement

<?php
    $currentFile = $_SERVER["PHP_SELF"];
    $parts = Explode('/', $currentFile);
    $n = $parts[count($parts) - 1];

switch ($n)
    {
    case "pageOne.php":?>
    <title>Title for pageOne</title>
     <meta name="description" content="description for pageOne">
     <?php break;
    case "pageTwo.php":?>
         <title>Title for pageTwo</title>
     <meta name="description" content="description for pageTwo">
       <?php 
    default: ?>
      <title>default title</title>
       <meta name="description" content="default description">
       <?php
}
?>
Seems to work for me although I am sure there is probably a more elegant way to code this in php.
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
cbowyer Purchased

I am getting an error on my pages relating to the following line of code:

websiteStyles.playerFrontColor = '<?php echo $website_config['color']; ?>';

The error: ReferenceError: Can't find variable: websiteStyles

Can you tell me in which of the .js files websiteSyles lives?

best regards Cameron

kubasto

Hi,

Can i see your site, please?

Default-user
cbowyer Purchased

Hi, www.webmobilized.ca

kubasto

Did you making template update since first site run?

websiteStyles.playerFrontColor = '#089bc3';
is not required anymore, like some other lines in HEAD section. Look at files in package which you download from TF and compare HEAD section with your site :)
Default-user
cbowyer Purchased

Thanks I have downloaded the latest version and am making changes as you suggested.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
cbowyer Purchased

Hi again!

I noticed that searches are directed to search_results.php. But there doesn’t appear to be any underlying search functionality. Do you have a recommendation for a search engine to integrate into your template?

best regards Cameron www.webmobilized.ca

kubasto

I don’t recommend any particular system. It depends of which CMS you use (if any) and your preferences.

Cheers.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Howdy! Nice work! What is the simplest way to re-size the banner images on the various front pages? Is it possible to change the default size of 940px x 285px (i.e. make it a little taller)?

Thanks much!

kubasto

Hi,
these classes (big, .small, .full ) are defined around line 610 of the data/css/structure.css file.
Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi!

I’d like to be able to apply a style to text (for example, in posts) so that the font matches the title (Rokkitt). Is that possible?

Thanks!

kubasto

Hi,
I don’t recommend using custom fonts for the content, but you can specify it in the CSS , of course.
Cheers

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I’m trying to individually style specific .div boxes for my backgrounds to help keep it mobile friendly as well, specifically the container for the slider but it’s not working. Any help? I’ve tried editing within div.banner, div#banners.clear, and even .flexslider

Thanks for any help, Geoff

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Update: I realized I posted in the wrong forum, I’m working with the full site, not just the template.

I figured out a semi-work around for my previous issue, however I’d like to turn off the custom background for mobile devices. It works fine on iPad, but doesn’t look good on iphone or similar. Sorry for the double post, it wouldn’t let me edit the prior comment.

kubasto

Hi,
please post on the correct page.
Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
MrDB Purchased

Hi, I can not get the slider to start automatically. I have followed documentation – could you give me a pointer, as I notice the demo pages do not automatically scroll. Regards

kubasto

Hi,
you need to configure Flexslider in Website configuration (see template documentation, chapter 3.1). All Flexslider parameters are listed here.
Cheers

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
RedEagle Purchased

hi,

i’ve bought your theme and i’m using the contact form you provided. Now i’d like to add some captcha to it in order to avoid spam messages. Do you have any suggestion? thank you

Tony

kubasto

Hi,
I don’t have any specific method to recommend.
Cheers

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
kjd6ca Purchased

Hi kubasto,

I’m having trouble with the social media icons that should be appearing underneath the content of a post (i.e. on post.html) in the

kubasto

Hi,
it seems like your machine problem, because it works fine on my demo site.
Cheers

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mauri01 Purchased

hi, how can i change the .clear-this colour? regards

kubasto

Hi,
this class doesn’t describe any visual element, so changing it’s color doesn’t bring any effect. You can read more about this class in the template documentation.
Cheers

by
by
by
by
by
by