153 comments found

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
ronflash Purchased

I just bought your template…..

I am a simple webdesigner and when I buy something on activeden or themeforest it works perfect and easily.

Look at: http://www.ronaldwildschut.nl/bright_version

I do not see any image or youtube movie! I do NOT want to do anything with data or 777 permission.

Can you send me a simple version pls? :-)) THANX !

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
ronflash Purchased

What I mean is: pls send me a version that works….

So when I open it in Dreamweaver I see the template and I can start change photo’s and text. That is all! “-))

kubasto

Hi,
please follow instructions from the documentation. Images won’t work without correct folder permissions. If it’s the real problem to configure it that way as required, you can follow instructions form the chapter 7.6, instead.
Cheers

ronflash
ronflash Purchased

I am a dummy :-)) I do NOT understand a word of the documentation .

What must I do to let work the HTML ?

I say: I must give cache in the data a 777 permission. Well that map is empty.

Pls. step for step to explain for a dummy…. THANX

kubasto

Follow for example this tutorial.

ronflash
ronflash Purchased

Customers has the right to know BEFORE buying, that the HTML version is dependent on PHP for responsive behavior.

I do not want a PHP version, but a simple HTML version what works on HTML

If I knew that before, I never would buy your template.

kubasto

The HTML version uses PHP for resampling images and for contact form to work. You can disable it completely if you need, and it’s described it he documentation, where I’ve directed you before.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
ronflash Purchased

You do not inderstand….. “-))

I am a simple webdesigner since 12 years. I have more that 50 clients.

I always work with templates + contactform in php. NOBODY ever ask me for a 777 permission. Nether that the htmpol is dependent of the HTML .

I bought last week 4 other responszive templates and they all work perfect.

Is it not impossible for you to make a simple HTML with a working contactform(PHP) without 777 permission.

I do NOT need any database or other connection. Otherwise i should make Wordpress templates.

But I simply do not understand 777 permissions and other sripts. I want to make nice simple websites…... hahahahahha

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
ronflash Purchased

So pls. only send me a working link, where I can download a simple HTML version with php contact. Will you fix that for me? I would be gratefull!!!!

So I can publish it with my dreamweaver directly and can I start with changing photo’s and text. That is all! :-))

kubasto

There is no bug, so you could expect a fix :)
Website uses a unique method to display accurate images for different devices, and PHP is needed for that to work. You don’t need to know any PHP to use it though.
Changing folder permissions is very simple, and I’ve provided you a tutorial to do that.
There is no need for "any database or other connection"
I can’t help more than that.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
ronflash Purchased

Customers has the right to know BEFORE buying, that the HTML version is dependent on PHP for responsive behavior and needs 777 permission.

CLOSED !

kubasto

Well, it’s in the ‘site templates’ not ‘HTML templates’ category, plus there is a note it contains PHP files.
Still, there is a way to use it as a pure HTML , which is explained in the documentation.
Take care.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
chrisoc Purchased

Hi Kubasto,

I really like this template and just purchased it. I wanted to make some changes to suit my purposes and noticed that the PSD folder only contains icons and some other small graphical elements.

Could you please provide a layered PSD file of a full page (like a home page sample), similar to what most of the other template authors do? It makes it much easier to create the changes and visualize them in a single Photoshop file.

Many thanks, Chris

kubasto

Hi,
I don’t provide such file, sorry for trouble.
Cheers

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Kubasto,

Love the template! I working with the site http://destinationcentralcoast.com/2012/ and it looks great on Desktop, iMac, iPad, but when I look at it on my iPhone, it’s all messed up.

I added the line to the “_top.php” file create the background image…

<div id="main" class="clear">
   <div id="art_home">
       <div class="container">

And then I have left the Main  ID, and added the ID "art_home" in the "structure.css":

<pre>
/* =Main
------------------------------------------ */
#main {
    padding: 0 0 20px 0;
}

@media only screen and (max-width: 739px) { /* <= Mobile */
    #main {
        margin: 0 0 15px 0;
    }
}

/* =Top of Page Artwork
------------------------------------------ */
#art_home {
    border-bottom-color: #d0d0d0;
    border-bottom-style: solid;
    border-bottom-width: 3px;
    height: 109px;
    width: 100%;
    background-position: center top;
    background-repeat: no-repeat;
    background-image: url(../../content/topart/topart_jelly.png);
    padding-top: 20px;
}

@media only screen and (max-width: 739px) { /* <= Mobile */
    #art_home {
    border-bottom-color: #d0d0d0;
    border-bottom-style: solid;
    border-bottom-width: 3px;
    height: 190px;
    width: 100%;
    background-position: center top;
    background-repeat: no-repeat;
    background-image: url(../../content/topart/topart_jelly.png);
    }
}
</pre>

I have wracked my head around Div, and Overflow : Hidden, and Clear, and while I might get parts of it showing correctly, I always end up with something missing. 

If I simply remove "art_home" in the CSS, then everything appears as it showed. What isn't clearing that the Bottom ID wants to come all the way up onto the Main ID??

Thanks for any help!
--
Joel</div></div></div>
kubasto

Hi,
have you figured it out already? Because it looks OK on a mobile.

Default-user

Hi Kuba,

Didn’t work on it after emailing you. It’s still there if you check out: http://www.responsinator.com/?url=destinationcentralcoast.com%2F2012%2F

Hope that link works. I also checked on my iPhone running i0S6 and I see what Responsinator shows. You can see how the Main div is covered up by the Bottom div. Thanks for any help you can give me. It works on a desktop, but I’m still trying to wrap my head around the responsive code.

Default-user
Here are what the errors look like, if you can’t see them on your mobile: http://www.destinationcentralcoast.com/2012/content/error/

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi again Kabo,

So I was trying it piece by piece with the styling, and it seems like the HEIGHT and what I define in there, messes it up.


#art_home {
    border-bottom-color: #d0d0d0;
    border-bottom-style: solid;
    border-bottom-width: 3px;
    background-position: center top;
    background-repeat: no-repeat;
    background-image: url(../../content/topart/topart_jelly.png);
    padding-top: 20px;    
    height: 109px;
    width: 100%;
}

@media only screen and (max-width: 739px) { /* <= Mobile */
    #art_home {
    border-bottom-color: #d0d0d0;
    border-bottom-style: solid;
    border-bottom-width: 10px;
    background-position: center top;
    background-repeat: no-repeat;
    background-image: url(../../content/topart/topart_jelly.png);
    padding-top: 20px;
    height: auto !important;
    width: 100%;

    }
}

It looks like when I type in “height: auto” that it works! But I don’t want it to be Auto. I need the Height for the Mobile Version to be around 110 pixels. But when I enter in 100 pixels, it overlays the BOTTOM on top of the MAIN divs.

Any thoughts on why this happens? Am I missing something about the @Media? Again, I’m new to the @Media stuff in the CSS .

Thanks for any help you can give me! —Joel

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Here are what the errors look like, if you can’t see them on your mobile: http://www.destinationcentralcoast.com/2012/content/error/

Thanks!

kubasto

art_home div is to small to fit it’s content. Try to add a bottom margin for the mobile version. Anyway, I don’t think I can help you with this kind of customizations.
Cheers

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi there Kuba,

So I’m trying to get the Flickr feed working. It’s was showing blank images with the embedded code you provided, and I thought if I added my own ID, it would change. However, it’s still showing blank images in the Widget…but the real image appears when I click the ”?” square. Check it out here: http://destinationcentralcoast.com
<li class="widget widget-flickr" data-id="8688358@N05" data-count="8">
            <h1>Photo stream</h1>
            <ul class="photos" />
        </li>

Thanks for the help!
kubasto

Hi,
I’m getting 403 error for this image, but when I try it without TimThumb’s parameters, there is ‘no such image’ error, so I’m confused. It’s look like some server configuration problem.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello,

great theme. I have it almost set up, only problem being the frontpage sliders. They dont seem to work too well.

No matter what kind of images I upload they dont show up the right size. Apparently your theme doesnt support cropping so we have uploaded all the article images in the right proportions, now they work fine.

Alas, the sliders do a weird zoom in to the images even when we upload images that are exactly the right size (620×285 pixels). We have defined the height in theme settings.

Is there any way to get the sliders working? Preferably with automatic cropping of course, but if that isnt possible, is there are way to disable the weird zoom thing they do?

Thank you for your help, Please refer to www.taloussivut.fi to see the sliders.

kubasto

Hi, please write the comment in the right section, which is theme page, not template.
Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I’ve tried everything I could think of, but haven’t been able to add a Portfolio to the Front page. There doesn’t seem to be any way to do it. I can add pages… but no Portfolios. A little frustrating, because that’s a nice feature of the theme.

kubasto

If you refer to WordPress theme, please write the comment on the correct item page.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

My website where I have this template reports trojan horse virus . Does anyone know why? It is a free version of the template .

kubasto

It’s because you didn’t purchase it here, so you got a nasty stuff as a bonus.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United Kingdom

Bought the template and trying to change the CSS. I have taken out the css loader and using individual CSS files. I have even hard coded the ‘bright’ theme – but whatever I do I cannot get to change the look via the CSS – it always reverts to the original style.

I’m running this locally for testing. I’ve deleted browser cache and everything I can think of – but still cannot get it to reflect changes! It’s driving me mad.

Is it anything to do with prefixfree.min.js? Do we need to have this running – what does it do.

How come I cannot see the style line number of the correct file in firebug – even if I use the individual CSS files?

BTW I’m using the php version.

Help please…

kubasto

Hi,
it’s hard to tell what you’re doing wrong. Maybe you’re editing wrong files. All styles are in the data/css folder.
prefixfree.min.js is so you don’t have to use browser’s prefixes (-moz, -o, -webkit etc.) while using some CSS properties.
Cheers

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
cbowyer Purchased

Hi,

I was just updating my website theme, and reviewing the _top.php file. I notice that I have these scripts in my old version but not in my new one:

<script src="http://platform.twitter.com/widgets.js"></script> <script src="https://apis.google.com/js/plusone.js"></script>

Are these loaded in a different fashion now or did I add them myself and have simply forgotten?

best regards Cameron

kubasto

Hi,
yes, this part of the code is now loaded dynamically, only if there is a need to use it.
Cheers

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
cbowyer Purchased

Hi I’d like to have the nav-main menu fold up the same as nag-top does. I have tried nesting nav-main menu within frame and inner classes and tried to duplicate the CSS in#top to #main but it’s not working for me. Any suggestions?

best regards

kubasto

Hi,
There is no such option, but you can achieve that by creating second nav-main, with just one item in the first level, and all the rest items in sub-menus. Than add a class for the first one to be visible on tablet&desktop only, and the clone on mobile&mini. These classes are described in the documentation.
Cheers

Default-user
cbowyer Purchased

Thanks! That makes sense.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello again!

Is it possible to Slider height for “Slider + two banners”?

I did not see option.

Br, Risto

kubasto

Hi,
I think you mistaken items. Didn’t you want to write the comment in Website WordPress theme version section?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
dartdev Purchased

I have bought the html version but I need to buy the wordpress version. I now remember why I never used this template. I have never been able to get the images to work. I changed permissions to 777 and it still doesn’t work. Will I have the same labor intensive problem solving hassle with the WP version?

I don’t use filezilla, I use fetch for ftp

Where are instructions for disabling php?

kubasto

Hi,
it’s described in the documentation how to use images without images resampling, so you don’t need PHP. Also contact form won’t work without it.
If you’ve tested template on a server (not locally) and images didn’t work correctly, You’ll probably have the same problem with WordPress.
Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I agree with dartdev, I have changed permissions locally to 777 for the cache folder and the images still do not work. I don’t get how this works in your demo site and not on my local machine.

kubasto

Template uses PHP for images resampling, so it might not work locally if you don’t have PHP installed. It will work fine if you upload it online.
Cheers

Default-user

You are correct, I didn’t have PHP installed locally. The general function of the galleries are working now! thanks.

I’m trying to reuse the Fancybox functionality for another page and I’m not getting great results. Any tips for how to get these images to appear? Pls take 5 min to look over this page’s source.

http://lakeshorewinecellars.com/redesign/commercial.htm
Default-user

I’m getting a lot of “The requested content cannot be loaded. Please try again later.” which seems to be a fancybox error. Any ideas?

kubasto

Your images are messy code pasted form the masonry. Please read about placing images in the template documentation.

Default-user

What is the masonry? The JS file?

Basically you’re saying my code on that page is a mess and that’s why the error messages are appearing.

Can I email you kuba@kubasto.com for further questions or is that not the correct route?

kubasto

It’s a JS script for arranging images in galleries / portfolios. You can contact me directly using contact form on my profile page.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Netherlands

Do you mean by “scale up site on mobiles” that users can zoom in on the text of the page for mobiles? If so, how can I select this setting? If not, how can I enable this?

kubasto

Hi,
are you sure you’re not referring to the WordPress version of Website? In what context did you find these words? Anyway, there is option for users to zoom texts.
Cheers

Default-user

Text is in your changelog. Where can I find this option? Currently mobile users can’t zoom in on the page. Thx for help!

kubasto

You’re writing on the wrong item page. Please go to WordPress version of Website page.

Default-user

Now I understand what you mean. Ok. So I’ve put the question there… some detour here…

by
by
by
by
by
by