Discussion on Webster - Creative WordPress Theme


ZERGE does not currently provide support for this item.

49 comments found.

Hey Zerge, do you know why when I update the contact (address) in the home options area the information does not change? it’s like it’s not processing the new changes and just showing me the “updated” image.


I’m not sure I understand your question, could you please clarify? (links, screenshots, etc.)

Is there a way to use the slider on the home page but content from a page instead of who were our and what we do?

Of course, it’s possible. For example, you can place shortcode (or any other code for your slider) into the page (via text editor).

What would be the short code to insert the slider from the home page with the background all the way across as it is on the home page?

For this you would need to make some development work. A task for a developer.

I need some assistance with the following please:

1. How can I make the testimonials clickable like the preview? 2. How can I get the STAY IN TOUCH with social icons like the preview?



1. Replace the file home.php with new: https://dl.dropboxusercontent.com/u/4364676/home.php

2. Just place the widget “WP Webster: CopyFoot” into the footer widget area.

There is no widget called “WP Webster: CopyFoot”

You must install this widget from the folder Plugins. Read the Documentation for more info.

For some reason it isn’t adding the title and sub title in the blue bar on the page?

I need access to WP admin panel, to see what the problem is. Send me a message through my profile

This worked! THANKS

How can I make the Portfolio images clickable? http://test.goscreenmachine.com/ When you click on the Portfolio images nothing happens: http://test.goscreenmachine.com/photo-gallery/


I just keep getting a red x with ERROR! When making any changes?

I figured it out

How can I add a video using Code For Video Block?

Just paste iframe code to this field.

My blog posts aren’t displaying right on the home page? http://gotigerwire.com/


It seems something wrong with your post content. Please check your post content. Maybe some of your tags is not closed.

I figured it out! It didn’t like the image at the top before texts. Thanks for your help again!

Is there a responsive ability with this theme or do you have another version?


Unfortunately no and not planned.

Thank you – I love all your themes – just this one is old school and would be great to responsive – however thank you.