Discussion on Webzine Magazine & Portfolio Responsive WordPress Theme

241 comments found

Hello.. I have a few questions:

1/ CHILD THEME Am unable to make a child them work, for instance I st it up as follows, but it does not get applied. I tried a very basic fix here.. Not sure why it doesn’t work.

@import url(”../webzine/styles/style.css”);

/

5. Slogan and Quote ---------/ .slogn_full { margin-bottom: 5px; padding-bottom: 20px; padding-top: 20px; text-align: left;

}

.slogn_full, .slogn_half { font-size: 12px; font-style: normal; padding-left: 20px; padding-right: 20px; } /*

2/ HOW CAN I HIDE : “Dates” and “Posted by”.. I tried a plugin HIDE IT .. but it does not function on this theme (works on a couple of other ones I use). Any idea which plugin I could use for that (I’d prefer not having to add code for each post etc.. but to hide it for the whole site.

THX :-)

bwsm
bwsm Author
Hi, thank you for purchasing our theme.

I don’t understand the first question fully, our theme isn’t a child theme.

About q2: open single.php in editor, find the codes(2 pieces) and change:
<p class="clum2_box_meta"><?php _e('Posted by', 'ux'); ?> <?php the_author(); ?> <?php _e('in', 'ux'); ?> : <?php the_category(' '); ?>, <?php if (comments_open()) { ?><?php comments_popup_link(); ?><?php } ?></p>
as
<p class="clum2_box_meta"><?php _e('in', 'ux'); ?> : <?php the_category(' '); ?>, <?php if (comments_open()) { ?><?php comments_popup_link(); ?><?php } ?></p>

Regards!
ianstudio

Oh sorry I’m used to making child-themes, the way Wordpress advises to create them (http://codex.wordpress.org/Child_Themes).. but in the case of your theme I imported my own external css through the General Settings/Custom CSS code using @import url(“blabla.css”); so now it works fine.

krannon Purchased

I am wondering if there is any advice about the structure used for the contact form in the footer. I have setup my site and still receive e-mails when someone posts a comment but I am not receiving any e-mails when I have tested the comment form.

bwsm
bwsm Author

Hi, thank you for purchasing our theme, Did you mean can’t receive the mail from contact form? Pls check if the Email (Webzine Settings > FOOTER ) is set first. If it’s ok, it’s maybe the smtp problem. Try to use the Configure SMTP plugin
Regards!

Default-user
krannon Purchased

Thanks for the quick reply! I had set up the Footer settings, but the mail would not send through the server. I installed another form client to see if there was a need to reconfigure my SMTP setting, but “Contact Form 7” was able to send mail. I tried to setup Configure SMTP before, but then my e-mail alerts for comments seemed to stop working. I will try again.

bwsm
bwsm Author

I think the SMTP is fine, try to stop all plugin and test it.

Nvm – I figured it out. Sorry and GREAT theme!

bwsm
bwsm Author

Thanks! :)

Hello

The template is amazing, super layout. But we are quite lost. Unable to set the homepage ! :-)

Any help?

S.

bwsm
bwsm Author

Hi, thank you for purchasing our theme. Please Navigate to Settings > Reading, make sure the “static page” option is selected, and select the page which you want to make it as frontpage.
Regards!

:-o ! Correcting ! we are unable to set the “slideshow” not the “homepage”.

bwsm
bwsm Author

Hi, thank you for purchasing our theme. You could set a slider for page but not post.
Regards!

Hello.

I just setted up my social media links on the configuration page, but the links above the logo still not working. Do you have any idea of whats happening?

My website is www.badalovip.com

Please, help me with this matter.

bwsm
bwsm Author

Hi, thank you for purchasing our theme. Your website is great! Did you set the social links in Webzine Settings > Header?

Regards!

Default-user

Yes, i did it for sure. But the links still not appearing. I tried to put the links with the ‘http://' and without the ‘http://' and they still not working in any way.

bwsm
bwsm Author

It would be with ‘http://' . Please stop all plugin and try it. I check your site, there are some wrong codes.
Regards!

Hello, I could put in the home five columns instead of three?

Thanks.

bwsm
bwsm Author

Hi, you need to change the template and css files.
Regards!

Other question: when i click on any featured image of the posts on the home page, they open a FancyBox/LightBox with the gallery of all the featured images of the posts in the homepage. Is there some way to turn this function off? I don´t want the featured images link to any gallery, i just want to link them to the posts where they belong or don´t link to anything at all.

Is that possible?

bwsm
bwsm Author

Yes, pls go to Webzine Settings > GENERAL and make the “Enable Lightbox” non-select.
Regards!

Hello

- Populating the “main menu” on top more than showed in the live preview, the “submenu items” seems to not work properly. Tested on Safari and Firefox, in both cases we are experiencing the same issue.

Also we’re still having some difficulties in showing the images/thumbnails preview for “Gallery items” “Post items” and “Page items” on the homepage cascade boxes. We do not see any comment about this issue here. So we are sure we are missing something silly. But in any case we need a bit of help.

About the “menu” issue which seem to be more serious, could be possible send you a private link to the live demo ?

Regards, and thanks in advance for you kind attention :-)

S.

bwsm
bwsm Author

Hi, thank you for purchasing our theme.

If you didn’t set the subtitle for main menus, you need to make “Hide subtitle of menu” selected in Webzine Settings > Header.

Pls check the faqs page.

Regards!

Hi,

I was wondering where I can download the default files for the theme, so that I can better build my website around your templat skeleton?

bwsm
bwsm Author

Hi, thank you for purchasing our theme. What’s your means “default files”? Did you download the theme zip?
Regards!

Is there a way to increase the size of the TOP -BAR TEXT LINKS ?

These are pages, which I have created with a menu.

ALSO , Can the font and color (static, not when hovering) be changed for these links as well?

http://NewsWithAPulse.com

THANKS !

bwsm
bwsm Author
Hi, thank you for purchasing our theme.

1) You need to change css file(styles/style.css), find the codes:
 #navi ul li a {
    position: relative;
}
change as:
 #navi ul li a {
    font-size: 16px;
    position: relative;
}


2) You could go to “Webzine(Webzine Settings) > Header” and select the color in “Color scheme”.

Regards!

Hi, what is the easiest way to add a custom made font?

Thanks in advance!

bwsm
bwsm Author
Custom font: for example, if you want to change the main menu font, you could go to google webfonts to find a font. Add the codes to header.php (above </head> Screenshot). Go to wordpress admin: webzine->general add the codes in “Custom CSS code” box:
#navi ul li a{font-family: 'Chango', cursive;}
Default-user

Thnx a lot, but Sorry I didn’t explain well.

So, I need to add a new font to the Heading font list.

bwsm
bwsm Author
Find the codes in header.php
<!-- Heading Font
    ================================================== -->
<?php
if(  get_option('idi_font') && get_option('idi_font') != 'abel' ) {  ?>
<style>
.guidewrap,h1,h2,h3,h4,h5,#logo{font-family:<?php echo $idi_font; ?>, Arial, sans-serif;}
</style>
<link href='http://fonts.googleapis.com/css?family=<?php echo $idi_font; ?>' rel='stylesheet' type='text/css'>
<?php } else { } // END if idi_font  ?>

change as:
<style>
.guidewrap,h1,h2,h3,h4,h5,#logo{font-family:font name, Arial, sans-serif;}
</style>
<link href='http://fonts.googleapis.com/css?family=font name' rel='stylesheet' type='text/css'>

Hello :-)

And thanks in advance for you kind help.

I didn’t explain well. It is my fault, I’m sorry.

The “layout in list” custom field in POST settings doesn’t work. Is not possible to see any preview image on the cascade scroll elements for “POST” or “GALLERY post”. No way to se one thumbnail appear in no one layout mode. Only the video mode with Vimeo apparently works showing the thumbnail. For all the others “layout in list” layouts there’s no way to se images works.

We’ve tested and re-tested all, we’ve deleted and re created the posts, we’ve removed and re uploaded the images.

Also, we’ve realized that any text content or embed video added to the “GALLERY post” is not showed on the “GALLERY post” page when opened! :-o

So, you’ve the working Vimeo preview on the cascade element but the video disappear when you open the related “Gallery post” ! :-o And the text content of the Gallery post also is not showed.

Again thanks in advance for your help.

Regards

SV

bwsm
bwsm Author

Hi SV, you’re welcome.

You need to upload the images from the post or gallery post. The latest images you uploaded will be displayed in list page.

If you want to show video or text content in content page, better use post, gallery post only show image.

Regards

Helo, great work :) i just bought this theme, but the brick slider is not working, even i added a featured image with the exact dimensions, do i need to install any plugins to make it work??

bwsm
bwsm Author

Hi alaachehayeb, thank you for purchasing our theme. The slider image isn’t from the featured image. You could check the “How to set the slider?” section in FAQs page or help file .

Regards!

Ok, one more question…

Where to edit FONT for the filterable/sorting SUB -MENU on a FILTERABLE LIST PAGE .

Thanks!

bwsm
bwsm Author
styles/style.css
#filterable li a{color: #666666;}

And… How can I remove the date “May 25” from the preview of a post in the list view.

-Where it says 25 May 2012

Lastly, I can an exact color be specified for the TOP MENU BAR text links, rather than the presets? I cannot find a dark red which I desire…

bwsm
bwsm Author
1) You could change these 4 list tempaltes(list.php,fullwidth.php,fullwidth_filterable.php and list_filterable.php), find the codes and remove it (2 codes in each template):
<p class="date"><?php the_time('d M Y'); ?></p>


2) We provide 10 colors for link font, if you don’t want use anyone of them. You could change the css file in styles folder (color-blue.css … color-stateblue.css) and the ico images in img folder (menustri_blue.png … menustri_stateblue.png and widgetlist_blue.png … widgetlist_stateblue.png)

Regards!

Thnx a lot, but Sorry I didn’t explain well.

So, I need to add a new font to the Heading font list.

bwsm
bwsm Author

Find the codes in header.php


<!-- Heading Font
 ================================================== -->
<?php
if(  get_option('idi_font') && get_option('idi_font') != 'abel' ) {  ?>
<style>
.guidewrap,h1,h2,h3,h4,h5,#logo{font-family:<?php echo $idi_font; ?>, Arial, sans-serif;}
</style>
<link href='http://fonts.googleapis.com/css?family=<?php echo $idi_font; ?>' rel='stylesheet' type='text/css'>
<?php } else { } // END if idi_font  ?>
change as:
<style>
.guidewrap,h1,h2,h3,h4,h5,#logo{font-family:font name, Arial, sans-serif;}
</style>
<link href='http://fonts.googleapis.com/css?family=font name' rel='stylesheet' type='text/css'>

Thank you for the replies! But I wasn’t clear on my previous question.

“Where to edit FONT for the filterable/sorting SUB -MENU on a FILTERABLE LIST PAGE .”

I want to know how I can change the Font-type (want to use IMPACT font for these sorting buttons/links)

bwsm
bwsm Author
Hi,

If you only want to change the filterable sub-menu font color.
You could add the codes before tag </head> in header.php:

<style>#filterable li.current a{ color:#336699;}</style>


Regards!
bwsm
bwsm Author

Hi,

If you only want to change the filterable sub-menu font family. You could add the codes to last line in styles/style.css:

ul#filterable a{ font-family:font name}


Regards!

bwsm, in reply to above How do I change the FONT TYPEFACE ? Not the color.

Thanks!

bwsm
bwsm Author

Hi,

You could add the codes to last line in styles/style.css, such as:

ul#filterable a{ font-family:Arial, Helvetica, sans-serif; font-size:16px; font-style:italic; font-weight:bold;}


Regards!

Thank you for all the help – another question on FONTS .

I have modified the fonts with a cufon plugin and replaced headings and paragraph text throughout the site.

But when on a page with FULLWIDTH LIST view in INFINITE SCROLL , the posts that load after scrolling show different font headings and paragraph fonts than the first page posts.

I need all fonts to be the same when loading infinite scroll.

Thank you again!

bwsm
bwsm Author

Hi, the infinite-scroll is running by ajax, you need to add the cufon plugin trigger after this line(http://d.pr/i/2QoP ) in fullwidth.php. If it’s still not work, pls send your wp-admin user to uiueux@gmail.com if you don’t mind.
Regards!

by
by
by
by
by
by