Discussion on Wedding Album Premium Wordpress Theme

ThemeMakers

ThemeMakers supports this item

Supported

This author's response time can be up to 1 business day.

242 comments found.

I requested “membership” but have not received a response. Is there some other way to request an invitation to the support forum?

No worries please ChessDigital, you’ll get an invitation today ;)

I can’t get the home page to show either a slider or any photos, it only shows the blog, I need help, thanks

the gallery shows just one image. and does not do the same as the demo page. in the demo page when you click on a gallery it shows the image and you can navegate through right or left to see the rest images of the gallery.

Lovely theme. But when I installed it (via upload) I’m getting a bunch of markup code being displayed at the top of every page and in the admin. Anyone know a fix? Thanks.

The markup looks like: => ‘tmk_background_image_button’, etc… etc… ‘tmk_admin_styles_page’); ?>

Hi cityofsq,
Please no worries, can I see a screen of your webpage or link to it?
In any case you can create a new discussion on our support forum regarding your issue and we’ll make a suggestion on it. please use a contact form on my profile page to get an invitation to our support forum.
Regards,
Alex

Images aren’t showing up either on most of the pages/homepage… I’m going to need that “invitation code” to be able to post or see anything on your support forum.

Nice! Hope you’ve posted there your question

My homepage keeps showing the blog and not the slider like shown in the demo. I need help please!

Hi djky510,
please let me know if you’ve token at the theme documentation? There is a screencast on how to manage this. In any way you’re welcome to our support forum. Please use a contact form in our profile page to request an invitation there.
Regards,
Alex

I too cannot show the slider, only the blog as the home page.

Hi AekaGSR,
please let me know if you’ve token at the theme documentation? There is a screencast on how to manage this. In any way you’re welcome to our support forum. Please use a contact form in our profile page to request an invitation there.
Regards,
Alex

I have used the documentation and watched the screencast. When choosing a different “Homepage Layout” theme in the options, it just shows up as blank on the homepage, please help.

Hey djky510,
All the support for our themes and templates is going through our support forum. Please use a contact form on our profile page to request an invitation there.
Regards,
Alex

Yes I’ve looked at the screencast as well and am having the same issue as djky510. I’ll send a forum request.

Okay, thanks, I’ll invite you today ;)

Any update on help on my issue with the homepage?

please read my comment to your previous post.

I haven’t been able to figure it out. The instructions are pretty clear and simple. Something is wrong. I also haven’t got a support forum invite.

Hi AekaGSR,
Please be patient, I’ll send you an invitation in one hour.
Regards,
Alex

Where does the invitation show up? Haven’t seen anything on email nor on themeforest.

Hey AekaGSR,
You can request an invitation via contact form which is on our profile page.
Regards,
Alex

Yes I’ve asked twice already in the contact forum, you have said you have sent me an invite but I haven’t seen the invite.

Hey AekaGSR,
I’ve replied to your lats mail with the invitation code to our forum.
Regards,
Alex

When I changed the view of the homepage to supersized gallery, the thumnails at the bottom were lost… Please help!

Thanks!

The support for all our themes and templates is going through our support forum. Please use a contact form on our profile page to request an invitation there.
Regards,
Alex

Can someone please help me with the above request!!!!!

Thank you!

please register on our support forum to get help on it

I’m having the same problem as many of the others here with the front page not showing any sliders or images, I have looked at the documentation and I have previously requested an invitation to the support forum from your contact form on your profile page as well. Please can you advise when I will receive the invitation so I can solve my issue.

Many thanks

Hi sazzim,
The support for all our themes and templates is going through our support forum. Please use a contact form on our profile page to request an invitation there.
Regards,
Alex

Sorry to come back but I’m discovering things all the time, I couldn’t get my contact form to work either but when I just created a home page the contact form popped right up. I think the reason the theme might not be working is because things are not connected right. My website is my business and I need to get it finished so please can you give me the details asap so I can check the forum for support.

please read the previous message..

I have some questions concerning my recent purchase of this item. However, when I try to click on the link in the index.html to be directed to support, I am unable to find any e-mail or anything. If i need to signup, can i be supplied with a membership code?

Hi zach_brake_photo,
The support for all our themes and templates is going through our support forum. Please use a contact form on our profile page to request an invitation there.
Regards,
Alex

Hi alex, I have tried to fill out a form, but it says i need a membership code. Can you supply me with one of these? Or provide me with a direct link to your page?

Thanks

How do I get membership so I can ask questions about my purchase? jody@thesocialmediasage.com

Hi getSusanMcCall,
You can ask any question via contact form which is on my profile page.
Regards,
Alex

Would you please send me a request to join the support forum. I need an invitation code.

Thanks!

To get a code you just need to request it via contact form on our profile page.

Please send me an invitation code,

Regards

I thought I’ve already sent it today. Isn’t it?

by
by
by
by
by
by