StephanieHider supports this item


6 comments found.

Nice Theme, good luck with your sales.

Thanks =)


I have tried to upload this theme several times and I keep getting a no CSS error.

Do you have a solution?


Well when I go to upload the theme through the dashboard I get the following error:

Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

Does that help?

And today I tried to upload it using my FTP and then checked the dashboard and received this error:

Broken Themes

The following themes are installed but incomplete. Themes must have a stylesheet and a template. Name Description weddingplanner Stylesheet is missing.

So I think I am just missing the stylesheet.css file

Please go to and start a ticket there as we will probably need to post some personal information. I am guessing however from the error you are getting you are trying to install this on a Wordpress install and this is not a Wordpress theme.



This is great theme, I had questions about the pages “Budget Your Time and Money” and “Guest List & Invitations Plan Everything” are these custom blocks designed buy you or just add on? do you have more pics that i can see or a functional page?

I would love to buy this theme but would like to research before I Pay.



Are you referring to the screenshots on the left hand side? If so those are just images. If are actually looking for a wedding application those are from (listed in the credits in the docs).


Do you plan on making this theme as a Wordpress theme too? Thanks

do you have a wordpress version?


geeksom Purchased

Hi Stephanie, I really liked the template and purchased it today. I tried to upload the theme on my siteground host space. Concrete is able to detect the them but it is giving me the following error: ” Can’t Install” this package is corrupted, make sure it has a valid controller.php file and that it has been updated for concrete 5.7 and later. Has this template been updated for concrete5 5.7?

No it is not compatible with 5.7. concrete5.7 is a new CMS as it doesn’t allow for straight upgrading from the previous version and this has not been ported for the new CMS.