356 comments found

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
maista Purchased

Hi There, Great Work !

Widgets… Having a parent div with g12 lets say its great but how can I create a grid view of g3 widgets within parent div g12 – so it almost looks like a gallery ? tried class=”widget g3” but they does not look nice :(

revaxarts

I know what you mean and it’s not possible right now.

I’ll put it on my todo list for the next update. I’m sure I find a solution!

stay tuned!

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
maista Purchased

Thanks a lot ! :)

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United Kingdom

Ok based on your assurance that it works in IE I have purchased and I am very pleased with it, just a quick question…

Why does it appear fluid in IE and fixed in Chrome?

I’ve literately just bought, I’m looking at the same page and have done no editing…

revaxarts

Because Chrome can handle media queries.

The Layout is fluid until the width of the browser is larger than 1280 pixels. You can edit the CSS to change this circumstance.

Check out the documentation for further information

  • Has been a member for 2-3 years

Nice template but now, I’m “Banned for Security reasons”. All I did was try to browse them demo page with Javascript off. Then I turned it back on again. Now, I can’t browse the tempate. What gives?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello,

I bought this theme from you, it is an amazing theme and working on implementing it now. I have a question about dependancies in the Javascript.

I’m adding a form to the wizard template that you provide, but it seems to get the form to simply validate if it contains any non alphabetic characters in the field I have to add all of the following on top of what is already used for the wizard…

wl_Autocomplete.js wl_Date.js wl_Editor.js wl_Number.js wl_Time.js wl_Widget.js

Am I doing something wrong, or do the Javascript files rely on each other to this extent?

Thanks!

revaxarts

You need the wl_Valid Plugin for validation. Also make sure you call the wl_Form plugin after the others

Default-user

wl_Form is being called afterwards and Valid is being loaded too, however if I comment out any one of those scripts I mentioned above (Autocomplete, Date, Editor, Number, Time, Widget) it no longer highlights the field if it doesn’t match the regex (a-zA-Z0-9 )

Default-user

Okay, I figured out the issue. The script.js file initates the Valid class / rules but also calls Editor and other plugins and if I don’t include those files it causes an error, so I need to edit / recreate script.js if I’m to be more selective about which plugins are loaded.

revaxarts

Hi controlmisc!

Yes the include script.js is just for the demo and should be your strting point of your application.

Futhermore it shows some features used in the demo.

Please contact me on further questions!

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi!

The dashboard-menu-button is always green/active by default…

How can i change that?

If I set some of the other buttons to , I suddenly have multiple active buttons…

Chris

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United Kingdom

Hi again revarts,

I’ve just loaded up the template in IE again and I’m having a few issues with the login box in IE. IE9 displays although is a mess and IE7 /8 both do not display. Again it appears for a second and then disappears.

If you could provide a fix/solution for this it would be much appreciated.

Regards Neil

revaxarts

I think this is because of the fadeIn of the login box

in the login.js you can find
$body.fadeTo(0,0.0).delay(500).fadeTo(1000, 1);
Change it to
if(!$.browser.msie) $body.fadeTo(0,0.0).delay(500).fadeTo(1000, 1);

to prevent this behavior on IEs

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi! The dashboard-menu-button is always green/active by default… How can i change that?

If I set some of the other buttons to

<a class="active" />
, I suddenly have multiple active buttons…

Chris

PS: Made a mistake i previous comment,,,

revaxarts

I added a little snippet in the script.js. This activates the current page

Checkout script.js around line number 530

Default-user

Thanks… Worked like a charm!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi.

I just bought this suite a couple of days ago. So far after starting the project with this platform all I can say is WOW ! My hat is off to you for all the hard work that you have put into the development of this suite and I can honestly say that it is a pleasure to use!

Thanks for being so available by email to answer questions and offer suggestions, it makes all the difference in the world!

I highly recommend this suite if you are looking for a solid and flexible method for building out a user or an admin web app.

Thanks again! Jonathan

revaxarts

Thank you mate, really appreciate that!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I’m using the wl_Alert plugin with Ajax fields to check username / email availability to say if they’re available or not, but I ran into this problem.

User types a name, alert box displays saying that it’s unavailable. User types a different name and an alert box displays saying that it is available. But there was no way to close that previous alert notice because the text was different.

I do really like this theme, so thought I’d put this up incase anybody else runs into the same issue.

  $.wl_AlertKill = function (container) {
    $(container + ' div.alert').each(function () {
      $(this).slideUp($.fn.wl_Alert.defaults.speed);
    });
  };

Kills all alert boxes within a certain container. Perhaps in a future version we can have an option to specify an ID for the alert message when inserting with javascript?

Thanks!

revaxarts

Thanks mate, I definitely add something like this in the next update!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Great theme. It’s a steal for $20.

A quick question, I’m trying to use the wizard (or rather the breadcrumb navigation) and I can’t get it to display a single form stretched over each section of the breadcrumb.

What happens is that if I use a fieldset in each breadcrumb div, the second/third/fourth/nth fieldset doesn’t display any formatting or styles.

HOme -> DIV 1 -> DIV 2 -> DIV3 -> FINAL DIV

The fieldset in DIV 1 has proper formatting/styles, the fieldsets in DIV2 , DIV3 and FINAL DIV have no formatting/styling.

Any help would be appreciated. Thanks.

revaxarts

Hi,

Try to call first the wl_Form Plugin than the wl_Breadcrumb Plugin.

Furthermore you can initialize the forms with the callback function:

$([selector]).wl_Breadcrump({
   onChange:function(element, id) {
         $('form').eq(id).wl_Form();
   });
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

but it is normal that demo page in Explorer 7 does not see correctly?

revaxarts

IE 7 don’t has much CSS3 support so it looks different than on modern browsers (same with IE8 )

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

there is a version adapted for css2?

revaxarts

no. Browser with no CSS3 support simple don’t use CSS3 .

CSS3 is mainly rounded corners, shadows, gradients,..

So a box with rounded corners don’t has rounded corners on IE. The functionality is the same

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

ok, but in my explore 7 i don’t see css…can i send you an image?

thanks

revaxarts

yes, of course…

Maybe you tried the skinswitcher? It doesn’t work perfect on IE’s so you have to clear cache and cookies and reload the page.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

if i see this url http://themeforest.revaxarts.com/whitelabel/form.html in ie7 i see page correctly only few second, after i see layout but whitout color or image…

revaxarts

This is how it looks on IE7 : http://i.imgur.com/0Hfv0.png

As I mentioned above the style switcher doesn’t work properly on IE7 and IE8

  • Has been a member for 2-3 years

Hello, what plugin did you use for the charts ? where can I download it ?

revaxarts

I’m using the flot library as a base. the wl_Charts plugin extends it.

Check out the docs for further info

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
libtek Purchased

I’ve purchased a number of templates from here, but I think this is my favorite! I’d love to see drag-n-drop file upload integration added in the next version…

revaxarts

Good chance to see this in the next update ;)

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • India

I hope that the purchase will include the mobile version too.

revaxarts

The purchase is the mobile version! Try to resize your browser window to see the mobile version (requires a modern browser)

Default-user

Thanks, I did try to resize in chrome 12 and it resized but there were some issues. probably I need to see it on my mobile phone.

nice work though.

revaxarts

Can you be more specific? Of course not all features available on iOS for instance

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi,

Sorry for my ignorance but can this be integrated into WP easily? Thanks

revaxarts

Not easily for sure. You need PHP and JavaScript skills to do so

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi,

can you override the default form functionality of an Ajax post, so in other words do a simple form post?

revaxarts

I’ll include this featue in then next update!

meanwhile you can use the beforeSubmit callback to unbind the submit event

Default-user

Thanks for your reply, looking at your code I see these two bindings as the culprits:

$this.bind('submit.wl_Form', function (event) {
            event.preventDefault();
            return false;
        });
//bind the click action to the submit button
$submitbtn.bind('click.wl_Form', function (event) {
    $.fn.wl_Form.methods.submit.call($this[0]);
    return false;
});

But for the life of me I am unable to unbind them on that beforeSubmit event. Any chance you could offer a snippet. I willl keep trying my end.

Default-user

Actually don’t worry about it, I tweaked your js to have this around it

opts.ajax = $this.attr(‘ajax’) || opts.ajax;

if(opts.ajax)
{
//prevent the forms defautl behaviour
$this.bind('submit.wl_Form', function (event) {
    event.preventDefault();
    return false;
});
//bind the click action to the submit button
$submitbtn.bind('click.wl_Form', function (event) {
    $.fn.wl_Form.methods.submit.call($this[0]);
    return false;
});
}

So now all I do is add data-ajax=’true/false’ to the inline attributes and I’m done.

revaxarts

Thats great!

I’ll add a function in the next update!

by
by
by
by
by
by