2 comments found

Hello! Is this theme compatible with WPML? So i can have the site in different languages (flags of countries at the top of the website)? Thanks!

styleWish

Hi, WPML is a Wordpress plugin. So WPML will not be compatible because this template is an Adobe Muse Template. However their are other ways to create a multilingual site in Adobe Muse. Here you have a forum post about this topic: https://forums.adobe.com/message/6380760

Default-user

Ok, thanks for the response.

styleWish

no problem :)


by
by
by
by
by
by