83 comments found

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Slovakia

It is not working. I added this line to styles.css and no change. I set up categoryes on homepage to left and then to right. Still the same.

raviG

You need to have some modules set in the left column for the sidebar to appear.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Slovakia

OK, I fixed sidebar, but I have one bigger problem. The checkout page is not working correctly, please take a look here. Add something in cart and then go to checkout page. http://www.fanshopfutbalsfz.sk

What could be the problem ? I loaded fresh checkout sources to my eshop, but still the same problem. Thank you.

PS: I use OC 1 .5.1.3

raviG

Are you using the latest version of the theme? The latest one is for Opencart 1.5.2.1 and it will not work with 1.5.1.3.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Slovakia

Can you send to me lastest version for OC 1 .5.1.3 ?

my email is vladimir.sycev(at)gmail.com

raviG

The version for 1.5.1.3 had a lot of bugs and those have been fixed in the latest version. Why are you not using 1.5.2.1?

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Slovakia

I bought this theme as 1.5.1.3 compatible, I spent lot of time with customizing it so I can ´t just thorw it away. I need only working shopping cart, is it a big deal for you to fix this bug ?

raviG

The cart was working fine with 1.5.1.3. There were only CSS bugs in the previous version.

Normally when you do CSS customization, you should do it in an external file so that you don’t lose anything when updating.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Slovakia

I figured that cart is working, only checkout/cart is not working, what are the next bugs for 1.5.1.3 ? I will appreciate if you fix cart on 1.5.1.3.

raviG

I can send you the version for 1.5.1.3 but I will not be providing support for it. Sooner or later you will need to upgrade to the latest version of Opencart right? So why don’t you upgrade now and use the latest version of the theme.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Slovakia

OK, my email is vladimir.sycev(at)gmail.com please send me the lastest version on 1.5.1.3 Thank you.

raviG

Email sent!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

hi im having issues with this theme, i have it all installed no problems however the buttons for adding items to the cart do not function, i have re-installed the theme again and same problem, i revert open cart to its original theme and all add to cart buttons work fine any ideas??

www.orangeboxphotography.com

raviG

I just checked the package and it is working fine here.

Can you please post the proper link to your site? The one you provided is not working.

Default-user

sorry my its www.orangeboxphotography.net

im using latest open cart aswell

raviG

It is working fine when adding to cart. Only the cart button is not showing properly.

Default-user

hi raviG im still having issues i have sent you an email, the buttons do not work for me if i enter one of the catorgories like “flour” then try to click ADD TO CART , if i click on an actual product i can add it to my cart but theres no button just words ADD TO CART your demo shows an actual button your help is appreciated thanks

raviG

I will look into it right away and upload a fix if need be.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
xLamer Purchased

Hi raviG!

Can I make the slideshow automatic images changing?

(Sorry for my bad english)

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hii ravi,

I have purchased wholesale theme for my online store. Your designs are fabulous in opencart I liked all of your designs but there is a problem in this wholesale theme when I installed it on a local server wamp and started using it. default manufacturer carousel stops rotating on homepage and all the Images in default carousel stops and shown in vertical manner, I need support in how to make that default carousel working in wholesale theme for opencart, Thanks in advance !

raviG

Hi,

Thanks. :)

I will look into the issue and upload a fix asap.

Cheers

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

How much time you will need in fixing this issue as I need scrollable carousel on my site asap ?

raviG

I’m looking into it and I will upload the fix later. I will keep you updated.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Any Updates for the Carousel problem. Please help me asap.

regards

raviG

I’ve just uploaded a fix for that. It is in the review queue. You will be able to download it later.

raviG

You can download it.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Thank you ravi.. Thanks a lot.. :)

I appreciate your support and effort !

raviG

You’re welcome.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • India

this is the error i get how do i sort it out its pretty urgent

Could not load template /home/realpe23/public_html/home/catalog/view/theme/default/template/module/yourcartcp.tpl! in /home/realpe23/public_html/home/system/engine/controller.php on line 71

raviG

The problem is coming from the file yourcart.tpl. Is that a custom module?

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • India

Could not load template /home/realpe23/public_html/home/catalog/view/theme/default/template/module/yourcartcp.tpl! in /home/realpe23/public_html/home/system/engine/controller.php on line 71

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I have problem with this theme. I have purched and is not working. My website is www.tugishop.nl, i have tried to open in many browsers but the website is not working. I have already used the documentation and i have also uploaded the Theme. But i dont know what excactly the problem is.

raviG

The file styles.css is missing. Try to upload it again.

Default-user

I have already uploade it, but is not working. I have made a new map in catalog/view/ i have gived the name “whosale”

Zip file wat i have downloaded (the template), i have uploaded everything inside the map “Theme”

So what am i doing wrong ?

raviG

The folder name is “wholesale”. The CSS file is missing. See here: http://www.tugishop.nl/catalog/view/theme/wholesale/stylesheet/styles.css

Try uploading only the styles.css file and see how it goes.

Default-user

Thnx is resolved.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

No 1.5.3.1 Version?

raviG

Not yet. I’ve been really busy. I will update it this week.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

i’ve installed the theme, but i have a big problem.

Can someone take a look at www.deebix.com and help?

Thanks

raviG

The CSS file “styles.css” is missing. Try to upload it again.

Let me know how it goes.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Then i guess i need your help.

I’m trying to upload all to the correct place, but the problem is that there are no “Wholesale” folder to upload, like you have in the documentation.

Can you please check the file?

EDIT : I now have found the problem. I had to create the folder by hand, because is missing in the file, and i’ve created a “Wholesale” folder… not a “wholesale”.....

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
nont Purchased

The Product image popup is not working please help

http://sjc.co.th/home4u
  • Has been a member for 1-2 years

Is this now correct without bugs to work on 1.5.3.1 ? Let me know, I am interested to get it.

by
by
by
by
by
by