438 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Netherlands

I really want members to change their avatar. I adjusted functions.php & style.css as you wrote in FAQ.

However, i still can’t see the (hidden) link ‘Change Avatar’ revealed. Where and how to adjust?

Regards, Emile

DeTandemWerkt

2 more questions: 1. what must be the size of the pic. to upload? 2. i can’t see a pic. in the crop area.. what to do?

Diabolique

1. For user avatars it should be 150×150 2. It doesn’t look like a theme issue, do you have the same problem when Default BP theme is active?

DeTandemWerkt

i’ll have to look for that.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Diabolique, Bro how do I add the read more on the blog post….

Diabolique
Insert it into post:
<!--more-->
Default-user

thanks

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • Korea, Republic of
looking3 Purchased

Hi. I bought your theme is good. but I have a question. I set buddypress and made pages. But it is not working. It just work activity page. I can not see anything on resister page. I do not know how can make a resister page. please give me how can make a resister page and another pages as soon as possible. I look forward to your reply.

Diabolique

Hi,

Probably you have 2 Register pages, remove one and check permalinks (should be register not register-2).

  • Argentina
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
kiwii Purchased

Im having problemas with submenu, on mouse over it hide. Also when adding widgets, they don appear, I will send you my login info. Thanks

Diabolique

Check your e-mail box

  • Argentina
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
kiwii Purchased

Cant change avat user from profile, where should I go?

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
ngraham Purchased

Is there a way to revert to the default WP admin bar after the user has logged in but keep the Wildcommunity bar for logged out users? I’ve gone through the footer.php code without much success.

Default-user
ngraham Purchased

yep, that works. For future reference, here’s the code to make this happen:

if (!current_user_can(‘edit_posts’)) { add_filter(‘show_admin_bar’, ‘return_false’); }

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m having the same issue that Kiwii has with the sub pages auto hiding on my home screen. The submenu box is separated from the main page box.

Diabolique

You have to add short decription to each menu element – check documentation.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
ngraham Purchased

To show default admin bar to users only after login while keeping the Wildcommunity top bar for non-members of your site, you can use this:

// show admin bar only for all logged in users

if (!current_user_can(‘read’)) { add_filter(‘show_admin_bar’, ‘return_false’); }

Here would be an example for only Admins and editors

// show admin bar only for admins and editors

if (!current_user_can(‘edit_posts’)) { add_filter(‘show_admin_bar’, ‘return_false’); }

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I don’t think my issue was well articulated. I added a subpage to one of the pages linked on my homepage, but when I try to mouse over it it vanishes before I can click on it. I imagine you were able to grasp that from what I posted, but my terminology was off enough that I thought it best to clarify a bit.

Diabolique

You have to add short decription to each menu element – check documentation.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Netherlands

Hi ;-)

I like to have the ‘unread messages’ part in the login widget. However, just paste ‘Unread messages – <?php echo messages_get_unread_count(); ?>’ as you write in the faq does not work.. i get an error message and rest of sidebar disappears.

Pleas your help again. thanks

Diabolique

Hi, I just checked it and it work fine for me – http://imm.io/UGX0

Maybe you have disabled private messaging.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

How can I setup a search box to search member profiles like a dating site has? Search by age, sex, and stuff. thanks

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

Where do the notifications come up?

In other BP sites they come up at the top – but I can’t find them here?

Diabolique

Hi,

I’ll save your post and take a look on it later.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hey I found the support for the notifications in the FAQ’s however it didn’t work for me. Completely messed up the theme.

I have screenshots of what happened if you email me. Please help – everything else is set to go live tomorrow!

My site is can.is/network/london

Thanks

Diabolique

Hi,

I just checked it and it work fine for me – http://imm.io/UGX0

  • France
  • Has been a member for 1-2 years

Hi, When I login thought login widget, I am redirected to home page. Any idea to be redirected to profile page ? Thankd

Diabolique

Hi, Could you send me on my e-mail the “Item Purchase Code” from “Licence Certificate”?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jfeasm Purchased

Hi!

Thanks for your cool theme. How can I use Google Fonts instead o Cufont script? (I would like remove all Cufont code)

Thanks for your reply.

Default-user
jfeasm Purchased

Uauuuuuuuuuuu! Fantastic super fast answer! Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, I have a problem with the implementation of your theme. I am using the latest version of WP, load the theme WildCommunity, then install the plugin BuddyPress (BP) and when it is on the theme WC gives me error when displaying the page of my site. How do I fix this? Mistake or skip some steps? I also followed the setup BuddyPress and selected as the theme concerned WildCommunity, once loaded everything, I get the message “Create empty page called` Home `(Pages ? Add New) with selected Frontpage` 1 `,` 2 `Frontpage, Frontpage `3` 4 `or` Frontpage page template and setup `Home` page as your frontpage. More information you will find in the documentation of WildCommunity theme. ” thanks in advance for the help!

Default-user

where is the documentation???

Default-user

where is the documentatio???

Diabolique

Inside Help folder you’ll find a documentation – make a double click on the index.html.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

Hello,

Just purchased this theme, LOVE IT! Quick question, how do I change the banner at the top of the homepage where it shows little images of all users? Any help is appreciated!

- @iamDavidVo

Diabolique

Hello,

Replace this image.

iamdavidvo

How???

Diabolique

Sorry, replace this image on the FTP – wp-content/themes/WildCommunity/_inc/images/bg-header.gif

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

How would I go about adding a ‘recent topics’ into the footer where ‘recent replies’ now resides and moving ‘recent replies’ into footer-col2? Sorry if this has already been posted someplace else.

Diabolique

Open footer.php and replace new_forum_post for new_forum_topic

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
absmoove Purchased

Hi I purchased the WildCommunity theme and I cant seem to get the blog page to show up. Please advise me what I need to do thx!

Default-user
absmoove Purchased

And every time I save the menu ALL my menu options reset I have to keep saving the main menu to the Wildcommunity Theme location menu. what should I do next?

Default-user
absmoove Purchased

I found the problem its conflicting with one of the plugins I have setup on the site wp access control. Is there anything I can do to fix this other than deactivating.

Diabolique

Wordpress Dahboard is not a part of theme so this question is for wordpress developers.

Okay I did follow directions the arrow now shows up, but there is still a space between the submenu. I added a subpage to one of the pages linked on my homepage, but when I try to mouse over it it STILL vanishes before I can click on it.

Add “parent” word and short descriptions – check documentation

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jfeasm Purchased

Hi Diabolique:

I have modifid the homepage layout (working on layout 1) changing the CSS in order to put Sidebar Frontpage (Middle-top and Middle) below the Groups list.

All it’s ok if you enter the homepage for the first time but the Sidebars Frontpage (now under the Groups) disappear when apply the filters Popular, New, Active…

My site, under construction, is www.arswire.com.

Thanks for your reply.

Diabolique

Hi,

I don’t see any problems.

by
by
by
by
by
by