186 comments found

Laurenmechelle,

Thank you for joining in to help the fellow Wipi Theme owners. I had a look at your page and am impressed with your work.

If you have fixes for the video in galleries, multi-line titles & longer post in slider and recent, please post them or email me from my page.

Here is my page. underwateroperations.com/

Thank you again,

Jaminphx

This is a really low quality theme on the backend. Obvioulsy never tested on a non-windows environment as there are case related issuse everywhere when looking up stylesheets.

Boo.

LucaM Purchased

This is my site using this theme.

http://iamluca.co.uk

Any feedback would be appreciated, and of course any questions or tech related issues hit me up.

Thanks

@Jaminphx I don’t check here often, the best way to reach me is through email. Here are the fixes you asked about, let me know if you need further help with any of them!

-Lauren

To add working videos to the gallery page:

  1. Create a new blog post. Designate that this will be a portfolio video post in the title with some sort of code (I use YT for YouTube).
  2. In the post, scroll down to the “Custom Fields” Box. If you don’t see a custom fields box, scroll to the top of the page, and in the right hand upper corner is a tab that says “Screen Options” click this, and check the box next to “custom fields”. Then scroll back down.
  3. Under “Add New Custom Field:”, click “Enter New”.
  4. Type “video” into the “Name” box, and paste the video’s direct URL in the “value” box.
  5. Click “Add Custom Field”, and update the post.
  6. Now, the theme author has made it so that posts that show in the portfolio will not show in the blog. So, create a new category for all video only posts that will be shown in the portfolio. To do this, on the right side of the screen, in the “Categories” box, click “add new category”. Pick a category name ( I used Youtube Gallery). Check the box next to the new portfolio if it isn’t already checked, and update the post.
  7. On the left side of the screen, click on the “wipi” editor (It’s usually the last item on the sidebar)
  8. Click on “Portfolio Page Settings” and in the drop down menu next to “portfolio category”, select the video category you just made. Save changes.

If you click on the portfolio page now, you will see the post you just added. When you click it, it should open in a lightbox.

To add a custom thumbnail like I did, go back to step #3

  1. Under “Add New Custom Field:”, click “Enter New”.
  2. Type “thumb” into the “Name” box, and paste the picture’s direct URL in the “value” box.
  3. Click “Add Custom Field”, and update the post.
  4. I have found that the best dimensions for a thumbnail to be 517×290, but you can experiment.

    How can I write a blog post about a video in my portfolio?

    I built my website to expand on the youtube videos that I created. Since the author has made it so that you can’t have the same post in both the portfolio and the blog, a way to work around this is just to make two sets of posts. So for example, if I have a video about contact lenses, I’ll make one post titled “Contact Lenses YT” with steps 1-6 (and steps #1-3 for the custom thumbnail) and then make a second post titled Contact Lens review (blah blah) with the actual content (and just the second set of steps (#1-3) for the thumbnail). To have the youtube video show up in the post, I right click on the video on the youtube site, click “copy embed html” and paste it into my post (in HTML view). This way, Contact Lenses YT will only show up on the portfolio page, and Contact Lens Review will show up on the blog page

    Other fixes

    Open the CSS file located in the style folder of the wipi color theme you chose. I’m using Girly, so my CSS file is located here:
    [site name]/wp-content/themes/wipi/styles/girly/style.css

    To increase/decrease # of lines in the homepage slider title:
    Find this code snippet:

    .pantitle{
                width:345px;
                min-height:32px;
                max-height:64px;
                float:left;
                padding:5px 0px;
                font:26px calibri;
                text-shadow: 0px 2px 0px #fff;
                border-bottom:1px solid #e5b8cd;
                }
    Either increase the value of “max height”, or delete it altogether and instead put “height:##px;”

    Changing the number of lines in the post title will push down or raise up the speech bubble (that contains the “read more” and “comment” buttons).
    To fix this, find this code snippet:

    .panparag{
                width:345px;
                height:110px;
                float:left;
                padding:7px 0px;
                border-top:1px solid #fff;
                }
    Reduce the height value until you like the position. I set mine to 80px

    To increase # of words/lines in recent post titles
    Find this code snippet:

    .rptitle{
                width:200px;
                min-height:20px;
                max-height:40px;
                float:left;
                font:bold 19px calibri;
                margin:5px 0px 10px 0px;
    
                }
    And make these changes:
    width:250px;
    min-height:40px;

    For a longer post text preview,
    Find this:

    .rptxt{
                width:250px;
                max-height:120px;
                float:left;
                font:14px calibri;
                }

    And add

    min-height:50px;
    max-height:50px;
    to it so it looks like this:
    .rptxt{
    width:250px;
    min-height:50px;
    max-height:50px;
    float:left;
    font:14px calibri;
    }

    If you’re having issues with your categories/tags properly sorting posts, download these files: Replacement Wipi files and replace the old ones on your server.

    Check out my site for visual examples: Lauren Mechelle

    I DO NOT check this site often. If you have questions, email me: Lauren@Laurenmechelle.com

    This isn’t a bad theme, it just needs tweaking to get it right… For that reason I don’t think it should be worth $30 per se, but really, the vast majority of (correct) coding has already been done.

More requested fixes:

I have 2 “Home” buttons, how do I get rid of one?

  1. Open the wipi “Settings” page (usually the last option on the left hand side of the dashboard).
  2. Under “General Settings”, choose “select” from the drop down menu next to “home page link”
  3. Save changes
  4. Go to the “Pages” section of the dashboard, and create a new page. Title it “Home”, set the template to “home page template”and publish the page.
  5. Go to the “Settings” section of dashboard, and click on “Reading”. Next to “Front Page Displays”, click the radio button for “A Static page(select below)
  6. Use the drop down menus to set the “front page” to the Home page you just made, and the “posts page” to whatever page you have for your blog.

My navigation buttons aren’t in the order I want them to be, how do I manually arrange them”

  1. Go to the “pages” section of the dashboard.
  2. Hover over each page, and click on “Quick Edit” (you can also do this in “Edit” mode, but you don’t need to.
  3. In the box next to “Order”, type the order you want the button for that particular page to show in the navigation. If you want Home to be first, type 1. If you want it to be second, type 2, etc.
  4. Update after each change.
  5. How do I change the background color/image?

    1. Open the CSS file located in the style folder of the wipi color theme you chose. I’m using Girly, so my CSS file is located here:
      [site name]/wp-content/themes/wipi/styles/girly/style.css
    2. Find this code (usually at the top):
      body {
                 margin: auto 0px;
              font-size:15px;
              font-family:calibri;
              color:#90064e;    
              background:#ffffff url('images/topshine.png') no-repeat top left ;
              }
    3. To change the color of the background, change the ”#ffffff” value (no quotes) to the hex value of the color you want.
    4. To change the background to a picture, change the “images/topshine.png” value (no quotes) to the direct url of the image you want to use.
    5. You can edit the “no-repeat” and “top-left” values to change how the image behaves, google them for more info.
    6. What version of Wordpress are you using?

      I am using Wordpress version #3.1



      Check out my site for visual examples: Lauren Mechelle

      I DO NOT check this site often. If you have questions, email me: Lauren@Laurenmechelle.com

Thank you jaminphx for the slider pause posint help…and Laurenmechelle thanks for your video posting help…you are sooo helpful….has anyone had any luck with adding 2 or more portfolios? I add as a new page but it still pulls the same portfolio each time…

And as for slider no way to not get it to scroll back to first, but yet repeat?

how do i remove comments?

and i keep setting recent posts to 0 for home page but does not like that any handy back coding anyone can recommend?

how to remove posted by, date and time? also in and tags on blog posts…

remove twitter widget for now?

thanks all!!!!

Does anyone have a solution on how to add an apostrophe in areas like the about me section?

Matthew,

see if this helps….i have not tried yet…but let me know…;)

http://css-tricks.com/forums/discussion/9510/wp-cufon-apostrophe-display-problems-cross-browser/p1

I have installed this theme and love it. however, I can not get an image to show up in the slider. I have embedded images in a post, tagged the post and in the wipi settings chosen the tag for the slider to pull from. The slider pulls the post language in, but doesn’t pull the picture. Can someone please help me with this?

@andreamfuller

Did you read the documentation file through? The answer is there if you take the time to read…

  1. Create a new blog post or edit an old one.
  2. In the post, scroll down to the “Custom Fields” Box. If you don’t see a custom fields box, scroll to the top of the page, and in the right hand upper corner is a tab that says “Screen Options” click this, and check the box next to “custom fields”. Then scroll back down.
  3. Under “Add New Custom Field:”, click “Enter New”.
  4. Type “thumb” into the “Name” box, and paste the picture’s direct URL in the “value” box.
  5. Click “Add Custom Field”, and update the post.

I have found that the best dimensions for a thumbnail to be 517×290, but you can experiment.

You’re welcome.

Thanks @laurenmechelle however that doesn’t work. I still get blank spots where the images should be. thoughts?

Cool template….

Has anyone made this theme work with ie9 ?

Http://jakobf.dk

Very Nice theme!

Needed a couple of fixes though but LaurenMechelle has been very helpful with that!

I am using it on a website which provides spiritual insights on daily life Radhanath Swami

Hi any chance you could help me getting the TimThumb script to work on my server have changed permissions to 777 still no joy it would seem the script has the incorrect path for my images please check out:

http://www.tomydestiny.users63.webfusion.co.uk/
Boarki Purchased

hi there

great theme :) i like it and i am using it now but….

I want to write Arabic in main menu but its not show !!

How can I do it?

this my email : Boarki@yahoo.com

please I am waiting for your answer :)

I’m having trouble with this theme in IE9 , the navigation menu shows but there is no text, until clicked, it flashes quickly changes the page and returns to the textless navigation. I’m running WP 3 .3.1 not sure if theres a fix to this or not.

We are having the same issue with IE9 , if anyone knows how to fix this navigation issue please post the code. The About me and Portfolio title are also vanished in IE9

Wipi is very nice theme and have many widget ready. before i buy the theme i want to ask, the menu bar button have show mouse over color changing. how about hit on the button can keep it difference from other button color?

that is no respond from the theme owner.. is any problem.. who can answer my above simple inquiry?

by
by
by
by
by
by