1270 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I bought this template recently. uploaded it through /wp-admin. The way its viewing seems offf. I wondered if i uploaded the wrong file or do i just need to put in dummy content to ensure its working correctly. the site is http://veganecology.com. Anyh elp please

themebazaar

Hi, seems you’re using the older version of wordpress and some of your previous theme widgets are active, please adjust your widgets it will work fine.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
Byte Purchased

I just got this theme as well. Uploaded it to the site using wordpress. And got this error ” Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration “

Any ideas on how to fix this? This is the 1st theme I EVER got this error on, all other themes seem to run fine.

Thanks

themebazaar

Hi @Byte

There is an extra PHP security “allow_url_open” is configured on your web server. It prevents PHP include, file_get_contents etc statements to open remote URLS and help you against RFI (Remote File Inclusion) attacks.

The Good news is we have updated our files with alternate functions, please download the latest copy from themeforest.net and mail me if you have any further issue.

Default-user
Byte Purchased

@themebazaar

Yeah I did some reading and searching on Google and found that. So I guess most other theme makers do not use that function for security reasons, so hopefully you change that.

But I did check my php.ini file and I got have “allow_url_open” turned on. And i checked it, but still getting the same error. I also downloaded the files from themeforest.net again uploaded the theme and same problems. So I guess you did not get the new files uploaded yet? I will email you this and my site information so you can see.

Thanks

themebazaar

Hi @Byte

Please send me your wordpress installation url in mail.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I still can’t seem to get my Homepage Slider working whatsoever and the contact form won’t even show either. Please help! It’s www.reinventmefoundation.org.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

can i use this website template with out WordPress?

  • Bought between 50 and 99 items
  • Costa Rica
  • Has been a member for 4-5 years
Justin30 Purchased

Great Theme guys!!!!! Almost done with my new website!!!! very good widgets like “donation” and up coming events!!!!. BTW the support i have received in the past 3 days, has being very helpful, thanks allot for your support, and the time you guys dedicate to me and my theme…

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • United States
rpirani4 Purchased

Quick Question… how do we setup and use the Gallery? Very interested in setting this up… but am a bit confused. I looked in the docs folder for support, but didnt’ see anything for gallery… thanks again!

themebazaar

Hi @rpirani4

Its simple please select the gallery category from Appearance > theme options > category settings and link you gallery posts with that category.

rpirani4
rpirani4 Purchased

I was able to setup the category under theme options… but when I create a new post (and set the category to “gallery”) I can’t figure out how to assign it to video or images…

Do I just create a post, set category to “Gallery” and then add a picture or video in the body of the post?

themebazaar

You should add post under gallery category and donot insert images into the post. Just upload images and select an image as featured image, than save it. Also you should select that gallery category from Theme Options > Category Settings > Gallery Category

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United States

Is there a listing of the shortcodes anywhere? I have existing content, so I don’t want to upload dummy data only to delete all of it later.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United States

I love the look and feel of the theme and I REALLY want to like it, but I have never wasted so much time on a premium theme trying to figure out why things are not working.

I didn’t realize this template was practically brand new (I must have had the themes sorted that way when browsing). There are definitely some areas that need to be improved with the theme. I will pay closer attention to how long the theme has been available in the future (newer themes may have more issues to work out initially).

1) The documentation needs to be more detailed. Where/how do you include shortcodes (and no, it’s not in the documentation).
2) Why is it that when I choose “full width” for a page template, the white background disappears?
3) There is no clear indication in the documentation or elsewhere on custom CSS styles. I’ve purchased over 20 or so templates here on ThemeForest and that’s a fairly common feature. Sure, I can add my CSS styles to the main stylesheet, but what about theme updates, will they be erased, etc.?
4) Many of my pages and styling seem like the CSS styles are missing from somewhere, very annoying issue.

I’m really tempted to just delete the theme and try again with something else, so I can move on to the next project, but I’m not one for wasting money.

I hope some of the issues can be resolved. It’s a great looking theme, but right now, it’s very quirky.

themebazaar

Hi @ emanuel03’s

We have gone through our complete record, but we have not found any communication from your side. You have not seek any support from our team regarding any issue which you are experiencing in our theme. Our dedicated team is ready to help you any time, so feel free to contact us any time about your issues via email. We will be happy to eradicate any programming or css issue which is creating problem for you.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
rickwhy Purchased

Hey guys! Great theme!

Seems like the slider transition speed isn’t changing when I’m editing it in the admin?

Cheers

themebazaar

Hi @rickwhy,

Thanks for compliments.. Slider transition speed is working but it effects a little bit as it is given in microseconds.

Default-user
rickwhy Purchased

Thanks for answer!

Actually I cranked it up way much.. but didn’t do any difference!

themebazaar

please send me your installation information in mail to check why its not working for you.

Default-user
rickwhy Purchased

Thank guys for the help! Excellent customer service!

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years

I have installed the latest version of wordpress and added the default settings and dummy content and tried on two different domain one being http://www.aversive.co.uk/ and i cant get the main color to show. I have tried to change the color in the admin panel but no change to the website.

themebazaar

Hi @featherdesign

Please be sure that you have the latest copy of our theme or send us mail with your wordpress installation information.

  • Bought between 50 and 99 items
  • Costa Rica
  • Has been a member for 4-5 years
Justin30 Purchased

Same problem here!!! Slider speed is not changing: we had to change the slide.js file

themebazaar

Hi @Justin30

I have seen the slider issue and its working fine.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi, I am having browser compatibility issues with this theme. It does not display the same on firefox, chrome and internet explorer. It displays better in internet explorer than the other two listed above. The right sidebar of the theme does not display at all every time I load the site through firefox or google chrome. Can I get some help with this issue?

themebazaar

hi @koutoubou, thanks for your purchase. we have tested your web site on all major browser and its working very fine. we are always here to help you whenever you need us. if you still feeling any issues, please attach some screenshots with your email so we can test it further.

have good day

  • Serbia
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
I have problem with slider… http://www.rtvbn.info/
themebazaar

Hi @crumbgroup

Sorry but the url is not working, please send us your installation information and the error detail in mail.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States

Hello can this theme be used in Spanish/Italian? I have a customer in Peru that would like to use it in those languages. What is the possibility of this happening? WPML Translation Plug-in? qTranslate? Thanks in advance for your help!!

themebazaar

Hi @colombi

right now the theme is supporting only English language as we are working on our own light weight built-in translation system.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

Can the text box on the slider be removed?

themebazaar

Hi @prodigydesigns

Yes but for that you have to change the code little bit, please send me email so I will guide you how you can remove it.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

Getting this error on Event page , event-registration/?ee=2

Jquery is not loaded! Event Espresso is unable to load Jquery do to a conflict with your theme or another plugin.

themebazaar

Hi @prodigydesigns

send me your installation information, so I can better diagnose where is the issue.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi there,

Im trying to put a static item at the top of my dropdown menu using the hash tag (#) in the menu, it works on most of pages apart from my navigation on the home page?

Any ideas?

Regards Scott.

themebazaar

Hi @ScottDavid8317

please send me your installation URL .

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
eckline Purchased

My slider on the front page is not displaying correctly, Ive seen this appear on other sites as well.. Whats wrong?

http://wdomaz.org/
themebazaar

Hi @eckline

Please give the write permission 0777 to wisdom/cache folder it will work fine.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • India

Hi my email form is not working properly, whenever I submit the form, it shows successful but I do not receive any mail on my given email ID.

themebazaar

please check that your smtp is working fine.

aksaklani

I checked smtp and that’s working fine. I’m recieving mail from my another website http://www.silentjourno.com But the problem from this template used at http://www.himalayanartfoundation.org is not working. please help.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

TB – http://www.glasgowtigers.co/index.php

I currently have a placeholder up on the main page to say the website is under construction, so im using the /index.php/postname permalink.

by
by
by
by
by
by