951 comments found

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United Kingdom
WestWeb Purchased

Oh and a 4th Questions.

When are you guys going to intergrate the comments from this theme into your searchable page, this would be a great help.

FRESHFACE

Hi there!

Since the html comments structure changed completely, I have to do a new parser for the comments. I’ll be doing that soon, now I’m overwhelmed with work. Sorry about any complications.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
lmc74 Purchased

What size do the images need to be to fit in the ‘Background Settings’ using the pattern type? The image I have uploaded is 850×200 and it is cutting off the top portion. Thanks!

FRESHFACE

Hi there!

There is no exact size, since this image is repeating. If you don’t wan’t repeatable image, simply choose “Image” instead of “Pattern”

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Default-user
lmc74 Purchased

So what size is the box for an “Image” since it isn’t repeating?

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

When I view this template on my smartphone any custom code I have placed in a layer over the slider does not scale and therefore doesn’t work properly on my smartphone. Is there a way I can shut this layer off when scaled or can I have this code scale as well?

FRESHFACE

Hi there!

Please send me URL of this behaviour, I’ll check it through iphone and let you know what to do. Include also your WP url.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

FRESHFACE

Hi there!

Yes, basically all you have to do is a write simple javscript, which will react to the jQuery .resize() function. For more info you can check this page: http://api.jquery.com/resize/ Code would look like this:
jQuery(window).resize(function() {
    if( jQuery(window).width() < YOUR_WISHED_WIDTH ) {
          jQuery('.your_customcode_selector').css('display','none');
    } else {
          jQuery('.your_customcode_selector').css('display','block');
    }
});

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello. I have a problem with my theme. The homepage content disappeared. How to recover it?

PS: Problem solved! :)

FRESHFACE

Hi there!

Please feel free to contact us in case of any questions or problems :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

in the single portfolio section i’d like to add a custom sidebar. I can add a sidebar (I’ve added ‘verkoper’ = ‘salesperson’) but I don’t know where I can create the fields for that sidebar I’ve tried to create one in the widget area, but how do i show that widget on the single portfolio item?

FRESHFACE

Hi there!

You wrote you found it in your message above :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

you can ignore the question about the custom sidebar, found it :) Just one thing left : the related portolio items at the bottom of the single portfolio are always the same as the current porfolio item. I guess this is a bug (I’ve seen it appear here a few times as well, but you’ve always fixed it via ftp), could you help me out with that?

FRESHFACE

Hi there!

Yes, this is a bug, please send me your FTP login or replace file /templates/single-portfolio/similar.php with this code: http://pastebin.com/vUvQGpbm

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
jhallett Purchased

Hi, I was wondering if you are aware of any bugs that would cause the search tool widget to not work. I’ve used it on this page and it doesn’t seem to pick up anything that is in the site…

http://radoncwa.org.au/contact/

thanks!

FRESHFACE

Hi there!

Search is provided by wordpress core, we don’t have any options to influence it. Anyway if you try to search ‘a’, it would find news 1 and news 2 and other articles :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Has been a member for 1-2 years

Hi,

Will the Wise Guys Responsive Multipurpose WordPress Theme work with BuddyPress 1.7 and Multisite?

Thanks!

FRESHFACE

Hi there!

Answered above in your other thread

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Has been a member for 1-2 years

Hi,

Will the Wise Guys Responsive Multipurpose WordPress Theme work with BuddyPress 1.7 and Multisite?

Thanks!

FRESHFACE

Hi there!

We didn’t tested it with buddypress. Anyway Multi Site should be ok. If you will be experiencing any issues or problems, just sent us your FTP and we will do our best to help you :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

All of a sudden the option “page template” disappeared, where can I get it back? Already looked at screen options and site preferences, but nothing worked. I do have page attributes but only the templates option is gone now.

FRESHFACE

Hi there!

Above you wrote that this problem has been solved

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Already fixed the above question by re-uploading the theme

FRESHFACE

Hi there!

thanks. Feel free to contact us in case of any questions or problems

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Sent in a support request, 1441

Basically, on single posts the background doesn’t display. On the homepage if you click any of the posts and drill down into the post itself, the background does not display. There is one other thing I would like resolved, and its in the initial request, but this is more important.

Please let me know if you need anything more from me.

FRESHFACE

Hi there!

I simply set a “default” background image in site preferences to the parent category of your posts and now it works :)

The problem was that you have selected the option “Image”, but you didn’t filled the image url

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Default-user

Wonderful. I duplicated your steps for the other categories as well, problem resolved. However, the background still doesn’t show up on some pages. More specifically, it doesn’t show up on pages generated by my IDX plugin. If you go to the properties search page and search for anything, you will see that the background is now grey again.

Also, the lower description would need to be changed on these pages and I’m not sure how I would do that. Is it possible to make a default background that would just display on ANY page? Is it possible to have a default lower description that would show up on any page where it isn’t already specified in the page settings?

The temporary user is still available if you want to go in and take a look.

FRESHFACE

Hi there!

Default background is the one from theme options. Default lower description is not available right now. Anyway you can set background for every page in a Page Edit screen. There is a writepanel under the editor with background settings :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Default-user

Well, obviously the default background from theme options is not applying to dynamically generated pages. Why is that? And I wouldn’t be able to go to the ‘Page Edit’ screen because the pages are dynamically generated.

I found the ability to change the default background color in functions.php is there any way I could modify it so that it displays an image instead of a color?

I was able to change the default lower description by editing the partloader.php file.

Default-user
http://pastebin.com/phVEL7N0

There is the code I am referring to in functions.php. If you change the #DDDDDD values it changes the default background color on pages without a specified background. Is there someway I can change it from a color to an image?

FRESHFACE

Hi there!

You have to find a way how to recognize if the page was dynamically created or not. Some kind of “is_dynamically_created()”, and then you can ajdust the code to look like this:

http://pastebin.com/V2y44CHM

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States
headcold Purchased

Is there a problem with the read more button in posts? For what ever reason I am selecting it but it does not show up. My posts on my main page are getting cut off right in the middle of a word. Check it out www.pvmedicalus.com at the bottom of page.

In fact i have it inserted in my post and it seems to ignore it. I should tell you that this is using the template builder featured posts

FRESHFACE

Hi there!

In featured posts, there is no read more button

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States
nodinx Purchased

Hi,

I have a couple questions.. I’m trying to add background images to some of the elements and I have everything switched except I can’t seem to change the white color behind the main navigation in the header.. I used firebug to pinpoint the CSS, but when I edit it nothing changes.

I’m also trying to figure out the “featured posts” module in the template builder and have 2 different modules on the homepage displaying separate post categories. For some reason, they don’t seem to want to pull the posts and display them..

Here’s a link to the page: http://willamettevalleyllamaassociation.com/

Thanks in advance! Alex

FRESHFACE

Hi there!

1.) There is exhausting tutorial in documentation how to change colors

2.) I will need your WP login to investigate this behaviour

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

nodinx
nodinx Purchased

Hey!

1. I know how to change colors using CSS, what I’m trying to say is when I edit the style for the background (.ddsmoothmenu) it doesn’t do anything..

2. I just sent over the info :) (#1444)

Thanks!

FRESHFACE

Hi there!

you have to change layout.css, line 473, http://pastebin.com/udpB9fj6

cheers, freshface

nodinx
nodinx Purchased

Awesome that worked! Any idea about the other problem? I tried using a different template with another page to see if it was just a glitch, but that didn’t do anything.. Once this is resolved I can turn the site over to my client :)

Thanks again!

FRESHFACE

Hi there!

It’s because Featured Works is compatible only with “Portfolio Posts”, but if you send me your FTP login, I’ll try to add a standard post support too.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
nodinx
nodinx Purchased

Hey! That makes sense, but in the template builder there’s a module for Featured Works and a module for Featured Posts, and the Featured Posts is the one I’m using.. If you look HERE, you have one set up with portfolio posts and the one below it has “Featured Blog Posts”.. That’s the one I’m trying to set up. It seems like it’s something I’m doing wrong to set it up because it works just fine on your demo sites, but I have no idea what it could be.

Does it only pull the blog posts if they have a featured image associated with it? It would seem a little weird but would make sense with the way the template is set up :)

FRESHFACE

Hi there!

Well, problem solved, you have to set featured image for the posts to appear :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
cyanide Purchased

Hi there, I seem to have lost the ability to edit the text in the coloured boxes on the home page – the ones numbered 1,2,3,4. Do you have any suggestions on where this is and how to make it re-appear in the admin.

FRESHFACE

Hi there!

Please send me your WP login and I’ll take a look.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 100 and 499 items
  • Europe
  • Exclusive Author
  • Has been a member for 5-6 years
joja Purchased

I’m still trying to make work the similar projects…

I gave you credentials and ftp, and also I have copy pasted the code from this link you provided : http://pastebin.com/vUvQGpbm

but no way :(

you can check it here : http://www.visita3d.com/index2.php/portfolio/ccib

Now the error is still the same, but we can see a number before the title…

Hope you can solve it soon

Thanks

FRESHFACE

Hi there!

Sorry for any inconveniences. We just finished and uploaded update, which will be available immediately after approval. In midtime, I’ll try to search for your FTP credentials and fix the fullwidth slider issue and portfolio single issue.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
msoliv Purchased

I need help! Please read my e-mail!

FRESHFACE

Hi there!

Support is provided only in comments form. I would love to help you through your email, but I don’t have access to email account.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
lmc74 Purchased

I am in the process of editing the ‘one-services-one’ template. I want to use the ‘Pricing Table Column’ widget to explain services. However, I do not want the pricing portion at the top or the button (and link) at the bottom of the widget. Is there any way to remove both of these?

FRESHFACE

Hi there!

Yes, add this to the custom css:

.pricingTable .price {display:none;}
.pricingTable .divider {display:none;}
.pricingTable .button {display:none;}

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I have been trying to left align an image on a page so the text wraps around it. for some reason it’s not aligning the image no matter how I set it up.

Have you noticed any problems with image alignment on pages?

FRESHFACE

Hi there!

Please try to adjust the image code like this:
<div style="float:left;">
<img />
</div>

let me know if it works :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

Default-user

How do I adjust the image code?

FRESHFACE

Hi there!

You’ll need to find the code where you are including the image in the post editor. Then you can adjust the code directly in the post editor

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Exclusive Author
  • United States
omnoogle Purchased

Hello,

I just installed the update and now I can’t access the site or admin. I just get a blank screen. I reuploaded the entire site folder.

Login & FTP: 1446

FRESHFACE

Hi there!

I get a 500 internal server error. Could you please take a look to your log files and tell me the errors which pops out ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS:

omnoogle
omnoogle Purchased

Please excuse my ignorance, but where can I see the log files? I’m not a developer.

FRESHFACE

Hi there!

Most probably you will need to contact your hosting provider and ask them about the log files.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
omnoogle
omnoogle Purchased

There’s a long list of errors, too much to copy & paste. Where would you like me to email a text document to?

FRESHFACE

Hi there!

Use pastebin.com and send me the url. You can use our “send us your wp login tool”

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
omnoogle
omnoogle Purchased

Login & FTP: 1446

Error log on pastebin: 1453

omnoogle
omnoogle Purchased

I see that the site is back up. Thank you! What was the problem?

omnoogle
omnoogle Purchased

There’s another issue. Now it won’t let me upload any images. It tells me:

“image” has failed to upload due to an error Sorry, this file type is not permitted for security reasons.

FRESHFACE

Hi there!

Sorry I delegated this task to one of our developers and forgot to let you know we fixed it. Anyway this was our bug with file duplicity.

About the wordpress image upload error. I’m afraid you will have to talk to your hosting support again. Since we didn’t change any ways how to upload images, and this functionality is handled by wordpress core.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
omnoogle
omnoogle Purchased

They can’t find any issues on their end. Everything was working fine until I updated your theme. It has to be an issue/conflict of some kind on your end.

I tried deactivating all the plugins and still the same error, so there’s no plugin conflict.

FRESHFACE

Hi there!

Fixed, we found out that it was our bug. Sorry for inconveniences and feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
by
by
by
by
by
by