153 comments found

Hello,

Is this theme compatible with buddypress; I have a website I want to develop and I’d love to use your theme for it.

Thank you!

tvlgiao

Hi man,

Sorry, it is not compatible with buddypress.

Regards,

Hi,

I purchased this theme and installation went well. Now I am trying to set it up and following the documentation, I can’t seem to get the mega menu to work. The document suggests I should select “Yes” for Mega Menu option in the menu screen, but there is no option like that.

Is the documentation outdated? For the record I am using WP 3.8.1.

Thanks,

Sultan

tvlgiao

Hi man,

Sorry, we have a Lunar New Year Holiday from January 27th 2014 to February 5th 2014. Please send your issue to support@wpdance.com, we will support for you after February 5th 2014.

Regards,

mixun0 Purchased

Can you help me with this Ticket #6631866098 Please!!! WPdance support

tvlgiao

Hi man,

Sorry, we have a Lunar New Year Holiday from January 27th 2014 to February 5th 2014. Please send your issue to support@wpdance.com, we will support for you after February 5th 2014.

Regards,

Hi, I like you theme. Is this theme update for work with wordpres 3.8.1?

borosara

Thank you :-) Do you have a plane when do this?

tvlgiao

You can come back on next week.

Regards,

borosara

Thank you :-) Best Regards :-)

When was this theme updated?

tvlgiao

Hi man,

We just have a lunar holiday, we will upgrade this theme in the next week.

Regards,

woocommerce upgraded to 2.1 and is giving errors. is not compatible?

tvlgiao

Hi man,

We will check and reply to you as soon as possible.

Regards,

mixun0 Purchased

Can you help me please!!! ?? woocommerce upgraded to 2.1 and is giving errors

/wp-content/plugins/woocommerce/templates/shop/breadcrumb.php): failed to open stream: No such file or directory in /home/go360web/public_html/yeacosmetics/wp-content/plugins/woocommerce/includes/wc-core-functions.php on line 100

tvlgiao

Hi man,

Please reupdate woocommerce to 2.0, this theme is not tested with woocommerce 2.1. We will upgrade package for woocommerce 2.1 as soon as possible.

For other problem, please contact to support@wpdance.com, our technical team will support for you.

Regards,

Default-user
mixun0 Purchased

Waiting Update please :(

Hello,

Great theme and things worked great so far. I am 80% done with customization, but today I upgraded Woocommerce to 2.1 and now I see:

Your theme has bundled outdated copies of WooCommerce template files – if you encounter functionality issues on the frontend this could the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details.

I checked the woocommerce status page and it shows that certain components that were bundled with the theme are outdated. Can you please let me know what I should be doing?

Thanks

tvlgiao

Hi man,

You can reupdate woocommerce 2.0, or please wait until we have an update for woocommerce 2.1.

We will update package as soon as possible.

Regards,

JimboC Purchased

Hi I’m having some problems with the theme. woo commerce say that it is because this theme is outdated. I see the last update was 26 September 2013. only found this out after downloading it and reinstalling it. When will there be a update released.

tvlgiao

Hi man,

You can reupdate woocommerce 2.0, or please wait until we have an update for woocommerce 2.1.

We will update package as soon as possible.

Regards,

hotryan Purchased

Getting some hiccups with Woocommerce 2.1 any chance you will be able to fix soon? here is the message we are getting and widgets on site no longer showing up. Your theme has bundled outdated copies of WooCommerce template files – if you encounter functionality issues on the frontend this could the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details.

tvlgiao

Hi man

We will update package for woocommerce 2.1 as soon as possible, maybe in this weekend.

Regards,

Hello everybody.

We have updated package for Wordpress 3.8.1 and WooCommerce 2.1. Now, you can redownload a new package.

Regards,

Hi, few question

1. is the “Logout” feature ready for now? 2. what happen if my website loading time very very slow 3. re-download new package mean we will need to fully replacement of the old files?

tvlgiao

Hi man,

Please send your issues and website information to support@wpdance.com, we will check it for you.

Regards,

Hello, I like your theme.

My question is how do I update to the newer version?

Kind regards, Miska

tvlgiao

Hi man,

First, backup website source and database, then upload new source to your website.

If any problem, please contact to support@wpdance.com, we will support for you.

Regards,

jeehan Purchased

When will you update the theme, updating woo-commerce broke the theme.

Default-user
jeehan Purchased

Thanks

Default-user
jeehan Purchased

last update showing this error:

product-attributes.php version 2.0.8 is out of date. The core version is 2.1.3,

tvlgiao

Hi man,

Please send a screenshot of error to support@wpdance.com, we will check and fix it for you.

Regards,

mixun0 Purchased

the backend displays this message:

“Your theme has bundled outdated copies of WooCommerce template files – if you encounter functionality issues on the frontend this could the reason. Ensure you update or remove them (in general we recommend only bundling the template files you actually need to customize). See the system report for full details.”

any solution for that???

tvlgiao

hi man,

Please send a screenshot of message and your website information to support@wpdance.com, we will check it for you.

Regards,

waanvar Purchased

Ref :

Hi, i’m having some problems with my home page, in the middle of the page i’m using the [custom_products_category category] shortcode] but it doesn’t works, i see that the shortcode is showing the last product of the last query, then it shows the product of the category.

in “Esencial” section it should be listing this products

http://econodespensas.com.s33876.gridserver.com/?product_cat=especial The first product is the last of the left sidebar

in “Sencilla” section the correct products are this

http://econodespensas.com.s33876.gridserver.com/?product_cat=sencilla but in the home page it shows the last of the “Esencial” section.

I was looking so hard in woo-shortcode.php and in content-product.php but i can’t fix this error.

Thanks in advance

i have the same problem.

Thanks in advance

Default-user
waanvar Purchased

i have the same problem.

Thanks in advance

have you update to 2.1.5?

tvlgiao

Hi man,

This theme is compatible with woo 2.1.5. If you have any problem with this theme and woo version, you can contact to support@wpdance.com, we will support for you.

Regards,

Regarding ticket [#8993421154], I’d been told it would take few days for the updated version for Woocommerce (2.1.5). When are you going to release it?

tvlgiao

Hi man,

We will update a new package on the tomorrow or after tomorrow(GMT +7).

Regards,

Hi,

I purchased this theme a few days ago. I have been trying to create a child theme based on this theme as I want to modify a few things e.g. the header section I want the navigation to appear below the logo.

Now I have found the file main.php under frameworks>functions that has the code for the header section. I copied it to my child theme in the same structure as the parent theme and made modifications. However the child theme main.php is not overriding the parent at all. How should I be able to make this modifications on main.php and a few other php files?

thanks and regards

Default-user

Your last message was

Hi,

We understand your mean and feel so sorry about your case.

We’ll check it and answer for you ASAP!

Best Regards,

Which means I am supposed to expect a reply from you and not the other way round. Please open the ticket and provide a solution. I will respond in your support forum once I see that you are attempting to provide a solution. Till then it is going to be in this open area.

Thanks.

tvlgiao

Hi man,

Our supporter was wrong. Sorry about this,we will reopen ticket and review your issue, please wait for our response.

Regards

Default-user

I am updating this thread to let visitors know that the support team got back to me with the right solution and I was able to implement it to my satisfaction.

Thank you very much.

how do i import this theme onto word press?

tvlgiao

Hi man,

Please see a user guide on downloaded package. Or contact to support@wpdance.com, we will help you.

Regards

by
by
by
by
by
by