675 comments found

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years

Wow Author has been 5 months didn’t answer Purchased issues!!!

  • Argentina
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
mparraud Purchased

I’ve the following message when I get into a post: Warning: explode() expects parameter 2 to be string, array given in /var/www/html/wp-content/themes/pk2011_itis/parkerandkent2011/functions/theme/pk_filters.php on line 214

  • Argentina
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
mparraud Purchased

a was reading aaaall the comments and i found that a plugin called “Decent Comments” was the problem. Solved!

I’ve the following message when I get into a post: Warning: explode() expects parameter 2 to be string, array given in /var/www/html/wp-content/themes/pk2011_itis/parkerandkent2011/functions/theme/pk_filters.php on line 214

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
julboogie Purchased

Hi,

Thanks for your answer. You mean displaying the post meta line in the recent posts via the RP shortcode is not possible easily or just not possible at all ?

I face another problem, the alt attribute is missing on every images (slider, featured, timthumbed…). I didn’t notice first but it appears nowhere ! Could you help me add this in the php code ? Thanx a lot.

ParkerAndKent

I mean that is not possible easily. Sorry!

to add the image “alt” attribute into the featured slider open the parkerandkent2011/functions/theme/pk_top_slider_page_slider.php file and replace these lines:

line 79

<img src="<?php echo pk_build_image($image[0], (int)$pk_home_page_meta['tsp_slider_width'], (int)$pk_home_page_meta['tsp_slider_height'], 1); ?>" />

with this

<img src="<?php echo pk_build_image($image[0], (int)$pk_home_page_meta['tsp_slider_width'], (int)$pk_home_page_meta['tsp_slider_height'], 1); ?>" alt="<?php the_title(); ?>" />

line 157

<img src="'.pk_build_image($image, (int)$pk_home_page_meta['tsp_slider_width'], (int)$pk_home_page_meta['tsp_slider_height'], 1).'" />

with this

<img src="'.pk_build_image($image, (int)$pk_home_page_meta['tsp_slider_width'], (int)$pk_home_page_meta['tsp_slider_height'], 1).'" alt="'.get_the_title().'" />

line 169

<img src="'.pk_build_image($image, (int)$pk_home_page_meta['tsp_slider_width'], (int)$pk_home_page_meta['tsp_slider_height'], 1).'" />

with this

<img src="'.pk_build_image($image, (int)$pk_home_page_meta['tsp_slider_width'], (int)$pk_home_page_meta['tsp_slider_height'], 1).'" alt="'.get_the_title().'" />

line 307

<img src="'.pk_build_image($image, (int)$pk_home_page_meta['tsp_slider_width'], (int)$pk_home_page_meta['tsp_slider_height'], 1).'" />

with this

<img src="'.pk_build_image($image, (int)$pk_home_page_meta['tsp_slider_width'], (int)$pk_home_page_meta['tsp_slider_height'], 1).'" alt="'.get_the_title().'" />

line 319

<img src="'.pk_build_image($image, (int)$pk_home_page_meta['tsp_slider_width'], (int)$pk_home_page_meta['tsp_slider_height'], 1).'" />

with this

<img src="'.pk_build_image($image, (int)$pk_home_page_meta['tsp_slider_width'], (int)$pk_home_page_meta['tsp_slider_height'], 1).'" alt="'.get_the_title().'" />

and line 456

<img src="<?php echo pk_build_image($image, (int)$pk_home_page_meta['tsp_thumbnails_width'], (int)$pk_home_page_meta['tsp_thumbnails_height'], 1); ?>" />

with this

<img src="<?php echo pk_build_image($image, (int)$pk_home_page_meta['tsp_thumbnails_width'], (int)$pk_home_page_meta['tsp_thumbnails_height'], 1); ?>" alt="<?php the_title(); ?>" />

kent

Default-user
julboogie Purchased

Thanks a lot for that quick reply. I found the solution for captions meanwhile but still had problem with item images. It works perfectly now, great !

Can we do the same for all the other images ? I tried tweeking images.php and timthumb.php but no way. - Images via the shortcode : I tried adding the alt attribute like it is for the title [... title=”exemple” alt=”exemple” ...] but it doesn’t display at all. - Thumbnails : featured images as well as timthumbed ones display no attributes at all. ...

Is there any reason why you did not foresee that strategic seo aspect ?

ParkerAndKent

our mistake, sorry. We’ll add it in the next update!

kent

Default-user
julboogie Purchased

Ok Kent good news ! The solution you provided makes it possible to display the alt attribute, filled with the image or slide TITLE, which is ok, but is there a way to call the real ALT TEXT of each file ?

ParkerAndKent

the only way is to open all files and add the “alt” attribute where it’s needed.

kent

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello Is there a way that work items have cleaner url’s like the pages with the permalinks.

Thanks

ParkerAndKent

Hi,

open the parkerandkent2011 -> functions -> theme -> types -> pk_works.php file and replace line 26

'rewrite' => false,

with this

'rewrite' => array('slug' => 'works_category', 'with_front' => false),

kent

  • Has been a member for 0-1 years

Hi Guys,

How can I remove the footer menu below? the one with the facebook and twitter logo and on it’s right side it has Homepage | Blog | Contract.

Thanks

  • Has been a member for 0-1 years

I already manage to remove the menu in the footer, But I can not find the options to remove the the social media icon in the footer. :(

I want to remove that entire footer section. Anyone knows how to do that?

Thanks… :):)

ParkerAndKent

go to PK Options -> General Options and paste this into the Custom CSS:

.pk_footer_menu, .pk_footer_sn { display: none; }

kent

alvynasg

It works, Thanks.. :):):)

ParkerAndKent

you’re welcome!

kent

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • United States

Hi, pre-purchase question. I want to purchase this theme, but I have a plugin that requires at least jQuery version 1.7. I noticed your theme runs 1.5.1. If I buy this theme, would you be able to show me how to update that jQuery version?

ParkerAndKent

Hi, change the jQuery version is easy but I can’t guarantee a correct operation of the sliders after the update ;-)

kent

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi!, The Widget “TwitterBoxed” has stopped working. How I can fix it?

ParkerAndKent

Hi,

sorry for that, but Twitter is blocking every widget. You can use the HTML widget they provide in your Twitter account. Paste that code in a blank text widget.

Parker

ParkerAndKent

We’ll see if we can find a workaround for this problem.

Parker

raulalonso

ok thanks!

ParkerAndKent

You’re welcome.

Parker

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years

hey There

So I’m getting a number of JS errors in the console, 1 I’ve tried switching to the 2012 theme (no errors), and disabling all plugins (errors persist). Finally I starting digging into the theme files, but can’t figure this out.

I tried updating jQuery – no joy, any help would be appreciated.

ParkerAndKent

Hi,

which errors are you getting?

Parker

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
TanyaT Purchased

Does this theme work with WordPress Version 3.6?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi, I have inserted a gallery on a page in WP 3.6 and the gallery order is not working. Any idea why that might be?

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Is there any update or progress on the WPML plugin working with this theme?

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Indonesia

No one is gonna help us, dear fellow naive buyers of this theme.

i highly recommend not to buy all his works .. none of them have support anymore .. you can check from all his portfolio ..

please, no offence to you all guys, just very angry with this author, waste my money is one thing, but his label elite author make me sucks .. what an asshole ..

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hey Guys – long shot – getting this error when just about any plugin is enabled: Warning: explode() expects parameter 2 to be string, array given in /home3/johare/public_html/_websites/_steamboatpics/wp-content/themes/steamboatpicstheme_pk/parkerandkent2011/functions/theme/pk_filters.php on line 214

Help would be great.

by
by
by
by
by
by