49 comments found

I am totally confused. Followed the instructions step by step, but the site looks nothing like the demo. The nav menu does not work in a similar fashion. It is almost as if none of the css or images are being applied to the design of the site. Any help would be appreciated. Thanks!

Default-user

Yeah, I thought I was just following the set up help guide, but you are right. Site looks right straight from index.html file. I’ll reload the files and go through the set up again a bit more carefully. I’ll report back if I encounter any issues. Thanks!

Default-user

Just so you know, your themeforest demo isn’t working.

realdesigns

Thank you it’s seems to be working now.

Any updates coming for this?

realdesigns

Hi,

What did you have in mind?

Thanks,

Rd

Hi, Where is the next page when people filled in contactform? Do I have to make it myself?

realdesigns

Hi,

Thank you for purchasing. Unfortunately, you will need to create this yourself. Sorry about this.

Rd

Hi Realdesigns, Just checking if you are still actively supporting this. Last app I bought here the author was MIA so do not want to make that mistake twice.

Looks like a GREAT app. :)

rayezra

Ok that is what i was afraid of….

realdesigns

Hi,

The best way to contact me if via the email contact form. This can be accessed by clicking ‘Realdesigns’ on the right and filling out the form.

Otherwise I miss emails like this.

Rd

Hi

I am trying to get the theme and Events manager to work together, but there seems to be a strange difficulty as my one site works and the other doesn’t. Both have the same versions installed.

I have sent an email with more details.

Hope you can help,

realdesigns

Hi Glen,

Are you using the WordPress or html version of WOW!? Thanks

Hi

How do I make the Previous button and Next button disappear on first page and last page (Blog).

Thank you

realdesigns

hi,

Thanks for purchasing. This would require some kind of pagination script to get this to work. How have you built your website?

Thanks

Rd

Hello, my site is php enabled, you can find it at simplykidsdental.com. It does do the mobile redirect properly, but for whatever reason it won’t stop the mobile loop, despite the code ”$_SESSION[‘mobileoptout’] = true;” – Any ideas how to fix that?

realdesigns

Hello,

Did you solve your problem?

Rd

Default-user

No, not yet.

realdesigns

Okay, I’ll get back to you today can you please email me? Thanks Rd

Very Good Item!;

realdesigns

Thanks

leelnj Purchased

hi. I have purchased ur theme wow html version and had got it working including the full site link on my testing server which was running wordpress on a godaddy linux server. I have migrated to a website built with asp.net and a windows server and everything is working apart from trying to view the full site. I have put the script in the index.php at the top. Any ideas as it is live now and i need to complete asap. Thanks in advance

by
by
by
by
by
by