106 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jharrop Purchased

Hello,

I purchase this theme a little while ago and noticed that some of the things aren’t working in Chrome Version 30.0.1599.101 m.

The hover effects with the title and sub blurb don’t show. Any ideas what I can do to get it to work in chrome?

RubenBristian

Hi

If that’s the only version in which it doesn’t work, it means that it’s a browser bug (could also be interefering with some Chrome extensions).

If you have other issues or would like to discuss this one in depth, please head over to the support forums:

http://rubenbristian.ticksy.com
  • Sold between 1 and 100 dollars
  • Exclusive Author
  • Bought between 1 and 9 items
  • Finland
  • Has been a member for 0-1 years

Hi, first of all nice template. I have a question that I couldn’t find the answer to. Is it possible to have custom image sizes other than the 1400×833 in the gallery? For instance if I want to show a portrait rather than landscape image it just stretches it. I know HTML/CSS so I am comfortable customizing this. Thanks! David

RubenBristian

Hi

You can have any size in the gallery, however, the images will always crop in order to fill up the screen.

If you do want images that fit, try adding the “Fit” class to the body (replacing the “Full” class), maybe it will do some good..

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, Its a nice template and we purchased and using for our website. Is it possible to have custom image sizes other than the 1400×833 in the gallery? We would like to use the image in the EXACT SIZE of photo(it will be lesser than 1400×833) to reduce the downloading time. We do not want to stretch it full width. Some pictures are portrait and stretching makes it look odd. In your previous comment, you mentioned to replace “Fit” class in body. I searched in style and did not find any class “Fit”. Apart from that could you make it clear what exactly to be changed and in which place/which file. Your help is appreciated. Thanks in advance.

RubenBristian

Hi

You can use whatever size you want. About the “fit” class i didn’t say to replace it. This is what i’ve written:

If you do want images that fit, try adding the “Fit” class to the body (replacing the “Full” class), maybe it will do some good..
Default-user

Hi, Thanks for your response. Am confused again. Say for example if we have an image for 500×300 px and we do not want to stretch fully. where should we make changes? pl help.

RubenBristian

Change the body’s fill class with “fit”.

Default-user

Thanks. So we should create a fit class in styles with specific size?

RubenBristian

No. The body element has a “Full” class. Change that to “Fit” in all of your page templates.

On a different note, if you are not really skillful with HTML/CSS you should buy the WordPress theme, which does more for you. It would be easier.

Default-user

Thanks a lot for your response. I am comfortable with HTML/CSS.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Germany
  • Has been a member for 2-3 years
Maltewes Purchased

Hi Ruben,

ill try and explain it best i can hope it will make sence, anyways i’m trying to get the effect to work when i click on an image on the homepage so say O2 for you then i get this other conent box which appears i cant get that to work. Any clues ?

Many thanks and Awesome Theme!! : )

RubenBristian

Hi

Thanks for your purchase!

Due to the large amount of support questions and for keeping everything organized, all tickets will be directed through my private support forum: http://rubenbristian.ticksy.com

Please head over there and i’ll do my best get your problems solved!

Thanks for your understanding, Ruben.

Maltewes
Maltewes Purchased

Hi Ruben,

i went over to the support forum selected the item for which i need support entered my Purchase Code and i get this msg : The Envato Purchase Code you’ve entered is for a different product. ??

RubenBristian

Ok, send me a link here..

Maltewes
Maltewes Purchased

best thing to do for now is im gonna host what ive got and then you can see the issue live http://maltewestedt.com/ it will be up in a few minutes.

Maltewes
Maltewes Purchased

ok here it works fine! on my local machine its not showing up fine makes it hard to customize.

RubenBristian

I’ve written this in the item’s description:

Because this is mostly an AJAX template, you will need a local server in order to test it(xampp/mamp). If the projects and galleries are not working, this is the reason! Please use a local server for development or develop online..

:)

Maltewes
Maltewes Purchased

Thanks Ruben,

Sorry for not properly reading description i just jumped right into it :P thanks again!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Germany
  • Has been a member for 2-3 years
Maltewes Purchased

Hi again Ruben,

Could you tell me how to change the url it shows me index.html#/category/print i need it to say index.html#/category/dashboards

how is this achieved? Many thanks again :)

RubenBristian

Hi

This is an HTML template so you need to have good HTML/CSS/JS knowledge in order to change it. Your question is a simple link change. Simply change the link where it can be found.

Regards, Ruben.

Maltewes
Maltewes Purchased
so im guessing some where here
  • Dashboards

  • also its an index.html do i need to create dashboard.html ? sorry for asking so much i should know. so can you show me the code line ill fix it also how can i get rind of the ugly # in the url :)

    Many thanks again

    RubenBristian

    You cannot get rid of the hashtag. That hashtag is importart for the theme to function properly and can be clearly seen in the online demo prior to the purchase.

    • Bought between 1 and 9 items
    • Exclusive Author
    • Germany
    • Has been a member for 2-3 years
    Maltewes Purchased

    Hi Ruben,

    I got it all sorted out now :). Just have one issue which is when i create a new data-filter when i click on the link in the left navigation the gallery shows up with all items but for some reason gets pushed down by this large gray area.

    When i inspect the template i see these classes have been added class=”folioItem motion isotope-item disabled”. This only happens when i make my own data-filters.

    Any Clues on how i can fix this?

    Many Thanks in advance

    RubenBristian

    Send me a link…

    Maltewes
    Maltewes Purchased
    http://maltewestedt.com/ will be up in a bit
    Maltewes
    Maltewes Purchased

    Hi Ruben,

    Sorry for wasting your time there must be an issue with my localhost then it does not show things the way they should! Thanks for the quick reply anyway :) sorry again.

    RubenBristian

    A quick tip: some errors appear because you’re using the same category on multiple projects. Unfortunately this theme’s filtering as it is, supports a single category per project.

    by
    by
    by
    by
    by
    by