228 comments found

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

Chris- Excellent theme. One question: Why would IE7 display the search box like this? (Also notice the line on the left of ‘Home’ link)? http://www.fantasticedge.com/wp/

I’ve not edited the CSS at all. Any help would be greatly appreciated.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

Something to note regarding my previous comment- this issue only occurs if I use a custom menu.

  • Bought between 50 and 99 items
  • Germany
  • Has been a member for 4-5 years

Hi. A great theme but I can’t make it running well. The problem is the same that itomjay posted in december: the pictures won’t appear. I can not solve it by myself and hope you can give me a hint to localize the problem.

I asked my provider already concerning the GD lib and the disabled mod_security. Both is done, GD lib is included and the mod_security is disabled.

My site: http://hbr-logistic.de/wp/ WordPress version: 3.0.4

Thank you very much for your assistance!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

kreon2

Hi. A great theme but I can’t make it running well. The problem is the same that itomjay posted in december….

IF YOU EVER FIND OUT A SOLUTION PLEASE POST OR EMAIL ME AT ITOMJAY @THEFLYCULTURE.COM

contempoinc

Try uploading smaller images or increasing your memory limit in php.ini, if you’re unsure on how to do this your hosting provider can help you out.

If you view the image directly you’ll see the memory error:

http://hbr-logistic.de/wp/wp-content/themes/industry/img_resize/timthumb.php?src=http://hbr-logistic.de/wp/wp-content/uploads/2010/02/SAM_2293.jpg&h=96&w=223&zc=1

  • Bought between 50 and 99 items
  • Germany
  • Has been a member for 4-5 years

It works! Thank you for your quick reply!

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users

So far so good, but I’ve seen on most browsers that the main image slider text area will sometimes get “stuck” over on the left hand side of the slider. This does not happen all the time. Any fix for this? Thanks!

http://www.skylarkingworld.com

contempoinc

Its a bug with jCycle unfortunately, haven’t found a fix as of yet.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Great theme, I really like the flexibility. Is it possible to reorder the posts that show up in the Latest Articles section? It’d be really helpful. thanks!

contempoinc

Definitely, you’ll need to open up industry > layouts > default.html > line 14

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

I can’t make anything show up on the home page. I should have the two-block column and the slider, but even though I have an image in a post in the proper category and information in the two different blocks, nothing at all shows up.

Here’s the link: http://school.kindledminds.com

I can’t figure out what’s going on. Help! Amanda

contempoinc

You’ll need to go into Admin > WP Industry Options > Homepage > and fill out the appropriate fields

Default-user

Here’s what I have: Style: Default No title 4 posts to display display title Display excerpt Display read more 2 Column Block: yes There’s info in both of the places for the 2 blocks Google API : inserted Google maps: no Company Address: blank

What am I missing?

contempoinc

Shoot me a message via my profile with your login info and I’ll take a look.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Chris, or whoever’s responding over at Contempo, love your work. I’d love to know how to get categories to appear in main nav like normal. We’ve added a category called News, added a couple test posts, they show up on the front page, but the archive.php appears to be broken and the Link for the category is not showing at the top.

URL : http://new.tunstall-inc.com

Where is the call to the nav so I can see if I messed something up or where the conflict is, or is there something else I need to setup for it to appear in the nav? Also, in the industry theme settings, I set only to display 4 posts, but I am seeing 6 (public does not, because they are marked private)

Thanks for your time!

contempoinc

Much appreciated, I’d suggest using Appearance > Menus to build out your navigation, more on that here.

For the post number go into Settings > Reading > Blog pages show #

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Ah yes, the change in WP 3 i forgot different themes it works with that, thanks!

Still a problem though: On the Industry theme options page I set the number of posts to display as 3 and it ignored this. Also I set the Home Articles Category to be only “News” and it’s still showing featured and gallery posts they are NOT check as being “News”. Is this a bug or am I doing something wrong.

URL : http://new.tunstall-inc.com

contempoinc

The number of posts in the options panel only works with the Default layout, not the Blog layout. You’ll need to use Admin > Settings > Reading > Blog pages show # to adjust the number shown in the Blog layout.

Make sure that the Featured and Gallery dropdowns in the Option panel aren’t set to News.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Featured is set to featured and gallery is set to gallery and this behavior still exhibits.

contempoinc

Can you shoot me a message via my profile with some login details, so I can take a look.

Default-user

Sent-ed. Thanks for taking a look :)

contempoinc

Email replied

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Thanks so much for resolving my blog.php layout issue. Your customer service far exceeds my expectations time after time! I’ve only had 3-4 issues with all the themes I’ve ever gotten from you, but on every issue it’s promptly handled or explained. Thanks so much for your high standards!

contempoinc

Much appreciated

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Love the theme. I was wondering if was possible to change the gallery area, so that instead of clicking on the image and brining up a “lightbox” style image, it would just go to the post instead?

It seems like it would just take telling the theme to direct itself to the post and not the image right?

contempoinc

Yes, replace your archive.php with the below:

http://pastie.org/1516719

Default-user

That works thanks.

The next thing is I want to remove the slider on the front page and just add static images. What code in the main default php file should I remove so that all is left is the slider div container?

contempoinc

You’ll want to remove lines 7-35 in index.php

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I like this theme. I’m thinking about using it, but i have a question. I want to set the home page up as a blog with the large, full screen image. This image won’t change. Underneath this image i want the blog to show up with the side bar next to it. Can i set it up like this?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United States

Just want to point out that this is a great theme and Chris is a dynamite guy. I have had several questions that he has always responded in a timely (if not immediate) fashion and resolved them to my satisfaction…

In fact I am developing three sites presently using this theme (Chris I owe you for two of them!) and am so pleased that I wrote a blog post about theme based sites… http://www.digitalreaction.net/2011/02/01/why-digital-reaction-is-down-with-theme-based-web-design-sometimes/

Great work Chris and looking forward to buying it a hundred more times!

contempoinc

Much appreciated Rob!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

Question: is there a columns short code or way to break a page or post into columns (only in the main part of the page)?

contempoinc

There’s no column shortcodes, but you can use these classes on divs:


.singlecol {
    width: 225px;
}

.twocol {
    width: 465px;
}

.threecol {
    width: 705px;
}

.fourcol {
    width: 945px;
}

Default-user

I know this is probably stupid, but does this go in the function.php, one of the .css files, or in the actual page I’m making?

Sorry, coding isn’t my forte. :)

contempoinc

Example usage in your Post Content area in the HTML tab not the Visual:


<div class="singlecol">
Some content in a single column.
</div>
<div class="threecol last">
Some more content with a three column to make a total of four columns, the last is required for any column that is last in a row
</div>

Default-user

Thank you so much! So, the first code goes in the function.php and the second code is an example of how I apply the code in the post or page (HTML tab)? Correct?

Thank you, thank you!

contempoinc

The first code already exists in style.css so nothing to add, then you use the example code in your posts to create your columns.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • South Africa

How do I install it with the Demo Content?

I am new to Wordpress and I need some help.

Jerome

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • United Kingdom

Can you advise me on the Image Resize Timthumb feature. If I create a graphic for the feature slider with my graphic designs on the LEFT of the image (because the HTML box is on the right) When this image gets resized for the post image, it cuts off half of the image. Obviously this is because the image gets cropped from both sides with the center of the image in tact. I know timthumb has an ALIGN CROP feature so can you tell me how to implement this because otherwise I will not be able to use the HTML text box in the slider properly. Thank you. Look forward to your response.

contempoinc

Did you purchase on another account?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Ill be trying this soon great job on the theme!

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • United Kingdom

@contempoinc Oh yeah sorry, this must of been a theme I downloaded via the ENVATO free file of the month at some time in the past if I never actually purchased it. I really can’t remember TBH ! (You DID have this file offered via the free-file of the month once didn’t you? I mean, how else would I have it if I didn’t buy it! lol) Anyway, I’ll totally understand if your reluctant to offer support for free downloads – I’d probably do the same myself.

I’ll try and resolve the issue myself but if I’m not able to i’ll be more than happy to purchase the file if your happy to help me out on this. ;-)

contempoinc

Yeah that was awhile back, only thing is I only offered support for the free download during the month it was free. Hope you understand.

by
by
by
by
by
by