contempoinc supports this item


83 comments found.

Hello I have a problem with the homepage loop 5 seconds after loading the page, at the bottom they appear posts that aren’t called. like a double loop.

help me :)

Make sure you’re running the latest version, v1.0.7 you can grab it via your Downloads area.

After my problems with the options panel, i tried to insert some code in a htaccess file… It works with

php_flag Allow_url_fopen On

but i don’t have any javascript enabled for the options panel… just a long page with all the options inside ; can you help me please ?


Love your theme. But I have a problem with a. The post on the homepage (or whatever of a page) only get the title and their image (if there’s a image present). But there is no text under. Can you help?


Yes, you would just need to add another loop to index.php

Added the loop, but where can you devine witch category of post must be shown were.

Hi! I have two problems. 1. The social media icons do not appear anywhere on the site, although I entered the links on the control panel. 2 “Loading” is always on the bottom of the page. How can I remove? Thanks

  1. You’ll need to add the Follow Us widget.
  2. Disable any plugins and test sounds like a JS conflict.
I also have a problem like this: Why is this happening?

Disable any plugins and test sounds like a JS conflict.

Infinite scroll cannot be switched off. :(

Yes, it can be disabled via the admin options panel.


9/14/12 — View complete changelog here

Hi, can the logo be retina ready, and can a project be in multiple categories? Also the team page does not work on iPhone 4. The copy does not fit in the box. Is this because of the style panel you have floating on the left hand side?


Yes, if you upload a @2x.png and use a script like

Not quite sure what you mean I can’t replicate, do you have a screenshot?


I’m using your theme “Lattice”.

I can’t use categories.

I made the rank my articles by category (January, February, March …) In the main menu there (January, February, March), but all items are displayed there should be only Article of the category selected.

Thank you for indicating the operation to follow the categories operate normally.


Replace your loop.php with and you’ll be good to go.

Wondered if you could help with some problems I’m experiencing – I’m not receiving any emails sent via the contact form – does it need any server side updates or permissions to be enabled?

Also when viewing on an ipad the left had content (widgets) jump when you scroll up and down

You can view the site here:


I tried this but it still doesn’t work – has there been any specific update to the contact.php file recently? any other ideas?

There hasn’t been any updates to the contact template.

Hi! I think I run into a bug while using this theme: I added 3 slides through the options menu. The title of one of them is too long and I tried to change it using the same tool in the options menu, but the button to display options is not available, the text runs all the way to the end of the drag-and-drop bar and “covers” the arrow that would otherwise let me change the details of the slide.

Is there a way to fix this?

Two lines or not is shouldn’t matter as it limits to 31 characters

I found a workaround for this that I’m writing down for future reference. The file above worked only for one of the slides that were broken. To fix the other one, I limited the slide title to 4 characters, making it stop producing text before the html tags that I had inserted. That allowed me to delete the slide that was stuck and then I changed it back to 31 to keep working with it. Not very elegant, but it worked.

Thanks a lot for all your help :)

No probs, glad you got it sorted.

Portfolio > Portfolio Grid ; Is this possible 3 or 4 Column? If so, how?

Yes, but you would need to make some modifications that aren’t that easily explained. If you require assistance with the customizations, I’d highly recommend Tweaky I send all my buyers to them, they’re well versed in WordPress and very reasonably priced with a quick turnaround.


6/6/13 — View complete changelog here


The tags, searches and categories aren’t working. They show all posts, without filtering. Help, please!

My site is:

Thank you!

Please update to the latest version, I released a bug fix for that a little while back. You can grab it from your account > downloads area.

I’m using the 1.1.2 version. That is the last one, isn’t?

Thank you!

Yes, that is the latest version.


6/17/13 — View complete changelog here


Please, I need help. The search is now ok, but the tags and categories still aren’t working. I’m using the last version. What can be the problem?

Here is my site:

Thank you!

Please open a ticket on the support site, with your login details and I’ll take a look.

Done. Thank you.

the ticket name is “tags, categories and archieve problem”.

Hello, I´m using Lattice theme for my web but after installation, neither the slider nor the images posts appear. I´ve changed all the theme permissions to 755 but nothing happens. Could you tell me some suggestion?

Thank you very much.

If you have any plugins enabled disable and test.

I have solved it. Thank you very much. The images hadn´t the right link. Sorry.

Glad you got it sorted!


How can I change or add the main image of each portafolio page? If I edit and existing page I can’t find the way of change it and if I add a new portafolio page I don’t find a way to add the main image.


Thanks for the response, but it didn’t solve my problems. I opened a ticket on your forum last friday, I’ll wait for your response. Thanks.

Please re-open we had some database issues and lost information.

Ok. I already did it. I’ll wait for your answer.

1. The “download here” link goes to version 1.1.3 – while the change log mentioned version 1.14

2. The WP lattice option goes blank. I have done fresh installation but the Option goes blank. Any suggestion?

I read one of the reply :

It’s an issue with your host blocking lattice > admin > js > jquery.cookie., contact your hosting provider and they can get you sorted out.

I do not see there is file jquery.cookie. I s this hidden ?