87 comments found

  • United States
  • Sold between 250 000 and 1 000 000 dollars
  • Elite Author
  • Has been a member for 5-6 years
  • Author had a File in an Envato Bundle
  • Referred between 500 and 999 users
  • Author had a Free File of the Month
+5 more

Updated!

8/11/10 — View complete changelog here.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Is there any way to filter users from the agent view? We have office staff with an account and don’t want them to show on the agents page.

contempoinc

Are you using my WP Pro Real Estate 2 theme or this theme?

Default-user

I’m sorry, yes I am using the real estate theme. Sorry about posting in the wrong forum.

contempoinc

Not a problem, shoot me a message via my profile and I’ll get ya sorted out.

Default-user

Hello I sent you a message via your profile, but didn’t get a response. Just want to make sure you got it. Thanks!

contempoinc

Responded to your email yesterday, I would check your SPAM folder.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Thanks for the great theme. Just two small issues. When I drop the video embed code into the designated area it disappears when I save the post. Also, I tried adding a couple different social widgets and the icons line up vertically rather than horizontally. Thanks in advance for your guidance on this. www.specializedcoach.com

contempoinc

Remove line 95 from style.css and replace your notebook > admin > custom_fields.php with the below:

http://pastie.org/2497930
Default-user

THANKS ! That did the trick.

Absolutely the best support I’ve ever gotten from a themeforest purchase! (and I purchase quite often).

contempoinc

Not a problem, thanks for your purchase.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
WeenRaY Purchased

Hi,

Just bought the theme and loving it :) Just one or two questions. I didn’t find the solution in the documentation.

- When posting an audio file, what kind of link it has to be ? I tried with a youtube video but the player doesn’t play the song.

- Is there a full width template for HQ photography ?

- When posting a vimeo video, the lenght doesn’t match in the homepage. Any idea ?

- The twitter widget is also not working. I have my Twitter ID but it’s empty when loading it.

Thanks

contempoinc
  1. MP3
  2. You could use the custom page template Full Width
  3. The video length?
  4. Do you have any plugins running? Try deactivating and testing, sounds like a script conflict.
  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
WeenRaY Purchased

A MP3 link ? I don’t understand. I’ve to upload a MP3 somewhere ? I saw the custom page template full width but it works only for pages right ? I can’t write articles with this template ?

For the video lenght, take a look at : http://www.gauthierleguen.com/ In the bottom, there is a vimeo link. The embed video is 625×352 but it’s smaller that it has to be.

For twitter, I’ve no pluggins running. I just installed wordpress and the website is new.

Sorry for my bad english :D

Regards

contempoinc
  • You can either link to an MP3 file or upload one via the Admin > Tumblog module
  • Correct this is only for pages
  • Try adding this to style.css .video { width: 100%;}
  • I would contact your hosting provider and make sure you have CURL enabled on your server
  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
WeenRaY Purchased

Allright, it’s ok for audio. Doesn’t work for the width but anyway, for twitter widget I ve this error message :

Warning: SimpleXMLElement::construct() [simplexmlelement.—construct]: Entity: line 1: parser error : Start tag expected, ‘<’ not found in /homez.424/gauthiero/www/wp-content/themes/notebook/includes/widgets.php on line 21

Warning: SimpleXMLElement::construct() [simplexmlelement.—construct]: {error have been rate limited. Enhance your calm.”} in /homez.424/gauthiero/www/wp-content/themes/notebook/includes/widgets.php on line 21

Warning: SimpleXMLElement::construct() [simplexmlelement.—construct]: ^ in /homez.424/gauthiero/www/wp-content/themes/notebook/includes/widgets.php on line 21

Fatal error: Uncaught exception ‘Exception’ with message ‘String could not be parsed as XML ’ in /homez.424/gauthiero/www/wp-content/themes/notebook/includes/widgets.php:21 Stack trace: #0 /homez.424/gauthiero/www/wp-content/themes/notebook/includes/widgets.php(21): SimpleXMLElement->construct(‘{error h…’) #1 /homez.424/gauthiero/www/wp-content/themes/notebook/includes/widgets.php(40): Twitter->__construct(‘22815675’, ‘5’) #2 [internal function]: twitterWidget(Array) #3 /homez.424/gauthiero/www/wp-includes/widgets.php(893): call_user_func_array(‘twitterWidget’, Array) #4 /homez.424/gauthiero/www/wp-content/themes/notebook/sidebar.php(8): dynamic_sidebar(‘Sidebar Blog’) #5 /homez.424/gauthiero/www/wp-includes/theme.php(1114): require_once(’/homez.424/gaut…’) #6 /homez.424/gauthiero/www/wp-includes/theme.php(1090): load_template(’/homez.424/gaut…’, true) #7 /homez.424/gauthiero/www/wp-includes/general-template.php(92): locate_template(Array, true) #8 /homez.424/gauthiero/www/wp-content/themes/notebook/index.ph in /homez.424/gauthiero/www/wp-content/themes/notebook/includes/widgets.php on line 21

contempoinc

Sounds like CURL isn’t enabled, I would contact your hosting provider

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
WeenRaY Purchased

I contacted my hosting provider, CURL is enabled. Any idea ?

contempoinc

Is your server running PHP5 ?

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
WeenRaY Purchased

Yes. Forget it, I added the official twitter widget and it looks good. Thanks for your patience :)

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
WeenRaY Purchased

Hey,

Last problem and it will be perfect :D

I want to change the header’s height in order to make the custom header a bit taller than 945×241.

I tried to modify the CSS lines :

header { position: relative; height: 241px; width: 945px;

But when I change the height, for example 350px, nothing happend. Any idea how to do it ?

Thanks again

Edit : Oh and yes, how can I do in order to have only one picture for my post when going to tumblog archives in menus ? http://www.gauthierleguen.com/tumblog/articles The thumbnail and the picture are both showing up.
contempoinc
  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
WeenRaY Purchased

Allright I fixed the CSS issue. Sorry to be a newbie :D It was juste loading “cache”. Anyway, I have another error from my footer.

I’ve this :

FATAL ERROR : CALL TO UNDEFINED FUNCTION FOOTER _FONT_CREDIT() IN /HOMEZ.424/GAUTHIERO/WWW/WP-CONTENT/THEMES/NOTEBOOK/FOOTER.PHP ON LINE 3

The footer.php is the original file. I didn’t modified anything on it.

contempoinc

Sounds like you modified notebook > admin > theme_functions.php by removing the font credit function. Replace your footer.php with this: http://pastie.org/private/2skw5ncu7z93pxynkeoxaq

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
WeenRaY Purchased

Perfect, thanks !

contempoinc

No prob, thanks for your purchase. If you’ve got a spare minute testimonials are always appreciated :)

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
WeenRaY Purchased

Hello,

I’m facing a problem, when publishing articles, comments are opened for all articles. The last one I published has “comments are closed”. I can’t find a solution.

Here is the article : http://www.gauthierleguen.com/brisbane-queensland

and, as you can see, all other articles have comments opened :

http://www.gauthierleguen.com/category/articles

Any idea why this one is different ? How to open comments ?

contempoinc

Did you possibly turn comments off inside the Edit Post panel?

Default-user
WeenRaY Purchased

No I did’nt. I mean, we can’t isn t it ? The edit post panel is the same for all articles and I don’t see any comments section.

contempoinc

Shoot me your login details and I’ll take a look real quick

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
abbyho Purchased

Thank you for this awesome theme :) I have really enjoyed using it. I am having some trouble thought, I have been tinkering with the content on my site and now all the content is flowing outside the box—> http://www.abbyho.ca

Can you let me know how I can fix?

Thank you!!!

contempoinc

Thanks for your purchase. Remove lines 244 & 245 in notebook > admin > theme_functions.php and you’ll be good to go.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello there,

I just bought notebook – How do I change the trees picture and “Notebook title”?

Thanks

Jen

contempoinc

You can upload your own custom header image via WP Notebook Options > Upload a Custom Header

The tagline is taking from Admin > Settings > General > Description

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
kriszha Purchased

Hi,

Thanks for the great theme, I’m using it on my site kriszha.com

Presently my site is blacklisted on google because of malware threat so I tried to figure out the issue and found a malicious PHP code inside notebook/admin/woo-tumblog/functions/cache

And I even looked around further and found Timthumb (thumb.php) Security Flaw on woo-tumblog.

I would like to update the woo-tumblog, (which is not showing on my plugin panel, I think you have used it through theme admin) could you please suggest me how can I Update woo tumblog as well as Timthumb? please

Thanks Krishna

contempoinc

The woo-tumblog is actually built-in to the theme core in admin > woo-tumblog the timthumb script can be updated via notebook > admin > woo-tumblog > open thumb.php > select all > copy the latest code from here: http://code.google.com/p/timthumb/source/browse/trunk/timthumb.php > paste into thumb.php > FTP to your server and you’ll be good to go.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
arekski Purchased

Hi there,

I purchased this theme and I am new to wordpress. When I try to instal this theme I get these errors

Ps. I tied reinstalling wordpress and redownloading the theme and nothing still.

” Unpacking the package…

Installing the theme…

Theme installed successfully.

Warning: fopen(/home/re905/public_html/wp-content/themes/wp-notebook-wordpress-theme1/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/re905/public_html/wp-includes/functions.php on line 4339

Warning: fread(): supplied argument is not a valid stream resource in /home/re905/public_html/wp-includes/functions.php on line 4342

Warning: fclose(): supplied argument is not a valid stream resource in /home/re905/public_html/wp-includes/functions.php on line”

contempoinc

Make sure you’re only uploading the notebook.zip and not the entire main download that includes PSD ’s, Licensing, etc…

Default-user
arekski Purchased

^ wow that was a fast reply. Thanks so much

I will def be buying more themes in the near future from you :)

A+++

contempoinc

Not a problem, thanks for your purchase.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
WeenRaY Purchased

Hello,

I’m using your theme for 3 months now. Everything was good but Im facing a small problem since one week. I didn’t modified anything but in some articles & pages, the the comments box and the sidebar are broken. Visit : http://snapplr.com/q5t5 to have a look. Or http://snapplr.com/edf6 for sidebar.

As if when the content is not long enough, the sidebar get broken. And when the content is too long, the comment box get broken too.

What is strange is that sometimes it looks good. When refreshing the page everything is not broke anymore. But it happens very often… Like one time on two when visiting pages and cleaning the cache.

Any idea ?

Thanks !

contempoinc

Are you using any plugins, looks like a script conflict as the sidebar relies on a snippet of JS to match the content area.

Default-user
WeenRaY Purchased

Some basic plugins. Like google XML , paginavi and w3 cache

contempoinc

I would try deactivating and testing.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
WeenRaY Purchased

I tried. It’s still broke on some pages. What I don’t really understand is that one day it was good and the other one it was like this. Whereas I didn’t changed anything.

contempoinc

Can you repost the issue you’re having, sorry I get a lot of support requests.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Wordpress wont install the theme. saying a stylesheet is missing. help please

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
peeter Purchased

Hello.

This theme is awesome.

I’ve got a question: I’d like to post more photos in one post. How can I do this? – the template do not show anything, just the title of the post.

Thanks!

contempoinc

You just need to upload theme via the Media upload and use Insert into post for each, or use the builtin gallery shortcode.

Default-user
peeter Purchased

Yeah, I know how can add images :) Thanks.

But I add more images to a post, in the front page there is no image. I click the title of the post – the post opens -, and after that I see all the photos. But I’d like to watch every photos in a post in the front page.

And these photos are left-align, but I choose the center-align…

by
by
by
by
by
by