135 comments found

Thanks. The new widgets.php works perfectly!

FYI – the bottom logo is still not working. I even tried renaming my logo file to match your original (paramount-logo.png), but no matter what I do, it will not show.

Help?

Okay, I figured out the issue with the bottom logo. The footer code is not set to take the logo from the Admin settings like the top logo is. I hard coded it into the footer and it now works fine.

You might want to fix that for future users.

Thanks!

Valerie

bdeelman Purchased

Hello,

I the template WP3x ready? So can i use the new menu feature? And did i have the latest version of the template? I purchased it 13 Jun 09.

Regards,

Bert

contempoinc

It is compatible with 3.0, however the Custom Menu feature hasn’t been enabled yet.

bdeelman Purchased

okay, and when will that be?

Bert

contempoinc

Replace your functions.php with this: http://pastie.org/1084101

And your header.php with this: http://pastie.org/1084104

Then you should be good to go

bdeelman Purchased

Yes! It is working, thank you very much. At the menu part at the admin is says: “Your theme supports 0 menus. Select which menu appears in each location.”

Regards,

Bert

contempoinc

You’ll need to add/create a menu

bdeelman Purchased

I have done that. It is working. But at the menu part at the admin panel it says “Your theme supports 0 menus. Select which menu appears in each location. At other WP3 .0 themes it says for instance “Your theme supports 1 menus. Select which menu appears in each location.”

Regards,

Bert

With regards to you previous “malicious site” warnings.

The domain I have installed this theme on (http://DCD-Chocolatier.com) is blocked by Websense at my office for malicious code. None of my other Wordpress blogs are blocked. I don’t really think the theme has malicious code, but there must be something in there that is setting it off – maybe some reference to your site that it is picking up on and connecting the dots.

Can you tell me where to look for any code that might trigger a malicious code warning?

Thanks.

contempoinc

There’s definitely nothing in the theme, it was my actually server that got attacked (which is completely clean now). There’s been a ton of malware attacks going around lately for WordPress. I would recommend doing a free scan using http://sucuri.net/?page=scan, one of my colleagues runs it.

I submitted an email to Websense requesting that they unblock it, and they did. No malware found.

Apparently, they often flag new domains, just ‘cause. Nice, huh?

On the upside (if anyone else ever has this problem), I sent an email to suggest@websense.com about it and they responded and cleared the block in less than 24 hours.

Thanks!

Valerie

BTW – theme is working great. Definitely the best one I have gotten from Themesforest to date. Thanks for the great work!

contempoinc

Good to hear, glad ya got it sorted. Thanks for the kind words as well!

Edited – Never mind, I figured this one out.

Suggestion – regarding the slideshow on each post page, while totally cool, occasionally it doesn’t really work for a post. For instance, I am doing one with an embedded video – in this case, the slideshow is really redundant.

Perhaps a way to set a particular post to not use the slideshow? I don’t know how hard that would be, but it would be helpful.

Just a suggestion for future development.

Valerie

Does this theme crop uploaded images (for blog posts) or stretch them, if an image is not the exact dimensions? If it crops them, is there any way to manage how it is cropped (without resizing the image personally before I upload it)?

Does the internal editor include customization for the slider? adjust the size/height of the slider, speed of transitions, etc.?

Thanks,

How do you setup sebmenu items like in your demo? There is still no support for WP 3 .0 menus?

contempoinc

Not at the moment no, you’ll need to use Parent/Child relationships through your post categories to get the dropdowns.

contempoinc

Did you purchase the theme on another account?

Thankyou, but then, how can I link to a ‘page’ off the main menu instead of a category?

We purchased the theme under allan@quemarketing.com. Here’s the problem: http://quemarketing.com/~okan/category/services/concierge/

thankyou for the help

contempoinc

Just create a page and it will be automatically added to the main nav.

hi… does this theme has po and mo files for translation? thanx

contempoinc

No, unfortunately not at this point in time.

by
by
by
by
by
by